Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Czy to wina zasilacza, ze komputer mi się resetuje?

Skyline89 12 Lis 2007 23:25 1278 8
  • #1 12 Lis 2007 23:25
    Skyline89
    Poziom 9  

    Witam mam taki problem mianowicie moj komputer się resetuje uwazam ze to moze byc wina zasilacza iz ma juz ponad 8 lat w dodatku jest niewiadomo jakiej firmy... a problemy tak na prawde zaczely sie 2 miesiace temu... :) co prawda wszystko bylo w nim wynieniane oprucz zasilacza... plyta glowna, procesor, karta graficzna, pamiec ram, twardy dysk... ponizej umieszne obrazek gdzie sa podane napiecia w programie everesthome i prosze o przeanalizowanie tych napiec i napisac czy te napiecia sa prawidlowe? Powiem jeszcze ze te napiecia skacza co ok. 3 sekundy z kolei moj kolega twierdzi ze nie powinny ale skacza o niewielkie wartosci gora 0.30V ... albo i mniej... jak na moj gust sa za male prosze zobaczyc...

    Czy to wina zasilacza, ze komputer mi się resetuje?

    0 8
  • #2 12 Lis 2007 23:30
    metalli
    Poziom 30  

    jeśli te skoki dotyczą lini 5V to może być problem. Z zrzutu wynika że są w porządku ale może uzyjes miernika zamiast programu??

    0
  • #3 12 Lis 2007 23:48
    edberg
    Poziom 30  

    Zwykły miernik może tego nie wykryć przeciętny miernik cyfrowy ma odświeżanie 3x na sekundę a skoki mogą być krótsze. 8 lat zasilacz to jak 40 lat eksploatowanego silnika samochodowego jeździć będzie ale ...eh. Możesz rozkręcić zasilacz (przetwornicę) odkurzyć wymienić elektrolity nawet wszystkie i popraw zimne luty (nie pewne połączenia po miedzy wyprowadzeniami elementów a drukiem)
    Kondensatory zastosuj na 105° C.

    0
  • #4 13 Lis 2007 09:39
    Anonymous
    Użytkownik usunął konto  
  • #5 13 Lis 2007 14:16
    Skyline89
    Poziom 9  

    zasilacz to zwykła chała ATX SUPPLY cos tam :)

    0
  • #6 13 Lis 2007 14:17
    metalli
    Poziom 30  

    Czyli napięcia podejrzanie niskie... sprawdź kolego miernikiem bo cos mi mówi że będzie do wymiany... A zdrugiej strony sprawdzałeś czy nie są na płycie głównej napuchnięte kondensatory??

    0
  • #7 13 Lis 2007 16:07
    Anonymous
    Użytkownik usunął konto  
  • #8 13 Lis 2007 18:29
    DriverMSG
    Admin grupy komputery

    Nawet everest pokazuje ze napięcia są nieprawidłowe - a przynajmniej jedno -12V - dopuszczalne jest 5% .

    Po za tym jak napisałeś - wymieniłeś wszystko prócz zasilacza . zapewne wymieniałeś to wszystko na nowsze , więc i bardziej prądożerne .
    A ten zasilacz to ile ma watt ?

    0
  • #9 13 Lis 2007 18:32
    Stingerek
    Poziom 28  

    dziwne... moj everst pokazuje ze napiecie -12V mam 3V :D

    Mowie jeszcze raz i bede to powtarzal do znudzenia.. pomiary programowe (tutaj prośba do moderacji o nie wyrzucanie ze wzgledu na szczytny cel dobitnego przekazu) można o kant dupy rozbić !

    0
  Szukaj w 5mln produktów