Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z Freetrack i kamerą wbudowaną w laptopa

terragady 31 Paź 2007 01:28 6109 9
  • #1 31 Paź 2007 01:28
    terragady
    Poziom 15  

    Witajcie,

    mam mały problem z programem freeTrack w wersji 2.1
    Mianowicie posiadam kamerke internetową wbudowaną w laptopa (zaznaczam że jest dobra, napewno lepsza od niejednego uzytkownika freetrack, 1.3 Mp bardzo dobre odswiezanie), gdy próbuje uruchomic ją w tym programie, kamerka włącza sie na chwile po czym program się wyłącza i kamerka równiez. Mam taką diodę obok kamery, sygnalizuje ona ze kamera jest wlaczona albo wylaczona, i zawsze program wlaczal kamere. Np gdy uruchamialem skype to gdy klikąłem na kamere to sie wlaczala, tak samo w inncyh programach, tutaj po probie wlaczenia kamery ("start") na chwilke sie włącza i wraz z zamykaniem sie programu kamera sie wyłącza, w czym moze byc problem?

    AD1.

    Chodzi tylko o to ze FT nie potrafi jej włączyć, a nie wiem co zrobić (moze ze sterownikami) zeby byla włączona cały czas, no albo zeby ja właczał FT. Macie jakieś pomysły?

  • #2 31 Paź 2007 06:39
    Kemot_89
    Poziom 2  

    Witam wszystkich.

    Od wczoraj męczę sie ze swoją wersją free tracka i mam mały problem.
    Posiadam kamerkę A4tech cam eye, która według producenta posiada do 30fps`ów, gdy włączam free tracka i np macham ręką przed kamerką mam 4-5 fps`ów, wiec o płynności z filmików nie mam co marzyć.
    Kamerkę próbowałem ustawiać na różne sposoby, balans bieli, kontrast, gamma, i dalej to samo. We free tracku mam ustawione kompresje rgb24 i ilość klatkowania na 30 jakby to kogos intresowało.
    Czy to jest wina samej kamerki czy nieumiejętnego ustawienia
    kamerka-free tarck?
    Pozdrawiam Tomek

  • #3 31 Paź 2007 15:28
    Kemot_89
    Poziom 2  

    Juz jest wszystko OK:) Okazało sie ze pominąłem jeden parametr w kamerce. Teraz mam 28-29 fpsów.

  • #4 31 Paź 2007 21:08
    mariuz
    Poziom 32  

    terragady:
    Spróbuj dokładnie według mojego opisu na początku - przycisk start we freetracku naciśnij podczas nagrywania w innym programie - powinno wyrzucić błąd. Wtedy zamknij tamten program i jeszcze raz start. I powinno ruszyć ;)

  • #5 31 Paź 2007 21:42
    terragady
    Poziom 15  

    kurcze nic nie dało, dokładnie to wywala błąd* klikam na niego, wyłączam program drugi, kamerka sie wyłącza (dioda), naciskam ponownie start i znow to samo, program się wyłącza, czyli nie ma żadnego rezultatu w tym ze jest ten drugi program, jest dosłownie to samo co rpzedtem. Nie wiem juz co zrobić, jestem załamany, juz napaliłem sie na tego freetrackaira :)

    * program wywala błąd że za mało zasobów systemowych, domyslam się oczywiście ze chodzi o kamerke, że jest już w użyciu przez inny program.

  • #6 04 Lis 2007 08:42
    Tomonazbaq
    Poziom 2  

    Cześć
    A ja mam inny problem :/.
    Mianowicie 3 dni temu dostałem kamerkę internetowa WAREZ-319, włączył się menadżer urządzeń klikam żeby zainstalowało z płytki. Szuka... a po chwili:
    Problem z Freetrack i kamerą wbudowaną w laptopa

    Klikam OK i później:
    Problem z Freetrack i kamerą wbudowaną w laptopa

    I kamerka nie działa :(
    Poszedłem do kolegi a u niego działa, zrobił to samo co ja.
    Pomóżcie

  • #7 04 Lis 2007 23:14
    mr_deimos
    Poziom 2  

    Tomonazbaq - wygląda na to, że twój windows automatycznie odrzuca sterowniki, które nie są certyfikowane - a do takich najwyraźniej należą sterowniki od Twojej kamerki.
    Spróbuj kliknąć prawym przyciskiem myszy na "mój komputer" i wybrać "właściwości". W zakładce "sprzęt" powinien być przycisk "podpisywanie sterowników". Naciśnij go i z okienka, które się pojawi wybierz opcję "ostrzegaj...". Przy instalacji sterownika dostaniesz informację, że nie jest podpisany cyfrowo, ale będziesz miał możliwość kontynuacji instalacji sterownika pomimo tego.

  • #8 05 Lis 2007 12:42
    Tomonazbaq
    Poziom 2  

    Dzieki!
    Wszystko działa jak należy :)

  • #9 02 Lis 2010 16:39
    JanekACDC
    Poziom 8  

    Witam,
    Chciałbym odświeżyć temat, mianowicie mam kamerkę Media- tech MT400 wg producenta o szybkości do 30FPS. Tymczasem w programie Freetrack mam wyświetlane tylko 4-6 FPS. Proszę o pomoc i pomysły (dodam że na początku użytkowania programu miałem 25-29 FPS)

    pozdrawiam

  • #10 04 Lis 2010 17:36
    mike997
    Poziom 9  

    Miałem na MT400 15 FPS nie wiem od czego to zależy nigdy nie udało mi się tego przekroczyć do tego "freetrack" ciągle się gubił, wnerwiłem sie i wymieniłem na A4 Tech PK 333 który działa jak marzenie, 6 diod IR daje odpowiednią "moc" wystarczy jeszcze na jakąś czapeczkę przykleić 3 odblaski np z kamizelki odblaskowej i mamy trackIRa no powiedzmy prawie trackIR-a :) :)

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME