Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

problem z zasilaczem do wzmaka

Doktorekx 13 Lis 2007 17:45 1587 28
  • #1 13 Lis 2007 17:45
    Doktorekx
    Poziom 10  

    Witam

    Zrobiłem wzmacniacz oraz przedwzmaciacz audio, oba stworki są zasilone symetrycznie + - (normalne zasilacze bez udziwnień tzn mostek prostowniczy i kondensatory filtrujace 2200uF).
    I jest problem tzn przy włączaniu słychać stuk w głosnikach, tego "efektu" akurat mogłbym sie pozbyć jakimś układem miękkiego startu (choć kondensatory niesa duże więc niepowinno byc w sumie tego udaru prądowego) ... ale co gorsze ten stuk słuchać również przy wyłączaniu układu :/ wiec co to moze byc? czym spowodowane?
    Rozumiem stuk przy włączaniu-kondensatory muszą się nałądować i nastepuje skok prądu gwałtowny ale przy wylączaniu???

    0 28
  • Sklep HeluKabel
  • #2 13 Lis 2007 18:04
    pracuś1989
    Poziom 19  

    skok występuję ale przed kondensatorami. za kondensatorami przez ułamek sekundy wzrasta napięcie aż kondy sie naładują.a ten stuk to wiele końcówek już tak ma,porostu włączają sie rada jest układ cichy start z kontrola dc na wyjściu są takie na allegro czy w sklepach to rozmiarze problem/ lub zrób opóźnione załączanie kolumn na przekaźnikach np po 2 s

    0
  • #3 13 Lis 2007 18:07
    Łukaszsz
    Poziom 15  

    Przy wyłączaniu też jest najczęściej charakterystyczne stuknięcie (po jakimś krótkim czasie od wyłączenia).. Tak jest we wzmacniaczach Unitry, ale nie wiem czy wszystkich.

    0
  • #4 13 Lis 2007 18:19
    pracuś1989
    Poziom 19  

    ale należy zauważyć ze kiedy podłączasz zasilanie to stuk słychać po ułamku sekundy, także po jakimś czasie po wyłączeniu następuje stuk. dzieje sie tak dzięki kondensatorom ,końcówka nie uruchamia sie od razu ale jak napięcie w kondensatorach wzrośnie do pewnej wartości np do min zasilania wzmaka=>wzmak startuje=>puk ,(kondensatory dalej sie lądują,az osiągną napięcie zasilania zasilacza . całość dzieje sie w ułamku sekundy)mam nawet gdzieś na to wzór

    0
  • Sklep HeluKabel
  • #5 13 Lis 2007 18:41
    Doktorekx
    Poziom 10  

    Powiem wam że stuk przy włączaniu jest do zniesienia (cichy i delikatny) ale przy wyłaczaniu wali głośniej po uszach , rozumiem ze miękki start załatwi stuki przy włączaniu ale mi abrdziej chodzi o te przy wyłączaniu.
    Mysłałem nad układem :
    włacznik power ( przezutnik T ) ktory przy wlączaniu najpierw załczy zasilacz a potem po jakims czasie kolumny, a przy wyłączaniu najpierw wylaczy kolumny a potem zasilanie, to by rozwiazało sprawe ale moze ejst na to jakis prostszy sposób?

    0
  • #6 13 Lis 2007 18:43
    398216
    Użytkownik usunął konto  
  • #7 13 Lis 2007 19:10
    Doktorekx
    Poziom 10  

    przedwzmacniacz jest zasilony z wyprostowanego napięcia koncówki mocy poprzez stabilizatory 7815 i 7915.
    jeszcze dodam ze stuk przy wyłączaniu występuje w tym samym momencie w kturym duszę POWER OFF ("na słuch") a muzyka ejszcze przez moment jest slyszalna w głośnikach. Dodam ze wzmacniacz zrobiony jest na tranzystorach mocy (niejest to żaden układ scalony)

    0
  • #8 13 Lis 2007 19:23
    398216
    Użytkownik usunął konto  
  • #9 14 Lis 2007 15:32
    Doktorekx
    Poziom 10  

    jeszcze takie pytanko... moj wzmacniacz ma okolo 40W na kanał , jakie tak an oko kondensatory w zasilaczu powinny miec pojemnosc? aktualnie mam 2200uF to niezamalo? jakbym dał w sumie wieksze to "pukniecie" w glosnikach przy wylłaczaniu bylo by przesuniete w czasie (bo pozniej spadnie napiecie z kondensatora o wiekszej pojemnosci) w zwiazku zczym uklad do odlanczania glosnikow niemusialby byc az tak szybki.
    jakie pojemnosci proponujecie?

    0
  • #10 14 Lis 2007 15:55
    101823
    Użytkownik usunął konto  
  • #11 14 Lis 2007 16:40
    398216
    Użytkownik usunął konto  
  • #13 14 Lis 2007 18:06
    Doktorekx
    Poziom 10  

    ja niechce uniknąć układu odlączania kolumn przy wyłączaniu wzmaka, zrobiłem juz taki układ ale okazuje się że niezawsze zdązy wyłączyć głosniki (czasem tak czasem nie). Dlatego myslę zeby dac większe kondensatory w zasilaczu aby opóznić lekko to pyknięcie a w tym czasi układ odłączania kolumn zdarzy wyłączyc je.

    0
  • #14 14 Lis 2007 18:12
    398216
    Użytkownik usunął konto  
  • #15 14 Lis 2007 19:46
    Doktorekx
    Poziom 10  

    zasilanie przedwzmacniacza jest stabilizowane , napięcie wejsciowe do tych stabilizatorów pobrane ejst z wygładzonego napiecia przez kondensatory zasilacza (z tego samego punktu pobrane jest zasilanie wzmacniacza mocy) a to w celu zmniejszenia ilości elementów (brak dodatkowych mostkow prostowniczych i kondensatorów)

    0
  • #16 14 Lis 2007 19:46
    Malas1984
    Poziom 29  

    Jak wlasnie tutaj wszyscy wyzej pisza-to zwiekszenie pojemnosci pomoze,a dlatego ,ze bedzie wiekszy ladunek i wzmacniacz dluzej bedzie pracowal przy zaniku napiecia z trafa(przytrzymaja go kondensatory-jak juz wiecie napewno)i opoznienie zdazy odlaczyc glosnik zanim ten pyknie-tez to mialem przy wzmacniaczu swoim DIY i pomoglo mi to ze zrobilem opoznienie kolumn(mozna tez podregulawac czas wl/wyl rezystorem lub kondensatorem),ale juz pojemnosci mialem wielkie-bo tak jest dwa zasilacze sym. i w kazdym bateria po 17000uF/63V-czyli 4x17000uF/63V i zdaza wylaczyc ;-),a tez byl strzal-bo to wzmacniacz w wersji mostkowej 4x150W sinus zmostkowany na 2x300W sinus ;-)

    0
  • #17 14 Lis 2007 21:02
    398216
    Użytkownik usunął konto  
  • #18 14 Lis 2007 21:17
    Doktorekx
    Poziom 10  

    ja bede najpier probowal poprzez dolozenie kondensatorów ze wzgledu an to ze do mojego trafa nniedowine juz zadnych uzwojeń a niechcialbym stosowac dodatkowego trafa ze wzgledu na brak miejsca w obudowie.
    akutalnie mam 2200uF planuje dodać 4700uF czyli w sumie bedzie 6900uF mysle ze wystarczy.

    0
  • #19 15 Lis 2007 08:50
    Malas1984
    Poziom 29  

    Tak- zdanie dj_MatyAS zdecydowanie o tym osobnym zailaniu co napisal do przedwzmacniaczy i inny ukladow wejsciowych ma racje-te uklady przez to maja wlasnie czesto zaklocenia,fakt,ze sa stabilizatory,ale wlasnie takie skoki napiec i pradow sa utrapieniem dla tych czulych ukladzikow ;-)

    Dodano po 1 [minuty]:

    Dlatego najczesciej jest to w wzmacniaczach firmowych i profesjonalnych rozwiazane osobno na dodatnkowych uzwojeniu lub tez trafku ;-)

    0
  • #20 15 Lis 2007 10:34
    adyrian
    Poziom 23  

    Wszyscy piszą o elektrolitach w filtrze zasilania, opóźnionym załączaniu głośników ale dodatkowy problem może być w innym miejscu i sam sie z nim spotkałem.

    Problemem może być iskrzenie styków włącznika sieciowego które powoduje powstawanie zakłóceń impulsowych przy czym mogą one przenosić się przez zasilanie i elektrolity ich nie wytłumią. Mogą też indukować się w przewodach przed wzmacniacza. W takim wypadku układ odłączania głośników nie pomoże bo nie zdąży jeszcze zadziałać.
    Być może trzeba dodać pojemności ale 100n ceramiczne po wtórnej stronie trafa, równolegle do głównych elektrolitów oraz poprawić filtracje od strony sieci; zastosować kondensatory równolegle do styków włącznika sieciowego.

    0
  • #21 15 Lis 2007 11:53
    Doktorekx
    Poziom 10  

    więc dodałem kondensatory filtrujace 4700uF czyli w sumie było 6900uF i powiem Wam że problem nie tkwi w w szybkim wyłączaniu głosników. Tak też myślałem od początku bo to pyknięcie wystepuje idealnie po naduszeniu POWER OFF i wydaje mi się że ADYRIAN ma racje. TO wygladą jakby jakieś impulsy (stany nieustalone) przenikały od przycisku do obwodu głośnikowego.
    Dodam że przy kondensatorach 6900uF pykniecie wystepuje nadal w tym samym czasie co poprzednio a muzyka gra i gra jeszcze po wyłączeniu...
    Więc jakie kondensatory i w jakim miejscu mozna umieścic aby poprawić filtracje od strony pierwotnej? dodam że mój włącznik rozłancza jedna linie zasilajacą (nie dwie).

    0
  • #22 15 Lis 2007 13:16
    Malas1984
    Poziom 29  

    Sproboj zbocznikowac wlacznik kondensatorami ok 10-330n/400V-moze pomoze i zlapie iskrzenie ;-)

    0
  • Pomocny post
    #24 15 Lis 2007 16:59
    Malas1984
    Poziom 29  

    Sprobuj podlaczyc w ten sposob-moze to pomoze ...

    0
  • #25 15 Lis 2007 20:26
    Doktorekx
    Poziom 10  

    yea !! problem rozwiazany:) niema juz trzasku pochodzącego od włacznika:) teraz tylko slysze małe pierdnięcia pochodzące od spadajacego napiecia zasilacza (przy wyłączaniu) :) ale to się zlikwiduje układem szybkiego wylaczania głośników:).
    A to walenie w głośniku (pochodzące od włącznika) zlikwidowałem tak jak kolega wyżej radził kondensatorem 47nF 400V wlaczonym rownolegle i dodatkowo zastosowałem warystor :) i jest ok:)

    0
  • #26 15 Lis 2007 22:38
    Malas1984
    Poziom 29  

    Tak...to super-czyli kondensator zbiera przepiecie idace z iskrzenia wlacznika-sprobuj dobrac nawet pojemnoscia ten kondensator-moze calkiem zniknie ;-) pozdro.

    0
  • #27 15 Lis 2007 22:53
    Doktorekx
    Poziom 10  

    znikło całkiem:) strzeliłem z tym 47nF i trafiłem znikło:) a te pukniecia to sa z zasialcza ejszcze tak jak napsialem to zlikiwduje ukladem do szybkiego wylaczania kolumn

    0
  • #28 16 Lis 2007 08:39
    adyrian
    Poziom 23  

    Dokładnie o to mi chodziło :)

    Z reguły wystarcza pojemność 10n i powinien to być kondensator przystosowany do pracy przy prądzie zmiennym- np. taki, jak stosowane w filtrach sieciowych w zasilaczach komputerowych.

    Takie rozwiązanie stosuje sie w sprzęcie fabrycznym. Reaktancja takiego kondensatora w porównaniu do obciążonego trafa jest na tyle duża, że bocznikowanie włącznika dla prądu 50Hz nie ma praktycznego znaczenia- wzmacniacz będzie wyłączony.

    0
  • #29 16 Lis 2007 09:53
    Malas1984
    Poziom 29  

    Tak bo kondensator nie zrobi zwarcia ;-) (oczywiscie sprawny) i nie doprowadzi do zamkniecia obwodu co uruchomi trafo ;-)

    0