Elektroda.pl
Elektroda.pl
X
Relpol
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kocioł Beretta Kompakt 12/22 i - problemy

-Drakan- 13 Lis 2007 18:49 28602 24
  • #1 13 Lis 2007 18:49
    -Drakan-
    Poziom 9  

    Witam serdecznie i prosze o sugestie i porady w nastepujacym problemie.

    Piec jest dwufunkcyjny i można powiedzieć że działa normalnie.
    CWU leci taka jak powinna, płomień moduluje i utrzymuje zadaną temperature.
    Jednak na CO płomień nie moduluje. Serwisant stwierdził że to wina elektroniki i należy wymienić jakąś płytke, narazie płomień ustawiony jest pomiedzy minimum a maximum i grzeje CO bez modulacji.
    Juz sie do tego przyzwyczaiłem ale pojawiła sie nowa usterka.
    Nie przeszkadza mi ona poza tym ze piec więcej prądu pochłonie ale boje się że wkońcu coś się zepsuje.

    Chodzi o to że po zakreceniu kranu z ciepłą wodą piec po kilku sekundach wyłączał sie tzn płomień gasł odrazu ale pompa (chyba) po kilku sekundach i była cisza. Jednak teraz ta pompa "chodzi" nonstop.
    Nie ma znaczenia czy piec grzeje CO czy CWU to gdy przestaje grzac to nadal pompa "chodzi".
    Dodam ze gdy pompa "chodzi" to płomien się nie pali (piec jest w stanie "spoczynku".
    Po wyłączaeniu pieca (ustawienie na pozycje 0) lub wtyczki i ponownym włączeniu pompa nadal chodzi i chodzi, i nie chce przestać.
    Dzieje sie tak dzień i noc przez kilka miesięcy.

    Proszę o rady jak usunąć tą usterke.

    Wydaje mi się że to wina jakiegoś czujnika bo coś musi powodować podawanie napięcia na pompe.

    Z góry dziękuję za pomoc.

    3 24
  • Relpol
  • #2 17 Lis 2007 11:15
    -Drakan-
    Poziom 9  

    Nikt nie jest w stanie mi pomóc? :(

    0
  • #3 18 Lis 2007 02:37
    Drops26
    Poziom 17  

    witam najprawdopodobniej poszło sterowanie pompy jezeli masz dokumentacje kompletna to zobacz w panel sterowania od tyłu tam musi być zworka odpowiedzialna za prace pompy (ciągła ,automatyczna) lub jeszcze moze byc od czasu wybiegu pompy po pracy na wustudzenie wymiennika spalin
    czesci mozesz zobaczyś
    www.systemgaz.com.pl
    pozd drops

    0
  • #4 21 Sty 2008 10:36
    igrzelczyk
    Poziom 21  

    A masz termostat pokojowy do pieca ?czy przy polłozeniu 1 tylko cwu tez pompa chodzi cały czas czy tylko w połozeniu przełącznika w pozycji cwu+co?

    0
  • Relpol
  • #5 22 Wrz 2008 23:34
    -Drakan-
    Poziom 9  

    Przepraszam ale juz myslalem ze nikt nie napisze i dawno nie zaglądałem tutaj.
    Pompa chodzi cały czas niezależnie na jakim piec jest ustawieniu cwu lub cwu+co.

    0
  • #6 10 Paź 2008 16:15
    biskupianin
    Poziom 2  

    wiam
    kocioł beretta kompakt 12/22 i -problemy
    brak ciepłej wody;palnik zapala i moduluje ale ciepło idzie do CO.
    proszę o pomoc.

    2
  • #7 11 Paź 2008 14:15
    serwisant73
    VIP Zasłużony dla elektroda

    Pewnie padł zawór albo jego sterowanie.Do tego typu usterek lepiej wołać serwisanta.

    0
  • #8 17 Paź 2008 14:21
    biskupianin
    Poziom 2  

    witaj
    szluszna była dijagnoza
    wezwałem serwisanta jak mi polecono .
    wymienił zawór i płyte S.C.
    zawór był zakamieniony a płytka nie podawała napięcia na siłownik na jednym zakresie przełącznika
    dziękuję za radę isłuszną diagnozę.

    0
  • #9 17 Paź 2008 18:37
    torcidaksg
    Poziom 9  

    witam mam mała prosbe, ma ktos instrukcje obslugi do tego kotla o ktorym mowa powyzej Kompakt Beretta.Chodzi mi o wrzucenie tego na skaner i przeslanie.

    0
  • #10 19 Paź 2008 13:43
    biskupianin
    Poziom 2  

    witam
    mam instrukcje obsługi ale nie wiem czy będę umiał to zrobić
    spróbuje?

    0
  • #11 28 Paź 2008 16:14
    torcidaksg
    Poziom 9  

    super jak uda ci sie to zeskanowac to mozesz wyslac mi to na maila, bede bardzo wdzieczny. Moj mail to tomasz.rs(malpa)poczta.fm

    0
  • #12 30 Paź 2008 08:25
    redank
    Poziom 1  

    witam
    kolego torcidaksg mógłbyś przesłać dalej tą instrukcję bo jestem bardzo zainteresowany. Kupiłem taki kociołek i chciałem o nim trochę poczytać.
    dzięki

    0
  • #13 12 Lis 2008 12:13
    Manió
    Poziom 10  

    Witam
    Miał ktoś z Was problem z ciśnieniem wody w C.O.?
    Z niewiadomych przyczyn ciśnienie w instalacji (mimo, iż jest ona szczelna) ciągle mi spada.
    Oczywiście po dolaniu wody piec działa normalnie ale chciałbym to zrobić bo przecież szkoda wody.
    Będę wdzięczny za radę.
    Pozdr.

    1
  • #14 13 Lis 2008 07:30
    mauri_b
    Specjalista - systemy grzewcze

    Co drugi post dot. Beretty jest o spadku ciśnienia, także proponuję skorzystać z funkcji szukaj.

    0
  • #15 01 Gru 2008 08:18
    piotr131
    Poziom 1  

    Witam. Jesli chodzi o ubytki wody mialem taki sam problem ale po wymianie odpowietrznikow problem ten znikl. Ale mam inny problem jest to problem wystepujacy na podgrzewaniu wody i na ogrzewaniu piec wylacza mi sie i zalacza po kilka razy i dopiero po 5 lub 6 razem zalacza sie i podgrzewa wode ale wczesniej tak nie bylo. Prosze o pomoc.

    0
  • #16 04 Gru 2008 23:48
    biskupianin
    Poziom 2  

    witam
    torcidaksg czy dostałeś instrukcję beretta 12/22 i
    jeśli nie to ci ponownie przesyłam: skanuj0002 tif typ-plik TIF

    rrozmiar 23 267 KB

    modyfika cji 2008-10-23 15:10


    dużo czasu straciłem aby to dokonać
    proszę o potwierdzenie odbioru
    bikupianin

    2
  • #17 03 Sty 2009 21:32
    stasiek1224
    Poziom 1  

    beretta super kompakt 12/24 : Czy ktos miał problem , ze w trakcie pracy pieca bardzo czesto włącza sie czerwona lampka . serwisant wymienił np: 3 czujniki, płytke sterowania i piec w dalszym ciagu wyłacza sie jak na poczatku. Serwis podejrzewa uszkodzenie płyty głównej, czy to jest możliwe, czy opłaca sie naprawiac?
    prosze o pilnąporade..

    0
  • #18 04 Sty 2009 17:26
    igrzelczyk
    Poziom 21  

    stasiek1224 jesli chodzi o ta lampke to przyczyn moze byc pare (raczej czujniki z tym nie maja nic wspolnego):
    1 za male minim palnika(bardz czesta przyczyna)
    2 za malelub za duze cisnienie zapłonu
    3 brudna elektroda jonizacyjna
    4 zle ustawiona elektroda zapłonowa(bardzo wazne przy gazie gz-35 ktory jest w koszlinie)
    5 uszkodzony moduł zapłonowy(bardzo zadkie)
    ale napewno nie plyta głowna(hmm...chyba ze juz przy niej chtos "kręcił"czego dokumentnie nie trawi....)
    napisz na priv kto u ciebie był to moze cos pomoge

    0
  • #19 06 Sty 2009 22:04
    piottro1
    Poziom 10  

    Witam.
    Postanowiłem nie zakładać nowego tematu, ponieważ mam problem również z Beretta Kompakt 12/22i. Przeszukałem forum i nie znalazłem rozwiązania mojego kłopotu, więc się tu podłączam i już opisuję co mnie boli, a raczej co boli moją Berettkę.

    Po osiągnięciu temperatury wody c.o. około 63°C, i nie osiągnięciu żądanej temperatury nastawionej na termostacie pokojowym, następuje zgaśnięcie palnika (pompa cyrkulacyjna pracuje dalej). [do tej pory chyba wszystko jest ok]
    Po spadku temperatury wody c.o. do około 45°C, powinno nastąpić odpalenie palnika, ale tak się nie dzieje. Słychać tylko trzaski elektrody zapłonowej, zapala się na chwile płomień gazu na palnikach, po czym maleje i gaśnie (cały czas słychać pracę elektrody zapł. - trwa to około 4-6sek). Po czym zapala się pomarańczowa kontrolka, pompa cyrk. nadal pracuje, ale ponowne odpalenie pieca jest możliwe tylko po dokonaniu resetu.

    Podczas wczorajszej bezsennej nocy zaobserwowałem, że gdy następuje wyłączenie pieca po osiągnięciu temp. c.o. i jest osiągnięta żądana temp. powietrza to wyłącza sie pompa cyrkulacyjna i późniejsze ponowne załączenie pieca przebiega bezproblemowo (jedno pstryknięcie elektrody zapłonowej i gitara, płomień wzrasta i piec pracuje dalej).

    Dzisiaj wykonałem połączenie telefoniczne do serwisu i zaproponowano mi odpowietrzenie układu, co oczywiście uczyniłem. Niestety nie pomogło.
    Poprzedniej nocy dokonałem odkurzenia całego pieca, przeczyszczenia palnika i elektrod zapłonowych (takie rady znalazłem podczas przeszukiwania tego forum).

    Dziś w nocy również będę czuwał i resetował, ponieważ mam małe dzieci i nie chcę dopuścić do nadmiernego wychłodzenia mieszkania, więc jeśli komuś przychodzi jakaś rada dla mnie, to bardzo proszę o jej podanie.
    Z góry dzięki i pozdrawiam.

    p.s.
    1. Piec ma już około 10 lat.
    2. Rok temu był wymieniony zawór gazowy oraz elektronika.
    3. Odpowietrzając grzejniki zakręcałem zawór zasilający i dopiero odkręcałem odpowietrznik (rada serwisanta).
    4. Odpowietrzając pompę odkręciłem zawór odpowietrzania (coś w rodzaju nakrętki w głębi pieca) ale nastąpiło tylko kilka słabych syknięć. mimo sporego odkręcenia nakrętki nie pojawiła się wcale woda. Chyba coś nie tak z tym zaworkiem, więc popuściłem śrubę w przedniej części pompy.
    5. Może jedyną radą będzie kupno nowego pieca :), jeśli tak to myślę o piecu Brotje (czy jakoś tak). Na dzień dzisiejszy dostałem propozycję za 1700pln z montażem. Co o tym sądzicie?

    0
  • #20 07 Sty 2009 10:41
    mauri_b
    Specjalista - systemy grzewcze

    Jeśli nie minął jeszcze rokj, to masz gwarancję na wymienione elementy. Kocioł za 1700 z montażem - nic dobrego to to nie będzie.

    0
  • #21 08 Sty 2009 06:46
    AWaldi
    Poziom 12  

    Gdyby nie to, że mam awarie tego samego pieca nie zwróciłbym uwagi na ten temat.
    Przeczytałem Twój problem z piecem i po analizie zwróciłbym uwagę na czujnik „ termostatu granicznej temperatury” wody, który jest podłączony do układu zapłonowego na zaworze gazowym ( dwa pomarańczowe przewody). Powinny być zwarte przez czujnik.
    Jest to układ zabezpieczenia przed przegrzaniem wody, CO. Może być uszkodzony i przerywać obwód przy mniejszej temperaturze wody wyjściowej, CO z pieca.
    W piecach tych jest coś takiego jak „ zespół membrany, CO z automatycznym układem obejściowym”. Jest to plastikowy mechaniczny zaworek, który po pewnym czasie zaczyna przepuszczać, co powoduje szybkie nagrzewanie się wody, CO na wyjściu pieca i częste wyłączanie grzania. W rzeczywistości piec nie dogrzewa pomieszczenia gdyż cyrkulacja wody w znacznym procencie przebiega wewnątrz pieca.
    Poza tym istotne jest minimalne ciśnienie wody CO, termostat spalin.

    0
  • #22 08 Sty 2009 11:58
    piottro1
    Poziom 10  

    @AWaldi, pomysł jest ciekawy. Będzie dziś u mnie serwisant (trzeci z kolei), wiec mu to zasugeruje.

    Wspomnę jeszcze, że jest teraz dziwna sytuacja, bo wszystko jakby zaczęło normalnie pracować, tzn od godziny 7:00 piec nie sygnalizuje awarii (pomarańczowa kontrolka) i pracuje normalnie.
    Być może jest to spowodowane wzrostem temperatury na dworze. Gdy za oknem był mróz, około -20°C, to praktycznie po każdym wyłączeniu się palnika (pompa cyrkulacyjna pracowała nadal) musiałem dokonywać resetu, bo piec nie chciał się włączać automatycznie.
    Czyżby potwierdzało to Twoją tezę, bo temperatura nastawiona na termostacie pokojowym jest osiągana i po wyłączeniu się palnika pompa cyrk. przestaje pracować, a ponowne załączenia palnika przebiegają bezproblemowo.

    Zlokalizowałem czujnik „ termostatu granicznej temperatury” wody (jest dokładnie tam gdzie określiłeś - dwa pomarańczowe przewody) i takie pytanie: czy mogę dokonać demontażu, bo nie wiem czy nie pojawi się tam woda?

    @mauri_b, czytałem trochę o piecach firmy Brotje i jest wiele pochlebnych opinii na ich temat.
    Być może dość niska cena oferowana przez serwisanta jest podyktowana tym, że piec nie jest nowy, tego jeszcze nie wiem. Postaram sie zdobyć więcej szegółowych informacji na jego temat.


    //edit 18:45 08/01/09
    Około 13stej był serwisant. Główną podejrzaną była elektroda kontrolna czyli jonizująca, powodująca odcinanie gazu.
    Jednak po sprawdzeniu palników (wzrokowo), okazało sie, że na jeden lub kilka palników nie jest podawany gaz. Zapłon następuje tylko na pozostałych, więc elektroda kontrolna, spełniając swoją rolę, odcina dopływ gazu i sygnalizuje awarię pomarańczową kontrolką.
    Serwisant szukał przyczyny tej sytuacji. Sprawdził drożność palników i dysz. Podejrzenie padło na zawór gazowy, więc próbował dokonać regulacji. Bezskutecznie, bo zawór zachowywał się niestabilnie, oddając różne reakcje na te same ustawienia.

    Paradoksalnie zaproponowałem wymianę zaworu, na ten który pozostał mi po zeszłorocznej wymianie (wymiana miała miejsce pod koniec sezonu grzewczego, raczej nie pomogła, bo usterka się powtórzyła).
    Po podmianie zaworów okazało się, że piec zaczął pracować normalnie.

    Koszt naprawy: 30pln.
    W perspektywie wymiana elektrody jonizującej - 70pln.

    0
  • #23 08 Paź 2010 21:47
    keniek
    Poziom 9  

    Witam!
    Postanowiłem wykorzystać ten wątek gdyż mam podobny problem z kotłem jak w temacie. Raz, dwa razy na dobę zapala się czerwona lampka. Najczęściej na c.w.u. , rzadziej przy pracy c.o.. Jednak u mnie lampka zapala się tuż po odkręceniu kranu z wodą, słychać tylko „pyknięcie” przekaźnika i po sekundzie pali się lampka. Kocioł nawet nie rozpoczyna odpalania. Uruchamia się tylko pompa. Identyczna sytuacja zdarza się czasami przy odpalaniu w czasie pracy c.o. . Wyłączenie i ponowne włączenie kotła przywraca normalną pracę do następnego razu.
    Swego czasu Igrzelczyk napisał:

    Cytat:
    jesli chodzi o ta lampke to przyczyn moze byc pare (raczej czujniki z tym nie maja nic wspolnego):
    1 za male minim palnika(bardz czesta przyczyna)
    2 za malelub za duze cisnienie zapłonu
    3 brudna elektroda jonizacyjna
    4 zle ustawiona elektroda zapłonowa(bardzo wazne przy gazie gz-35 ktory jest w koszlinie)
    5 uszkodzony moduł zapłonowy(bardzo zadkie)

    Proszę o pomoc, który z wymienionych tu powodów może mieć miejsce w moim przypadku?

    I jeszcze jedna prośba. Na płytce sterownika tego kotła są potencjometry oznaczone „R.M.R.” i „R.R.”. Ten drugi jest opisany w instrukcji jako „regulacja mocy c.o.”, nie ma nic na temat tego pierwszego. Co się reguluje potencjometrem „R.M.R.”?

    0
  • #24 20 Paź 2010 21:36
    keniek
    Poziom 9  

    Ponawiam swoją prośbę o pomoc w sprawie opisanej post wyżej. Szczególnie zależy mi na wyjaśnieniu roli potencjometrów.
    Z góry dziękuję za fatygę.

    1
  • #25 24 Mar 2011 22:11
    easy_gno
    Poziom 1  

    Witam. Może ktoś pomoże pomoże w diagnozie i usunięciu awarii pieca beretta jak w temacie. Problem jest następujący.
    Kocioł działa przy podgrzewaniu wody( normalnie się zapala i grzeje wodę), natomiast nie działa ogrzewanie, (lampka ostrzegawcza się nie pali). Zauważyłem ze ciśnienie spadło poniżej 1. Będę wdzięczny za jakąkolwiek pomoc

    4
  Szukaj w 5mln produktów