Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Potencjomter PGA2311 się wzbudza

wojtekr 14 Lis 2007 00:40 1660 3
  • #1 14 Lis 2007 00:40
    wojtekr
    Poziom 15  

    Witam, mam następujący problem z PGA2311:
    raz na jakiś czas (rzadko) po włączeniu ze wzmacniacza (Symasym 5.3) wydobywa sie brumienie i pomaga tylko wyłączenie z prądu. Dzieje się tak od momentu kiedy zacząłem używać Kustagona.
    W takim przypadku PGA2311 zaczyna dosyć mocno się grzać więc stał się pierwszym podejrzanym.

    Moje robocze spostrzeżenie jest takie, że cały układ zachowuje się dosyć chimerycznie i jest czuły po stronie wejścia sygnału/masy: lekkie "strzelenie" z naelektryzowanego palca w obudowę, przewiezienie do innego lokalu, duża zmiana temperatury. Wiem, że są to czynniki, które nie powinny mieć znaczenia ale przytaczam to co pamiętam przed wystąpieniem tegoż brumienia. Generalnie przez ostatni rok zdarzało się tylko parę razy i to od momentu zakończenia prac i podłączenia Kustagona, który notabene jest w pudełku od pizzy, czyli bez obudowy.

    I teraz pytania:

    1. czy wina może leżeć po stronie cyfrowej czy analagowej.
    2. czy to może byc wina zasilania (jednego lub drugiego)?
    2. Czy winna może być odległość kond. 100nf od PGA: w sekcji cyfrowej jakieś 3-4cm a analogowej 1-2cm

    pod poniższym adresem są wszelki szczegóły selektora, którego używam:

    http://mospan.pl/diy/inne.html

    ten sam selektor u znajomego (też z symasymem) wzbudził się kiedyś podobnie w następującej konfiguracji:
    symasym podłączony do DVD przez Audio L i R a amp Yamaha podłączona do tego DVD przez Coax. Symasym pędził dwa głośniki a Yamaha pozostałe 3. Wszystko było ok do momentu włączenia z pilota Yamahy. Elementem wspólnym była tylko masa Coax. i OUT L,R w DVD.

    Ciężko jest mi to zagadnienie ogarnąć więc jeszcze ciężej opisać ale chętnie odpowiem na wszelki pytania.

    Cały selektor został zrobiony w oparciu o schemat z noty katalogowej:

    http://focus.ti.com/lit/ds/symlink/pga2310.pdf

    (oczywiście ze zmienionymi napięciami części analogowej)

    cz. 2

    zdiagnozowałem objawy: wyładowanie elektrostatyczne w obudowę daje ten efekt- PGA zawieszą się, grzeje i buczy. Nawet wtedy gdy cały ukłąd nie jest podłączony do obudowy. Uziemiłem wszystko co się dało i nadal to samo. Przelutowałem kondy 100nf pod nóżki PGA ale nic to nie dało.
    Jakiś pomysł? Jakikolwiek?

    W dokumentacji napisane jest, że bypass capacitors powinny być as close as posible to PGA. Czy to dotyczy też kondensatorów 10uf?

    dzięki
    w

    Przeniosłem z Konstrukcje DIY. [c_p]

    0 3
  • #2 14 Lis 2007 12:30
    Driver-
    Poziom 38  

    Spróbuj każde wyjście podłączyć z masą opornikami o takiej wartości aby wypadkowa oporność obciążenia każdego wyjścia wyniosła ~600Ω. Oporniki dopasują oporność obciążenia i dodatkowo zrobią połączenie odprowadzajace ładunki statyczne do masy, wyrównają one poziomy napięć dla ładunków statycznych. Możliwe że na wejściach też trzeba będzie to zrobić i dobrać odpowiednie oporności, jeśli pomimo dodania oporników na wyjście, dalej to zjawisko będzie występować. Prawdopodobnie gromadzące się ładunki statyczne mają wpływ na pracę PGA i robią zamieszanie w układzie.

    0
  • #3 14 Lis 2007 19:14
    wojtekr
    Poziom 15  

    Te oporniki jak rozumiem, trzeba dać przy samym układzie?

    0
  • #4 14 Lis 2007 20:41
    Driver-
    Poziom 38  

    Nie koniecznie jak najbliżej, chodzi o to żeby zamknąć obwody, (wyjście ew. wejście) na ~600Ω do masy. Parę centymetrów ścieżki (przewodu) nie powinno już mieć wpływu na wystąpienie takich ciekawostek przyrodniczych :)

    0