Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sony Ericsson T630 nie chce sie włączyć/ładować

mixu 14 Lis 2007 11:20 2766 22
  • #1 14 Lis 2007 11:20
    mixu
    Poziom 13  

    Witam,

    Przed długi czas (powiedzmy 7 miesięcy) nie korzystałem z telefonu. Po prostu leżał sobie w szafce. Nie wyciągałem z niego akumulatora. Telefon był wyłaczony. Dziś chciałem go uruchomić i zupełnie nie reaguje na kabelek z ładowarki, znaczy nie mogę go włączyć. Jest zupełnie jak martwy. Co to może być? Jakieś problemy na styku ładowarka telefon? Akumulator padł -- nie chce mi się w to wierzyć bo był w bardzo dobrym stanie.

    Poradzcie coś!

    0 22
  • #2 14 Lis 2007 11:25
    Rafał20
    Poziom 23  

    spróbuj wzbudzić baterię

    0
  • #3 14 Lis 2007 11:28
    xbaj
    Poziom 19  

    Tak, to najprawdopodobniej wina akumulatorka. To, że jego stan był bardzo dobry, nie znaczy, że nie może rozładować się poniżej swojej minimalnej granicy - mowa o akumulatorkach Li-Ion, po przekroczeniu której, po podłączeniu ładowarki nie daje się jego naładować. Sprawdź jaki to akumulatorek i zmierz napięcie na jego zaciskach. Jesli to Li-Ion można spróbować go wskrzesić aczkolwiek nie ma gwarancji.

    0
  • #4 14 Lis 2007 11:29
    gomezf1
    Spec od GSM

    Napięcie na baterii spadło poniżej 3,6V. Zmierz miernikiem ile ma bateria, jeżeli niżej niż podałem to trzeba ją pobudzić albo uzbroić się w cierpliwość. Jeżeli napięcie na baterii spadnie poniżej tej granicy to nie włączy się ładowanie w telefonie. pobudzisz ja np inną ładowarką pozbawioną końcówki, podpinając odpowiednio "+" i "-" na kilka sekund pod styki baterii........ ewentualnie jak to podają "mądre" pisma serwisowe ".... bateria od 0v do momentu ładowania może przeleżeć nawet 80h pod ładowarką zanim włączy się ładowanie...." :)

    Ale ten pierwszy sposób jest zdecydowanie szybszy i wygodniejszy :)

    0
  • #5 14 Lis 2007 11:33
    mixu
    Poziom 13  

    Jest to oryginalny Sony Ericsson

    Standard battery BST-25
    Li-Polymer 3.6V Type 30000062
    770mAh

    0
  • #6 14 Lis 2007 11:56
    Rafał20
    Poziom 23  

    ja pobudzam zasilaczem i działa:)
    gdy podpinasz ładowarke zapala sie kontolka w Joyu??

    -1
  • #7 14 Lis 2007 12:05
    mixu
    Poziom 13  

    Podłączyłem ładowarkę z nadzieją, że za kilkanaście minut coś się odezwie, ale do tej pory nic. Joy się nie świeci, zupełnie tak jakby nie było wpiętej ładowarki.

    0
  • #8 14 Lis 2007 12:08
    gomezf1
    Spec od GSM

    mixu napisał:
    Podłączyłem ładowarkę z nadzieją, że za kilkanaście minut coś się odezwie, ale do tej pory nic. Joy się nie świeci, zupełnie tak jakby nie było wpiętej ładowarki.


    Zanieś kolego do serwisu zrobią ci to na poczekaniu. Ja często nie pobieram za to opłaty........ chyba że wymyślą ci "usterkę" ładowania. Nie masz miernika, nie masz wiedzy...... trudno.

    0
  • #9 14 Lis 2007 12:32
    mixu
    Poziom 13  

    Trochę kultury. Po pierwsze nie mam pod ręką miernika. Sprawdzę za chwile i napisze jakie jest napięcie na akumulatorku. Po drugie sprawdzam pierwszy sposób, czyli podłączenie ładowarki i poczekanie aż się akumulatorek doładuje tak, że będzie te 3.6V i uruchomi się telefon.

    0
  • #10 14 Lis 2007 12:35
    gomezf1
    Spec od GSM

    Powinieneś to podać w pierwszym poście, czyli podać jakie jest napięcie itp. Kultury wierz mi kolego mi nie brakuje. Chodzi o to że gdybyś napisał "wyczerpujący" post to by nie było tyle pisania. Stąd twierdzę że niestety twoja wiedza jest niewystarczająca, ale po to są Fora żeby w nich pisać o problemach.

    0
  • #11 14 Lis 2007 12:43
    _pawelek1_
    Użytkownik obserwowany

    Cześć
    Wytlumaczę Ci to lopatologiczne:
    Znajdz jakis zasilacz o napięciu okolo 5/6V z 300Ma , i podlącz przewody +i- bezpośrednio do baterii +/-.
    Na plastiku baterii masz oznaczone które to blaszki, możesz potrzymać nawet ze 2 minuty zanim "wstanie".

    0
  • #12 14 Lis 2007 14:13
    Rafał20
    Poziom 23  

    Skoro telefon przed "włożeniem do szafki" był sprawny,ładował itd. to i po wyjeciu z szafki musi być sprawny ( o ile nikt go nie uszkodził :) ) wystarczy ruszyć baterie i tyle. Sprawdź styki na złączu,może są brudne

    0
  • #13 22 Lis 2007 15:46
    mixu
    Poziom 13  

    Witam,

    Sprawa wygląda następująco. Bateria została podładowana z zewnętrznego zasilacza. Telefon uruchomił się i po wpięciu ładowarki ładował się. Niestety ładowanie zakończyło się mniej wiecej przy [___==]. Dalej już się nie ładował pomimo tego, iż ładowarka byłą wpięta. Na tak podłączonej ładowarce telefon rozładował się przez noc i aktualnie znowu nie chce się włączyć. Znów joy nie świeci przy podłączonej ładowarce. Mam dwie ładowarka, jedna posiada diodę i owa dioda świeci po podłączeniu ładowarki do telefonu.
    Jakieś diagnozy?

    0
  • #14 22 Lis 2007 16:27
    Jacek Eltronix
    Poziom 20  

    1.Wyczysc złacze ładowania
    2.Wymien baterie
    3.Wymien ładowarke
    4.Jak nie pomoze,to o scianę go...:-)

    0
  • #15 22 Lis 2007 16:29
    mixu
    Poziom 13  

    Łącze czyściłem, ładowarkę wymieniłem, a bateria jak mówiłem po prostu sobie leżała z telefonem w szafce.

    0
  • #16 22 Lis 2007 16:36
    Jacek Eltronix
    Poziom 20  

    No to stawiam ze masz baterie do kitu-sprobuj wymienic baterie,a jak nie chcesz wymieniac,to albo pozycz od kogos,albo przejdz sie do najblizszego komisu/sklepu gsm i popros o sprawdzenie,jak telefon sie zachowuje na nowej baterii.
    Pozdrawiam

    0
  • #17 22 Lis 2007 16:42
    mixu
    Poziom 13  

    Tak się składa, że byłem. Podadowano mi baterię i zakupiłem nową ładowarkę. Telefon się uruchamiał i ładował, jednak później okazało się, że ładuje się do pewnego poziomu i zdalej już nie chce. Po prostu przestał się ładować. Telefon rozładowałem, jednak mimo to nie chce się ładować i mam stytuację zupełnie jak na początku, czyli jakby nie było ładowarki.

    0
  • #18 22 Lis 2007 17:13
    Jacek Eltronix
    Poziom 20  

    No to dalej-a rozbierales moze telefon i patrzyles czy nie ma na zlaczu i stykach na plycie sladow korozji,zabrudzen itp?Moze warto tez wymienic gniazdo ladowania i sprawdzic,czy ładuje.
    Pozdrawiam

    0
  • #19 22 Lis 2007 19:21
    Micki_2004
    Poziom 19  

    Po ok 7 miesiącach leżakowania telefonu z baterią stawiam na 99% uszkodzenie baterii. Telefon nawet wyłączony pobiera prąd bardzo mały ale pobiera i rozładował baterie do 0V a ta po takim czasie straciła swoje właściwości. Nigdy nie przechowuje baterii w telefonie.

    0
  • #20 23 Lis 2007 08:08
    Fyszo
    Spec od GSM

    Rafał20 napisał:
    Skoro telefon przed "włożeniem do szafki" był sprawny,ładował itd. to i po wyjeciu z szafki musi być sprawny ( o ile nikt go nie uszkodził :) ) wystarczy ruszyć baterie i tyle. Sprawdź styki na złączu,może są brudne


    Chyba że był zawilgocony, wtedy każdy dzień to kolejny gwóźdź do trumny.

    0
  • #21 23 Lis 2007 10:49
    Jacek Eltronix
    Poziom 20  

    Mixu pisał,ze baterie mu dali inna i nie pomogło:
    " Podadowano mi baterię i zakupiłem nową ładowarkę"-pytanie czy dali mu nowa,czy uzywana baterie-moze tez jakiegos szrota,skoro mu podarowali.Jezeli to jest nowa bateria,to na bank wina lezy po stronie ładowania-ładowarka,złacze,styki itp.
    Pozdrawiam

    0
  • #22 23 Lis 2007 10:57
    Fyszo
    Spec od GSM

    Jacek Eltronix napisał:
    Mixu pisał,ze baterie mu dali inna i nie pomogło:
    " Podadowano mi baterię i zakupiłem nową ładowarkę"-pytanie czy dali mu nowa,czy uzywana baterie-moze tez jakiegos szrota,skoro mu podarowali.Jezeli to jest nowa bateria,to na bank wina lezy po stronie ładowania-ładowarka,złacze,styki itp.
    Pozdrawiam


    Może być słowo 'podawano' lub 'podładowano'. Oba słowa mogą pasować a zmieniaja całkowicie sprawę.

    0
  • #23 23 Lis 2007 11:30
    Jacek Eltronix
    Poziom 20  

    He,he-Fyszo-racja :-)
    Niech sie zainteresowany wypowie dokladnie,jak było

    0