Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Spaliłem usb w laptopie przejściówką USB2IDE

djbpm 15 Lis 2007 22:00 4889 12
  • #1 15 Lis 2007 22:00
    djbpm
    Poziom 20  

    Witam!
    Jak w temacie, spaliłem usb w Dell C400 przejściówką Unitek Y-103 w sposób następujący:
    Podłączyłem do przejściówki dysk laptopowy, potem zasilacz, oraz to wpiąłem do pracującego laptopa. Działało, zamknąłem system, laptop się wyłączył, przejściówka dalej była zasilana. Po włączeniu laptopa, usb miało bardzo małą wydajność prądową (po włożeniu pendrive kingson napięcie spadało do 2V i pendrive raz działał, raz nie)
    Co się okazało, w przejściówce nie są rozdzielone zasilania, tzn to co przychodzi z wtyku usb jest zwarte z + i masą jej zasilacza. W efekcie po wyłączeniu laptopa, zanikło napięcie na porcie usb, a więc popłynął duży prąd z przejściówki do laptopa paląc układ. W tym momencie już wiem jaki, i mam nadzieję że go jakoś zdobędę, i oby na jego wymianie się skończyło.

    Spaliłem usb w laptopie przejściówką USB2IDE

    Mam takie pytanie, czy takie rozwiązanie zasilania jakie jest w tej przejściówce, jest zgodne ze specyfikacją USB 2.0? A jeśli nie, to czy kogoś mogę pociągnąć do odpowiedzialności za poniesione straty?

    Posiadam hub usb z zasilaczem Gembrid w którym także zasilanie wtyku usb jest zwarte z jego zasilaczem.

    Pozdrawiam

  • #2 15 Lis 2007 22:04
    Stingerek
    Poziom 28  

    Czy w instrukcji do przejściówki jest napisane żeby przed wyłączeniem komputera odłączyć przejściówkę ?
    Jeśli nie to możesz zanieść komputer i przejściówkę do miejsca gdzie kopiłeś i poprosić o zwrot kosztów naprawy.
    A jeżeli nie wierzą to niech podłącza przejściówkę do swojego komputera.
    Poprawiłem TONI_2003

  • #3 15 Lis 2007 22:22
    djbpm
    Poziom 20  

    Jako takiej instrukcji to nie ma, jest napisane na pudełku:
    Zachowaj kolejność podłączania urządzeń:
    1. Dysk do mostka
    2. Podłącz zasilanie
    3. Całość podłącz do portu USB

    I tyle co napisane o obsłudze urządzenia. Przejściówkę kupiłem na allegro, mam paragon i gwarancję, ale co mi z tego, skoro ten typ tak ma, i to w sumie nie wina sprzedawcy tylko projektanta... Powiedzą, że mi mogą wymienić przejściówkę...
    Drugą sprawą jest, że używałem już tej przejściówki przy stacjonarnym komputerze, i tu problem nie wystąpił. Być może w stacjonarnym inaczej jest rozwiązany układ zasilania usb, lub nie zdarzyło się, żebym go wyłączył z włączoną przejściówką do zasilania. (przejściówka wymaga zasilania tylko gdy jest podłączany dysk laptopowy. Jak podłącza się zwykły hdd to się podłącza zasilacz wprost do dysku.

  • #4 15 Lis 2007 22:33
    ganz1
    Poziom 12  

    Wydaje mi się, że nie ma różnicy między laptopowym, a stacjonarnym.
    napisz do gościa co się stało zobaczysz jak zareaguję?
    Poprawiłem TONI_2003

  • #5 16 Lis 2007 09:11
    Volt
    Poziom 26  

    W niektórych komputerach stacjonarnych napięcie na usb nie jest odłączane po wyłączeniu komputera i może w Twoim tak jest i dlatego nic sie nie stało

  • #6 26 Mar 2008 11:38
    Gelip
    Poziom 28  

    Siema. Chole.. jas.. To samo mi się stało na DELL D600. Kupiłem właśnie UNITEK Y-103. Chcąc sprawdzić czy działa i jak wyjąłem dysk 2.5'' z laptopa podłączyłem według schematu na pudełku czyli:

    1. Dysk do mostka
    2. Zasilanie przez przejściówkę
    3. Kablem USB wpiąłem do Laptopa

    Uruchomiłem laptopa z Hiren's BootCD i np. partition magic aby zobaczyć czy pokaże mi dysk - i niestety zgłosił od razu błąd

    Laptop ma możliwość bootowania wprost z USB więc zrobiłem restart (tu jakoś dziwnie - inaczej niż zwykle chropowato odezwał się głośniczek ale nie wystartował

    Próbowałem następnie BartPE i jeszcze WinPE i wszystko to restarty przy cały czas podłączonej przejściówce

    W pewnym momencie tylko zaśmierdziało i zobaczyłem dym wydobywający się z klawiatury w rogu gdzie są porty USB. Odłączyłem szybko wszystko ale niestety było już za późno. Dysk na szczęście w porządku i reszta laptopa (teraz piszę z niego).

    Jestem wk...... :-( :cry:

    A myślałem że kupiłem zaje.... mostek o którym czytałem artykuł na mod-planet

    Do djbpm - i jak udało ci się naprawić, zdobyłeś tę część, działa?

  • #7 26 Mar 2008 18:05
    diquan
    Poziom 19  

    Witam, w podobny sposób załatwiłem usb w desktopie, skończyło się na spalonym bezpieczniku usb i częściowo uszkodzonej ścieżce. Na szczęście kosztowało mnie to trochę cierpliwości + 2.50zł za bezpiecznik i płyta działa.
    Spaliłem usb w laptopie przejściówką USB2IDE

    Co do autora wątku, mam nadzieje, że uda Ci się znaleźć ten układ. Spróbuj tutaj może znajdziesz http://sklep.monster.pl/

  • #8 26 Mar 2008 23:26
    Gelip
    Poziom 28  

    Kurcze, mam chyba pecha do laptopów albo tylko DELL abo konkretnie do tego modelu :-( . To już mój drugi taki sam laptop w przeciągu roku. W pierwszym miałem problem z uszkodzeniem złącza PCMCIA, teraz z USB i znowu kulawy laptop :-(

    Ale uważam że DELL to solidna firma. Samo nic mi się nie spsuło od używania.

    Do diquan: Dzięki za link ale może orientujesz się co to za układ na zdjęciu autora postu.

  • #10 01 Maj 2008 23:14
    mateusz885
    Poziom 23  

    Mam podobny problem ponieważ podczas burzy, w ostatnie wakacje miałem odłączony komputer od zasilania, ale modem od neostrady był podpięty do gniazdka telefonicznego. Padł modem i jeden port USB w komputerze, nie zaglądałem czy jakieś układy itd na płycie głównej mają wizualne oznaki uszkodzenia. Warto się fatygować i zaglądać ? Jest to mój stary komputer, aktualnie służący jako maszyna do oprogramowania typu office i przeglądarki internetowej, ale dobrze jak wszystko jest sprawne jak powinno ;]

  • #11 02 Maj 2008 09:01
    diquan
    Poziom 19  

    Oczywiście, że warto. Chyba, że Ci nie zależy na tym porcie.

  • #12 02 Maj 2008 10:43
    mateusz885
    Poziom 23  

    Wolałbym aby był sprawny ten komputer, teraz on też coś "świruje" bo młodszy brat na nim przesiaduje. Płyta oryginalnie siedziała w mini Towerze i zasilacz który tam był troszku eksplodował, ale chyba tylko bezpiecznik. Aktualnie siedzi w innej budzie i jakiś I-box go zasila. Pewnie przydało by się zerknąć do tej oryginalnej zasiłki i popatrzeć na stan elektrolitów na płycie głównej.

  • #13 26 Cze 2008 19:27
    Gelip
    Poziom 28  

    Chcąc pomóc koledze w naprawie Odtwarzacza MP3 na USB podłączyłem go do laptopa z niby uszkodzonym USB (z którego dym poszedł jak podłączyłem mostek UNITEK) do portu USB i ku mojemu zdziwieniu komputer wykrywa go, pojawia się w oknie Mój komputer jak Dysk wymienny - myślę cud czy co?
    Samo się naprawiło :-).
    Po krótkim zastanowieniu się jak to możliwe i co się stało doszedłem do wniosku, że Odtwarzacz Mp3 ma swoje zasilanie (bateria paluszek), a dysk zewnętrzny, pendrive itp. przeważnie nie mają.
    Wygląda na to że ścieżki linii danych w portach USB są dobre tylko poszło zasilanie.
    Nie wiem jeszcze na 100% bo po kliknięciu na Dysk wymienny wyskakuje tylko komunikat, że dysk niesformatowany, ale to chyba wina odtwarzacza który jest uszkodzony.
    Sprawdzę to i dam znać czy jest tak jak myślę.

    P.S.
    Podłączyłem też telefon Sony k750i przez USB z niby swoim zasilaniem ale niestety nie wykrywa go, więc już sam nie wiem co jest grane.

    Może mi to ktoś wytłumaczyć, jak to możliwe że jednak coś działa gdy poszedł z tego wcześniej tylko siwy, śmierdzący dym!

    Jakby było tak jak myślę to wystarczy kupić dobry Odtwarzacz Mp3 z opcją pendriva (zresztą każdy chyba może pracować i pracuje jako dysk) i problem rozwiązany :-)

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME