Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

powolne otwieranie plików

dmneuro 17 Lis 2007 11:09 5018 12
  • #1 17 Lis 2007 11:09
    dmneuro
    Poziom 21  

    Witam
    Mam następujący problem: bardzo długo system otwiera mi wszelkie pliki pliki, podobnie z menu kontekstowym po kliknięciu prawym klawiszem na dany plik. Odnosi się to do wszystkich plików nawet txt. Dwukrotne kliknięcie na plik powoduje chwilowy zwis systemu a po ok 3-4 sek uruchamiany jest notatnik.... Dotyczy to wszelkich plików.

    Co jest grane ?
    Wcześniej tego nie było, problem pojawil sie po pewnym czasie używania komputera - sadze ze jeden z update'ow dla winxp cos chrzani.... Windows oczywiście oryginalny.
    moja konfiguracja sprzętowa:

    Cel 3,2GHz 64 bit, 512 MB ram/ 533MHz, HDD 120GB, ATI x200

    Dziękuje za wszelkie rady

    0 12
  • #2 17 Lis 2007 11:45
    rrata
    Poziom 19  

    Dysk jest wolny od badów? Skanowałeś antywirusem? Czy sam system uruchamia się z normalną szybkością?

    0
  • #3 17 Lis 2007 12:05
    metalli
    Poziom 30  

    Użyj oprogramowania MHDD/MEMTEST z ULTIMATE BOOTCD aby wykluczyć wadę pamięci ram i uszkodzenie dysku

    0
  • #4 17 Lis 2007 13:37
    dmneuro
    Poziom 21  

    Dysk jest ok ! Brak wirusow. System startuje ekspresowo. Mam tak i na laptopie i na stacjonarnym.
    Po kliknieciu dysk w ogole nie "mieli" system jakby wisi - po 4 sek odpala program. Mam taki problem nie tylko ja ale i znajomi.... Moze nowe update do winxp powoduja jego zamulanie aby ludzie kupowali viste....

    Dodano po 2 [minuty]:

    Hdd sprawny

    0
  • Pomocny post
    #5 18 Lis 2007 01:49
    metalli
    Poziom 30  

    Zrób jeszcze proszę
    1. Windows update
    2. Defragmentację dysku
    Pomogło?

    0
  • #6 18 Lis 2007 11:14
    dmneuro
    Poziom 21  

    niestety nie.... Zdefragmentowalem wszystkie partyce - efekt taki sam.... Chyba bede dzwonil do microsotu... chyba ze macie jeszcze jakies sugestie ?

    0
  • Pomocny post
    #7 18 Lis 2007 11:44
    metalli
    Poziom 30  

    Poproszę jeszcze o plik w html z programu AIDA32 lub EVEREST. Zobaczymy co za diabeł tam siedzi i spowalnia :-)

    0
  • #8 18 Lis 2007 22:49
    dmneuro
    Poziom 21  

    Hmm odkrylem ze HDD chyba ma jakis problem. Przede wszystkim skandisk czasem odmawia skanowania dysku - zatrzymuje sie na fazie 1. Podobnie z defragmentacja - wyskakuje blad. Napisane jest mniej wiecej:

    "Defragmentator dyskow stwierdził, że program chkdsk jest zaplanowany do uruchomienia na wolumenie C:
    Uruchom polecenie chkdsk /f"

    Oczywiscie nic to nie daje i dalej jest problem....

    Skandisk natomiast sie pluje ze wymagana jest wylacznosc na uzytkowanie wolumenu skanowania czy cos takiego. Teraz nie mam głowy do tego. Sprawdze tymi programami co napisales.

    Dzieki za pomoc

    0
  • #10 19 Lis 2007 16:06
    rrata
    Poziom 19  

    Skoro pisze, że wymagana jest wyłączność do dysku to znaczy że jakiś prorgam zabiera go sobie dla siebie i system tak dziwnie działa. Tak się działo u kolegi jak miał antywirus ArcaVir i on blokował dysk i nie dało się go nawet przeskanować. Może i twój antywir tak robi.

    0
  • #11 19 Lis 2007 20:16
    metalli
    Poziom 30  

    Zapomniałeś dodać kolego że masz dwa dyski i to jedne na NTFS a drugi a FAT32. Skanowałeś oba dyski mam nadzieję na okoliczność wadliwości (MHDD) i wirusów? Nie mogę też zrozumieć po co do szybkoobrotowego dysku podłączasz taki stary dysk? Widzę także kilka kart sieciowych i neoostradę - użyj opcji wyłącz w menadżerze urządzeń, po co tyle niepotrzebnych kart? Nie widzę także abyś używał opcji WindowsUpdate.

    0
  • #12 19 Lis 2007 20:32
    dmneuro
    Poziom 21  

    Przede wszystkim:
    1. drugi HDD nie jest przyczyna takiego zachowania bo na laptopie nie mam 2 hdd i efekt jest taki sam
    2. Stary dysiek jest mi tam potrzebny bo mam tam wazne informacje a szybkosc mi zupelnie nie przeszkadzala do czasu az zaczelo sie to dziwne zachowanie i na stacjnarnym i na laptopie
    3. wszystkie karty sieciowe sa uzywane wiec nie moge ich wylaczyc....
    4. windows update jest uzywany - wczoraj specjalnie zgralem dodatki mimo, ze mam wlaczone aktualizacje automatyczne

    sprawdze z tym antywirem - moze to faktycznie on powoduje problem. bo i na lapie i na stacjonarnym mam ten sam program

    0
  • #13 20 Lis 2007 12:38
    Janelektro
    Poziom 12  

    Jeżeli jest to XP/Media Center to pousuwaj zbędne pliki tymczasowe za pomocą polecenia oczyszczanie dysku a dodatkowo usuń zrzut pamięci odzyskiwania systemu po awarii (jest tam sporo zbędnych śmieci).
    Potem pousuwaj zbędne pliki i skróty z folderów użytkowników C:\Documents and Settings\ ustawienia lokalne, historię, znajdź folder office, a tma folder niedawne i usuń jego zawartość.

    Dodano po 4 [minuty]:

    Jeszce możesz zmniejszyć pojemność zrzutu pamięci po awarii systemu, zmniejszyć pojemność plików offline, cookie, usnąć niepotrzebne foldery z program files gdyż po każdym usunięciu programów zawsze coś zostaje.
    Możesz także przeskanować rejestr systemowy za pomocą programu scanreg

    0