Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Unitra GRAN BA 100, nie ma czystego dźwięku.

mrokuu 18 Lis 2007 13:46 1889 14
  • #1 18 Lis 2007 13:46
    mrokuu
    Poziom 9  

    witam!
    Ostatnio nabyłem wzmacniacz unitry do gitary basowej (gran 100ba) fajne combo głośnik 15" i 2 gwizdki, właczam go i co? jeden wielki przester zero czystego dźwięku, głosnik jest sprawy bo patrzyłem na innym wzmaku. co jest nie tak?

    0 14
  • #2 18 Lis 2007 14:10
    398216
    Usunięty  
  • #3 18 Lis 2007 14:21
    mrokuu
    Poziom 9  

    jest tylko jedno wejscie z przełącznikiem Hi low, przester jest na obu, jest również na wyjściu słuchawkowym przester ejst cały czas niezależnie od głośnosci i ustawień EQ (eq działa bo zmienia sie barwa "pierdzenia" przy kręceniu potencjometrami) a brzmi to tak: http://www.voila.pl/w7mbg/

    0
  • #4 18 Lis 2007 15:21
    398216
    Usunięty  
  • #5 18 Lis 2007 15:33
    mrokuu
    Poziom 9  

    dużo mi to nie mowi, to chyba faktycznie dam do fachowca, chyba że jest ktos tu z torunia? a ile za naprawe weźmie fachowiec? na oko? bo to chyba nic powaznego? ważne ze gra w ogóle.

    0
  • #6 18 Lis 2007 15:48
    398216
    Usunięty  
  • #7 18 Lis 2007 16:08
    !katun!
    Poziom 22  

    Ja to bym najpierw powymieniał kondensatory.

    0
  • #9 18 Lis 2007 16:50
    md
    Poziom 39  

    Ja bym zaczął od próby regulacji prądu spoczynkowego i czułości końcówki za pomocą dostępnych potencjometrów.

    0
  • #11 19 Lis 2007 07:38
    mrokuu
    Poziom 9  

    toszcie mnei czarna magia zasypaliście:P myślałem ze moze ktos wie z jakiego prostego powodu to będzie a to widze bardziej skomplikowana sprawa, głosnik nie jest zajechany, po za tym na słuchawkach jest to samo. Oddałem wczoraj do ojca mojej sąsiadki zobaczymy co zrobi^^".

    0
  • #12 19 Lis 2007 09:54
    !katun!
    Poziom 22  

    Wiesz, ciężko jednoznacznie określić co jest przyczyną nie widząc środka, nie mając tego na stole. Możemy tylko podpowiadać co może być zepsute.

    0
  • #13 19 Lis 2007 13:01
    PANICZKAMIL
    Użytkownik obserwowany

    W niektóych piecach podczas transportu potrafi sie coś wzruszyc i przesunąc/obsunąc na trafo i stąd brumienie.Sprawdź - mozę coś sie omskło ;)

    0
  • #14 20 Lis 2007 07:14
    mrokuu
    Poziom 9  

    no własnie jak na poczatku w ogóle nie działalo to zauważyłem oderwaną nóżke kondesatora, potem jeszcze jeden był urwany, przylutowałem, no i teraz jest tylko" prrruuutt" :P

    0
  • #15 22 Lis 2007 15:12
    mrokuu
    Poziom 9  

    a teraz z innej beczki mam wzmak gitarowy vermona pomijajac ten fakt ze sa zajechane głosniki to nawet po lekkim po podgłoszeniu na polowe sie przester robi, trzeba wymienic koncowki mocy chyba nie?

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo