Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

(problem) z routerem

20 Lis 2007 11:34 3048 7
  • Poziom 10  
    mMm internet z kablowkli (multimedia) ze zmiennym IP , modem thomsona i dwa kompy w domu. Kupilem router dlink di-524 i pojawiaja sie problemy, intenet jakby sie rzolacza i zaraz na nowo laczy, raz smiga , raz sie krzaczy, ogolnie dziwna sprawa... Lagi w grach itp. kompy z routerem mam polaczone z kablem a wlan w ustawieniach routera wylaczylem, wiec nie w tym tkwi chyba problem. Nie jest to rowniez wina providera lub modemu, bo przy podlaczniu bezposrednio do kompa (bez routera) wszytsko smiga. Moze ktos z was mial juz tego typu klopoty? moze jest jakis program ktory autopmatycznie cos takiego konfiguruje? podpowiem ze nie jestem znawca tematu, bawilem sie w ustawienia, ale nie bardzo wiem od czego zaczac :/

    Post był raportowany.
    (problem) – ozdobnik ? -->REGULAMIN pkt 11.
    Popraw błędy i interpunkcję. Użyj przycisku PISOWNIA -->REGULAMIN pkt 15. [hefid]
  • VIP Zasłużony dla elektroda
    Kupiłeś kiepski sprzęt to niestety tak bywa ...
    Na którymś komputerze działa jakiś program P2P ?
  • Poziom 10  
    Programy p2p idą ładnie, nie narzekam. Problem pojawia sie głównie w grach i przegladając strony www. Wygląda to tak że 2 minuty wszytsko jest ok, pol minuty wszytsko pada lub znacznie obniża szybkość, po czym znowu wraca do normy na jakieś 2 minuty i tak w kółko.. na stronce d-linka znalazłem instrukcje w ktorej pisza, ze pod kablowke trzeba usttawic to tak:
    http://www.dlink.pl/?go=gNTyP9CnptFMIC4AStFCF...waaRp6zsuEz2onGQTo4oERpqmnfyia18Tt+zebYGxGtO7

    no więc tak robie ale znowu nic :/ Tak wogóle, to jest prawidłowa konfiguracja?

  • Poziom 20  
    kotaszcz napisał:
    Programy p2p idą ładnie, nie narzekam. Problem pojawia sie głównie w grach i przegladając strony www. Wygląda to tak że 2 minuty wszytsko jest ok, pol minuty wszytsko pada lub znacznie obniża szybkość, po czym znowu wraca do normy na jakieś 2 minuty i tak w kółko.. na stronce d-linka znalazłem instrukcje w ktorej pisza, ze pod kablowke trzeba usttawic to tak:
    http://www.dlink.pl/?go=gNTyP9CnptFMIC4AStFCF...waaRp6zsuEz2onGQTo4oERpqmnfyia18Tt+zebYGxGtO7

    no więc tak robie ale znowu nic :/ Tak wogóle, to jest prawidłowa konfiguracja?


    Witam.

    Opisana konfiguracja pod tym linkiem związana jest wyłącznie z ustawieniem identycznego adresu MAC jaki był do tej pory dla karty sieciowej aby kablówka wogóle dopuściła ten router do sieci (adres MAC).
    Wielu operatorów internetu przez kablówkę umożliwia darmową zmianę/dodanie adresu MAC np. za pomoca ich strony WWW (np. ICPNET w Poznaniu) ale jest tez wielu takich (również w Poznaniu), którzy za zmianę adresu MAC pobierają sobie opłatę (nawet 50zł).
    Natomiast sposób opisany przez D-Linka na stronie jest dobry choc nie trzeba klonować (nie zawsze konfigurujemy router właśnie z tego komputera) - wystarczy przepisać adres MAC z karty sieciowej do której do tej pory był podpięty bezpośrednio modem kablowy.
    Pozostawienie takiego samego adresu umożliwia właśnie, o czym wspominałem że to robiłeś, awaryjne odpięcie routera i znów bezpośrednie wpięcie modemu do tej karty sieciowej.
    Swoją drogą D-Link nic nie pisze o tych użytkownikach, którzy korzystali z modemu kablowego przez USB... - tutaj uwaga - w przypadku USB to adres MAC jest wtedy przypisany do modemu kablowego i jest stały.

    Wracając do tematu...
    Zalecam przetestowanie, czy jeśli będziesz używać internetu tylko na jednym komputerze (fizycznie odepniesz kabel do drugiego komputera) to czy również będą występować problemy ??? Jeśli tak to troszke ułatwi dalsze poszukiwania.
    Wtedy wykonaj pełen reset routera (10-15 sekund wciśnięty klawisz z tyłu), wpisz w WAN routera właściwy adres MAC jaki masz zarejestrowany u operatora swojej kablówki.
    Jeśli dalej będzie się powtarzać sytuacja to sprawdź, czy czasem nie ma najnowszego firmware do twojego routera na stronach:
    ftp.dlink.ru lub ftp.dlink.de
    (zwróc uwage na wersję H/W przy aktualizacji firmware !!!)

    Jest jeszcze jedna ważna sprawa w przypadku wszelkiego sprzętu d-linka !
    Jeśli ma zasilacz impulsowy (taki lekki) i ma już 2 latka to są z nim różne problemy. Rok temu dokładnie w tym routerze w identyczny sposób powodował niestabilność zasilacz.
    Ja tych zasilaczy naprawiam średnio 1-2 miesięcznie.

    Odnocząc się do opinii wielu osób tutaj wypowiadających się negatywnie o D-Linku przyznaje im po części racje, że D-Link nie jest dobry jakościowo.
    Ale jest jedno wielkie ALE. Sprzęt D-Linka jest produkowany na podobnych podzespołach co konkurencyjnych firm na rynku więc dużo nie można się spodziewać po innych firmach.
    90% problemów z konfigurowalnym sprzętem D-Linka związane są z niedopracowanym oprogramowaniem (nie sprzętem). Dlatego wychodzą często aktualizacje firmware - szczególnie do routerów z wbudowanym modemem ADSL (szczególnie na ftp.dlink.ru).
    Tutaj podaje przykład LiveBoxa z Neostrady - to wprawdzie firma Sagem ale 99% problemów z LiveBoxem związana jest własnie z niepodpracowanym softem ---- na TP ani Sagem nic nie robią w tym kierunku aby usunąć problemy a najwięcej problemów jeszcze mają użytkownicy z Wideostradą (wiesza się LiveBoxa a dekoder robi inne jaja)

    Ja instaluje D-Linka od 4 lat i przyznaje, że zdarzają się czarne owce ale posiadam już tyle wiedzy, że moje routery i inny sprzęt d-linka obsługują sieci z ilością komputerów od 3 do prawie 100. I nic się nie wiesza.

    Trzeba pamiętać o tym, że D-Link jest specjalną półką cenową stworzoną dla mało zamożnych użytkowników.
    Przeciez nikt nie zabrania użytkownikowi kupić routera CISCO.

    Pozdrawiam
  • Poziom 10  
    W końcu udało mi się rozwiązać problem ! Dzięki za pomoc, okazało się, że wina w DHCP, wystarczyło je wyłączyć, nadać adresy IP komputerom ręcznie i ustawić inne adresy DNS niż te podane na stronce d-linka, teraz konfiguracja wygląda tak :
    Adres IP: 192.168.0.4
    Maska: 255.255.255.0
    Brama: 192.168.0.1
    Podstawowy DNS: 193.0.71.130
    Alternatywny DNS: 212.87.0.72

  • Poziom 20  
    kotaszcz napisał:
    W końcu udało mi się rozwiązać problem ! Dzięki za pomoc, okazało się, że wina w DHCP, wystarczyło je wyłączyć, nadać adresy IP komputerom ręcznie i ustawić inne adresy DNS niż te podane na stronce d-linka, teraz konfiguracja wygląda tak :
    Adres IP: 192.168.0.4
    Maska: 255.255.255.0
    Brama: 192.168.0.1
    Podstawowy DNS: 193.0.71.130
    Alternatywny DNS: 212.87.0.72


    Piersze routery D-Linka (np. DSL-604+) miały skopaną usługę proxy DNS - objawiało sie to tak, że czym więcej komputerów na sieci korzystało z routera (miały wpisany adres dns taki sam jaki ip router) to router szybciej sie wieszał.
    Trzeba było wpisać każdemu komputerowi indywidualnie DNS takie jakie miał bezpośrednio dostarca internetu (np. neostrada, odczytać z logów routera) i router działał bez problemu. Rozwiązanie dobre, ale zawsze dostarca internetu może zmienić adresy IP swoich serwerów DNS i internet na komputerach przestawał działaś (przynajmnie tłumaczenie nazw) - ale jak pamiętam Neostrada tego nigdy nie zrobiła.

    Ale po Twoich adresach DNSów widze, ze sa inne bo, jak wspominałeś, masz internet z kablówki

    Dla Neostrady to są: 194.204.152.34 i 217.98.63.163

    Jestem ciekaw czy w różnych częściach Polski dla Neostrady są różne adresy serwerów DNS aby rozłożyć ruch ?????????????????????

    Pozdrawiam
  • Specjalista elektronik
    Używaliśmy takiego routera w bibliotece - okazało się, że zrywa się połączenie z serwerem (biblioteka ma taki
    system, że informacja o książkach jest trzymana na serwerze gdzieś daleko w sieci - za to jest tam informacja
    o wielu bibliotekach, można przeszukiwać większość poważniejszych bibliotek w Polsce), i to dość często.

    Bez routera działało poprawnie, wymiana na inny router tego typu nie pomogła... w końcu postawiłem router
    na Linuxie, i od tego czasu działa bez jakichkolwiek problemów - wyjaśniło się, że to te routery były przyczyną.

    Jak się dostanę do tego routera, to sprawdzę, jak tam było z konfiguracją, ale jakoś mi się nie wydaje, żeby
    router był konfigurowany jako serwer DNS - chyba nie byłoby po co... ale może coś źle pamiętam.

  • Poziom 20  
    _jta_ napisał:
    Używaliśmy takiego routera w bibliotece - okazało się, że zrywa się połączenie z serwerem (biblioteka ma taki
    system, że informacja o książkach jest trzymana na serwerze gdzieś daleko w sieci - za to jest tam informacja
    o wielu bibliotekach, można przeszukiwać większość poważniejszych bibliotek w Polsce), i to dość często.

    Bez routera działało poprawnie, wymiana na inny router tego typu nie pomogła... w końcu postawiłem router
    na Linuxie, i od tego czasu działa bez jakichkolwiek problemów - wyjaśniło się, że to te routery były przyczyną.

    Jak się dostanę do tego routera, to sprawdzę, jak tam było z konfiguracją, ale jakoś mi się nie wydaje, żeby
    router był konfigurowany jako serwer DNS - chyba nie byłoby po co... ale może coś źle pamiętam.


    W D-Linku DSL-604+ Proxy DNS był włączony automatycznie i jeśłi komputery na sieci pobierały adres IP z DHCP tego routera to automatycznie dostawały jako adres IP DNS właśnie adres IP router a tym samym router działał jako Proxy DNS co powodowało zawieszanie się tego właśnie routera.
    Identyczny nowy router nic nie zmieniał - efekt był ten sam - to dopiero Gregor Skwara z D-Linka przekazał aby wyłączyć Proxy DNS i wpisać DNS dostawcy na stałe do komputerów co rozwiązało problem - tak było w moim przypadku.

    Nie pamiętam już czy później wyszedł nowy firmware usuwający ten problem bo ja na szczęście sprzedałem tylko 2 szt. DSL-604+ bi wszystkie następne to już były DSL-624+ a z nimi nie było jakich problemów - no może poza ADSL.

    Pozdrawiam