Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Mercedes 124 93r 2,2L 16v moduł zapłonowy

gaucho 21 Nov 2007 11:09 6788 9
  • #1
    gaucho
    Level 12  
    Witam.Mam problem z modułem zapłonowym w mercedesie 124.Pierwszy objaw był taki,że samochód pracował tylko na 2 cylindrach.Zasugerowano mi wymianę modułu zapłonowego Bosh 012 545 53 32. Dowiedziałem się że można naprawić ten moduł. Po naprawie modułu silnik pracował prawidłowo przez chwile po czym spaliły sie tranzystory w module i silnik zgasł. Po wymianie tranzystorów sytuacja sie powtarzała. Następnie podłączyłem zamiast modułu BOSHa podobny Siemensa (symboli nie pamiętam). Silnik zapalił i pracował na biegu jałowym-do czasu aż odłączyłem rurkę podciśnienia od modułu. Po ponownym podłączeniu rurki silnik nie uruchomił sie już. W tej chwili silnik uruchamia sie na module który był naprawiany ale pracuje tylko na 2 cylindrach. Czy jest ktoś,kto miał podobne problemy z modułem zapłonowym i mógłby podzielić się wiedzą w tym temacie? Czy można zamiennie podłączyć moduł SIEMENSA i BOSHA?
  • #2
    Tomek665
    Level 28  
    Sprawdź czy cewka zapłonowa (jej nie działający obwód) nie wykazuje po stronie pierwotnej zmniejszonego oporu co mogłoby świadczyć o np. zwarciu między-zwojowym i konieczności wymiany cewki.
    To może powodować uszkodzenia kolejnych tranzystorów.
    Jej opór porównaj z obwodem działającym
    Upewnij się czy zastosowane tranzystory odpowiadają katalogowo parametrami oryginalnym.
  • #3
    gaucho
    Level 12  
    Dziękuję za zainteresowanie problemem.Cewki zostały sprawdzone a nawet chwilowo zastąpione innymi.Obecnie podejrzewam że moduł został poważniej uszkodzony poprzez spalone tranzystory (robiły zwarcie miedzy kolektorem i emiterem).Teraz nawet na sprawnych tranzystorach nie pracuje jedna cewka a co za tym idzie para cylindrów.
  • #4
    User removed account
    User removed account  
  • #5
    gaucho
    Level 12  
    Wtyczki płaskie. moduł-BOSH 012 545 53 32
  • #6
    User removed account
    User removed account  
  • #7
    gaucho
    Level 12  
    Jutro zamówie nowe tranzystory i spróbuje. Nie montowałem tranzystorów do środka modułu tylko wyprowadziłem przewody i zamontowałem je na dodatkowym radiatorze-może tak być czy powinny być jednak wewnątrz modułu?
  • Helpful post
    #8
    User removed account
    User removed account  
  • #9
    gaucho
    Level 12  
    Bardzo dziękuję za pomoc.Jak tylko zdobędę nowe tranzystory napiszę jak poszło. Pozdrawiam i dziękuję
  • #10
    darek9
    Level 2  
    Czy mogę prosić o zdjęcie tego modułu z określeniem gdzie go otworzyć aby podłączyć nowe tranzystory.