Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

PHILIPS DC 393

JAROJA 13 Wrz 2002 22:45 2148 11
  • #1 13 Wrz 2002 22:45
    JAROJA
    Poziom 16  

    Witam,czy ktoś z kolegów miał okazję uruchamiać to radyjko,gdzie znajduje się pamięć z kodem? - pozdrawiam.

    0 11
  • #3 20 Wrz 2002 22:33
    JAROJA
    Poziom 16  

    Witam-radio posiada procesor TC 9309F -091 i układ TC 89122 p-czy to jest pamieć eeprom?

    0
  • #4 21 Wrz 2002 01:59
    Mirek71
    Poziom 20  

    Tak TC89122 to eeprom uWIRE a zczytac go niestety nalezy programatorem

    0
  • #5 23 Wrz 2002 12:04
    JAROJA
    Poziom 16  

    Wiem,że programatorem ale może mało sprecyzowałem pytanie,czy pamięć TC 89122 ma jakiś znany odpowiednik,którego miałbym możliwość zczytać?

    0
  • #6 23 Wrz 2002 14:03
    djlj24
    Spec od car audio

    Dziwne, philips z takim czymś? Rozumiem I2C lub er1400 ale TC?

    0
  • #7 23 Wrz 2002 17:57
    Mirek71
    Poziom 20  

    Tak ,tak i jest to w miare nowe radio, wyjmij pamiec i wlacz radio - 0000 potwierdz i zdziwisz sie :-)

    0
  • #8 23 Wrz 2002 22:21
    JAROJA
    Poziom 16  

    N...oo jestem pod wrażeniem MIRKU ,właśnie przed chwilą to sprawdziłem. Co prawda w głośnikach cisza ale to sprawdzę jutro(może leżą końcówki). Wielkie dzięki.

    0
  • #9 24 Wrz 2002 10:31
    djlj24
    Spec od car audio

    No tak w pamięci są jeszcze tylko ustawienia do tunera i audioprocesora. Więc będzie działać ale nie grać. Mam podobny problem bo ktoś podmienił zawartość w DC468 i też jest cisza, mimo, że inne rzeczy działają (końcówki sprawne).

    0
  • #10 24 Wrz 2002 20:43
    Mirek71
    Poziom 20  

    Pewnie jakies dane sa ,ale radio mi dzialalo bez problemow,oddalem klientowi bo sie spieszyl,mial mi przywiezc pozniej do dalszej pracy nad nim ,ale nie pokazal sie - moze mu to wystarczy...

    0
  • #11 25 Wrz 2002 08:50
    JAROJA
    Poziom 16  

    Witam-końcówki wyglądają na dobre ,zrobiłem mały eksperyment -wyłączyłem radio (wcześniej uruchamiając je wg.pow.przepisu) wyłącznikiem , włożyłem pamięć i po ponownym włączeniu uruchomiło się no ale nadal cisza.
    Pozdrawiam.

    0
  • #12 03 Lis 2005 10:37
    valco
    Poziom 14  

    mam 69dc283 10b , i po wyjęciu pamięci i wpisaniu 0000 radio ruszyło
    stacje pamięta i wszystko pięknie chodzi .
    Post Stary ale myślę że ktoś jeszcz skorzysta
    Przydał mi się tan stary post DZIĘKUJĘ !!

    0
  Szukaj w 5mln produktów