Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Migomat S-MIG 180 problem z szarpaniem i regulacją posuwu

Zibi122 21 Feb 2008 19:45 40625 64
  • #31
    Nstan
    Level 31  
    Henry12 wrote:
    Czy przy takim dławiku wymagana jest szczelina czy składa się jak transformator?


    Do dławika użyłem rdzenia EI i przed zespawaniem wstawiłem przekładkę z okładki zeszytu syna.
  • #32
    arecki.25
    Level 11  
    boko wrote:
    Zasil elektronikę podawania drutu z dodatkowego transformatora z prostownikiem i będzie ok.

    boko


    Zrób tak jak Ci kolega"boko"napisał.
    Ostatnio tak zrobiłem u kolegi który miał podobne objawy w swoim migomacie,dodałem osobny transformator do podajnika drutu i teraz jest o niebo lepiej.
    Pozdrawiam.
  • #33
    Zibi122
    Level 12  
    Zasiliłem elektronikę oddzielnym trafem ale nic to nie daje. Muszę jeszcze sprawdzić z tym dławikiem jak będzie działać.

    Czy zamiast dławika mogę dać trafo jakieś o grubym drucie na pierwotnym ??
  • #34
    ro 67
    Level 14  
    A jaki biegun napięciowy masz na drucie,powinien być plus (+).Miałem ostatnio takiego małego miga (dwa zakresy prądowe bez regulacji podajnika drutu )DDR-owskiej produkcji ,nic w środku nie ruszane i miał fabrycznie minus na drucie.Za żadne skarby nie szło tym spawać,po zamianie biegunów dopiero można było tym pospawać .
  • #35
    Zibi122
    Level 12  
    Napewno mam plus bo mierzyłem napiecie przy spawaniu i podłaczałem kondensator itd.

    Odkryłem jedną rzecz. Jak dotykam drutem do materiału ale nie naciskam włącznika to w radiu słychać jest lekkie cykanie przy dotykaniu. Moze to jakieś przebicie albo coś. Musze dziś zmierzyć czy jest jakieś napiecie na końcówkach zanim się zacznie spawać.
  • #36
    Zibi122
    Level 12  
    Sprawdzilem z dlawikiem z transformatora i nic nie zmienia.

    Mam jednak obawy, ze winny jest silniczek od drutu. Jak złapie za drut to czuć ze szarpie a jak mozniej przytrzymam to słychac jak silniczek slabnie.
  • #37
    Miroslaw Pajdak
    Level 14  
    zibi122 Zdarzyło mnie się że po zużyciu 4/5 szpuli drutu 0.8 / 5kg
    w ogóle nie chciał iść drut aż się wywijał za rolką.Oczywiście dysza 0.8
    czysta całość potraktowana preparatem .Kupiłem nowy i jest dobrze.
    A jak stan izolacji mierzyłeś .
    Pozdrawiam
  • #38
    Zibi122
    Level 12  
    Mój spawa od początku tak samo. Drutu moze z 10 m poszło a moze nawet nie. Dawalem juz nawet drut precyzujnie nawijany i tez bylo to samo.
  • #39
    elektromechanik
    Level 27  
    Zibi122 wrote:
    Mój spawa od początku tak samo. Drutu moze z 10 m poszło a moze nawet nie. Dawalem juz nawet drut precyzujnie nawijany i tez bylo to samo.


    Spróbuj jeszcze w ten sposób że wykręć tuleje stykową zobacz czy drut będzie się wysuwał swobodnie, jeśli nie to wyjmij go z pancerza przewodu i przytrzymując palcami za rolką zobacz czy mocno i równo pcha. Możesz też podnieść rolkę dociskową i pociągnąć kombinerkami za drut na wylocie z dyszy sprawdzić czy luźno się wysuwa. może to wadliwy pancerz w przewodzie rączki.
  • #40
    Zibi122
    Level 12  
    Dziś kupiłem drut 0,6 i końcówkę prądową. Niestety nic to nie zmieniło ale chyba doszedłem dlaczego tak jest. Za słaby jest silniczek. Jak przytrzymam drut palcami to cienko chodzi. Tak samo jest przy spawaniu. Niby jak się podkręci obroty to odpycha uchwyt ale słabo. Przy spawaniu patrzyłem na szpulę i widać jak podszarpuje rolką z drutem. Od czego można zastosować silniczek ?
  • #42
    Zibi122
    Level 12  
    Reguowałem dociskiem drutu podczas spawania i nic nie zmienia się praktycznie. Poszukam od czego można zapodac silniczek i sprawdze. Jak będzie działać to spoko jak nie to na złom.
  • #43
    Andrzej42
    Level 28  
    Witam.
    Mam podobny problem z migomatem.
    Podobne parametry migomatu. Zasilanie silniczka podajnika wzięte z wyjścia transformatora spawania, dlatego jest nieco nierówny posów. Ale nie ma to znaczenia dla nierównego spawania, bo dołozyłem dodatkowy zasilacz 24V i nic.
    Zwierałem dławik wyjściowy, dokładałem dodatkowy, zmieniłem diody mostka, teraz chcę dołożyć kondensatr (batarię) między mostkiem a dławikiem.
    Dławik dla silnika podajnika zupełnie nic nie da - może co najwyżej załatwić elektronikę.
  • #44
    elektromechanik
    Level 27  
    Andrzej42 wrote:
    Witam.
    Mam podobny problem z migomatem.
    Podobne parametry migomatu. Zasilanie silniczka podajnika wzięte z wyjścia transformatora spawania, dlatego jest nieco nierówny posów. Ale nie ma to znaczenia dla nierównego spawania, bo dołozyłem dodatkowy zasilacz 24V i nic.
    Zwierałem dławik wyjściowy, dokładałem dodatkowy, zmieniłem diody mostka, teraz chcę dołożyć kondensatr (batarię) między mostkiem a dławikiem.
    Dławik dla silnika podajnika zupełnie nic nie da - może co najwyżej załatwić elektronikę.


    I z tym się zgadzam całkowicie. Jeśli z jakąś małą ilością zwojów to pół biedy ale przy większej to w momencie załączania a w szczególności wyłączania zasilenia silniczka mogą indukować się takie ,,szpilki" napięciowe że łatwo w elektronice może coś strzelić.

    Dławik służy do wygładzania tętnień o częstotliwości sieci a więc w tym przypadku nic nie da. Pisałem otym wcześniej.
  • #45
    Andrzej42
    Level 28  
    Wczoraj pdłączyłem trzy kondensatory 4700uF/63V - pomogło, ale po parunastu sekundach spawania na najmniejszym zakresie upaliło końcówki kondensatorów!
    Trzeba poszukać wersji wysokoprądowych...
  • #46
    Zibi122
    Level 12  
    U mnie podłaczenie kondensatora powoduje długa prace podajnika. musiał bym albo zasilić go z oddzielnego trafa albo odłaczać streowanie silnika przez przekaźnik. Moze sprawdze to jeszcze.
  • #47
    elektromechanik
    Level 27  
    Zibi122 wrote:
    U mnie podłaczenie kondensatora powoduje długa prace podajnika. musiał bym albo zasilić go z oddzielnego trafa albo odłaczać streowanie silnika przez przekaźnik. Moze sprawdze to jeszcze.


    Zasil silniczek tak jak w tym temacie. Jest to układ z hamowaniem,więc będzie zatrzymywał się natychmiast.


    https://www.elektroda.pl/rtvforum/topic375956.html

    Ostatnia strona ( 61 )
  • #48
    Andrzej42
    Level 28  
    N ie chodzi o zasilanie silniczka, a o zasilanie wyjścia prądoweego - między mostkiem a dławikiem.
    W droższych migomatach siedzą takie o łącznej pojemności około 40.000 do nawet 100.000uF na 63V. A zasilanie silniczka podajnika realizowane jest z oddzielnego trafka.
  • #49
    patryk-84a
    Level 28  
    Tak jak kolega elektromechanik napisał może być silniczek zasilany z trafa głównego i silniczek i tak powinien natychmiast się zatrzymywać, nawet z kondensatorami, bo w momencie puszczenia przycisku silnik powinien być odłączany od trafa poprzez przekaźnik. A w oryginalnych migach wyłączane jest tylko trafo główne a silnik nadal pozostaje podłączony pod trafo, znika tylko napięcie. Ale nic nie stoi na przeszkodzie by zasilić silnik z osobnego trafa.
  • #50
    elektromechanik
    Level 27  
    Andrzej42 wrote:
    N ie chodzi o zasilanie silniczka, a o zasilanie wyjścia prądoweego - między mostkiem a dławikiem.
    W droższych migomatach siedzą takie o łącznej pojemności około 40.000 do nawet 100.000uF na 63V. A zasilanie silniczka podajnika realizowane jest z oddzielnego trafka.


    Jeśli kolega wie o co chodzi to niech przeczyta post kolegi ,,Zibi122" pomyśli i dopiero pisze.
  • #51
    Andrzej42
    Level 28  
    Jeśli kolega wie o co chodzi to niech przeczyta post kolegi ,,Zibi122" pomyśli i dopiero pisze.
    Nie chodzi mi o zasilanie silniczka podajnika - jak napisałem, powinien być zasilany z oddzielnego trafka, co da stabilizację obrotów, a włączany przez przekaźnik, którego styki bierne zwierają zaciski silniczka, a regulacja obrotów powinna być realizowana poprzez sterowanie szerokością impulsów.
    A kondensatory są potrzebne do stabilizacji łuku.
    Jak napisałem - tak jest w droższych konstrukcjach.
    W najtańszych obcina sie wszystkie takie drone elementy, co w końcowym efekcie powoduje same problemy - niby spawa.
  • #52
    zdzicho44
    Level 22  
    Jak masz bestera, to sprobuj zamienić obwody spawania. weź podajnik z jednego ,a obwód spawania odłącz i weź z drugiego. wtedy zdiagnozujesz ,czy to rzeczywiście podajnik.Andrzej 42 pisał ,że u niego pomogły kondensatory w obwodzie spawania.W podajniku sprawdziłeś chyba już wszystko ,wiec może to nie podajnik?
  • #53
    bob35
    Level 13  
    Miałem podobny problem kupiłem takie coś za flaszkę
    Migomat S-MIG 180 problem z szarpaniem i regulacją posuwu
    po rozebraniu okazało się że jest to straszny fajans tz: trafo i dławik z aluminium . Postanowiłem to jednak uruchomić najpierw wymieniłem cały kabel z palnikiem bo okazało się że obluzował się przewód prądowy i popalił pancerz potem pierwsze próby okazało się że spawa ale to jeszcze nie to efekt dało dopiero jak poprawiłem połączenia na mostku to dopiero dało oczekiwany efekt do tego dołączyłem stycznik elektroniczny gdyż drażniło mnie jak dotknąłem materiału i mi błyskało. Teraz nie zamieniłbym na nic innego. Przyczyny szukaj w połączeniach sprawdź czy nie podtopiło ci gdzieś gdyż w większości tych spawarek zasilanie brane jest z prądu spawania .
  • #54
    Zibi122
    Level 12  
    Rozwiazałem sprawe spawania. Po podłaczeniu zamiast CO2 mieszanki Argonu z CO2 wszystko sie zmieniło. Spawa się elegancko. Czasami coś strzeli ale to jak materiał jest zabrudzony.
  • #56
    elektromechanik
    Level 27  
    patryk-84a wrote:
    Spróbuj też na CO2 ale z podgrzewaczem. Sam Co2 za mocno studzi spaw i zawsze będzie trochę nalewał, na mieszance spawy są o niebo lepsze, ale mieszanka droższa i starcza na krócej.


    Nie wiem - ale jeśli idzie na <coargonie> to i musi na co. Oczywiście że na mieszance jest lepiej ale nie aż tak żeby nie dało się na CO w ogóle a na mieszance - LUX.
  • #58
    Zibi122
    Level 12  
    Posów regulowałem ile się dało i jak się dało.

    Tak naprawde to po podłaczeniu mieszanki mogłem z miejsca spawać bez regulacji a z CO2 było to nie mozliwe. Czasami na CO2 tez spaw wyszedł ładnie ale tylko czasami. Teraz jest odwrotnie. Czasami nie wyjdzie.
  • #59
    elektromechanik
    Level 27  
    Zibi122 wrote:
    Posów regulowałem ile się dało i jak się dało.

    Tak naprawde to po podłaczeniu mieszanki mogłem z miejsca spawać bez regulacji a z CO2 było to nie mozliwe. Czasami na CO2 tez spaw wyszedł ładnie ale tylko czasami. Teraz jest odwrotnie. Czasami nie wyjdzie.


    Spróbuj CO2 z jakiegoś innego źródła bo ja raczej w takie cuda nie wierzę.

    Spawam wszystko co trzeba w CO, stal kwasową w mieszance . Czasem dla większej pewności na szczelność w mieszance stal zwykłą i w aż takie różnice nie uwierzę.