Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Program do automatycznego laczenia sie z siecia WLAN

23 Lis 2007 23:11 12679 18
  • Poziom 19  
    Mam neta przez radiowke. Ostatnio bardzo czesto siec sama mi sie rozlacza i poszukuje jakiegos programu ktory automatyczne laczylby sie ponownie po rozlaczeniu. Zaczyna mnie to juz dobijac gdy co kilka minut musze sie laczyc od nowa a zostawienie kompa zeby mi sie cos sciagnelo nie ma sensu. Goglowalem troche ale znalazlem tylko programik pod linuxa a ja mam windowsa.
  • VIP Zasłużony dla elektroda
    Wbudowana obsługa WiFi posiada taką funkcjonalność.

    Proponowałbym raczej rozwiązać przyczynę problemu (np. za słaby sygnał).
  • Poziom 19  
    No wlasnie zazwyczaj sie ponownie samo laczy, ale jak jest zanik sygnalu na chwile. A jak jest troche dluzsza przerwa to wyskakuje ze nie mozna polaczyc sie z siecia. I ostatnio dzieje mi sie tak prawie caly czas.
    I nie wiem czego to moze byc wina ale teraz ostatnio nawet jak mam siec to przy tej ikonce w tray-u jest krzyzyk.
    Sile sygnalu jest znakomita ew. b. dobra
  • Poziom 30  
    1. Zmniejsz parametry WIFI - ze standardu G na B
    2. Włącz wszelkie możliwe akcelerację WIFI o ile twoja sieciówka takowe posiada
    3. Użyj programu producenta a nie wbudowanego narzędzia Windows
    4. Kup silniejszą antenę lub zmień o ile to możliwe położenie obecnej, jej nachylenie, itp
    5. Użyj programu NetStrumbler - on jest wiarygodny jeśli idzie o siłę sygnału
  • Poziom 34  
    To i ja dodam swoja 5 groszy.
    Lepiej powiedz nam:
    1. Jaką windows pokazuje siłę sygnału?
    2. Jaką masz kartę sieciową?
    3. Jaką masz antenę?
  • Poziom 19  
    1. O co chodzi z tymi parametrami? pierwszy raz o czyms takim slysze
    2.3.Mam oryginalne sterowniki producenta, ale programu obslugujacy z windows. tego programu od sieciowki nie moge wgrac bo jakis blad wyskakuje. Chociaz co to ma do tego skoro wczesniej nie uzywalem go. Ze strony producenta jakis czas temu sciagalem sterowniki ale na nich wogole nie moglem sie polaczyc z siecia
    4. Antene robilem sam
    5. W NetStumblerze przy Signal+ jest napisane -47. Co to znaczy? Strata sygnaly czy co?


    Sieciowka realtek 8180
  • Poziom 14  
    lol... a może by tak wpisać ręcznie w windowsie ustawienia IP maski bramy i DNS? Wtedy już nie będzie nic takiego krzyczał... a jak się rozłączy to i połączy sam..:)
  • Poziom 19  
    "lol"? tylko ze ja mam to caly czas wpisane...
  • Admin grupy komputery
    Sprawdź dokładnie tą swoją antene , oraz jej kabel połączeniowy . może coś w okolicy zakłóca ci sygnał , są tam inne sieci radiowe ?
    Windows wywala ci błąd - Jaki ?! może to ma właśnie z tym związek .
    No i najważniejsza sprawa - może to nie wina po twojej stronie , może to router dostawcy nawala i traci połączenie z internetem.
  • Poziom 19  
    no jest 1 siec ale mi jej nie wykrywa wiec chyba ona nie zakloca a wogole tamta ma slabszy nadajnik.
    Z antena i kablem to raczej nie ma problemu poniewaz sprawdzalem i jest ok.
    Ten blad to jest taki dymek i tam jest napisane ze nie mozna sie polaczyc z siecia bezprzewodowa.
    Router tez raczej jest wporzadku poniewaz inni z tej sieci nie maja takich problemow.
    Mysle ze najpredzej to moze byc jakis blad sieciowki. jakis czas temu mialem z nia problemy. zepsola mi sie koncowka, wymienilem na nowa. Nie chciala dzialac juz mialem kupywac nowa i postanowilem ostatni raz ja sprawdzic i jak nie zadziala to do smietnika i o dziwo dziala do dzisiaj.

    A jak z tym programem? wogole istnieje cos takiego?
  • Admin grupy komputery
    W sumie jest nawet nie potrzebne - bo połączenia sieciowe są i tak automatycznie wznawiane przez system , a skoro się rozłącza podczas pracy to jest coś nie tak i trzeba ten problem rozwiązać .
    Najprostszym i wiarygodnym sposobem , było by podłączenie innej karty sieciowej i sprawdzenie czy identycznie się zachowuje , co wyeliminuje na 100% sprawność twojej obecnej.
  • Poziom 19  
    czyli nie ma takiego programu?
    ta siec sie to tej pory sama podlaczala jak rozlaczyla sie na chwile a jak na dluzej to nie pokazywalo mi ze nie znalazlo zadnej sieci, ale jak wlaczylem kompa od nowa to wyszstko bylo ok.
    a teraz jak sie rozlaczy to nie chce laczyc od nowa.
    tez tak myslalem zeby sprawdzic na innej sieciowce ale bede to mogl zrobic najwczesniej jutro.
  • Admin grupy komputery
    No to poczekamy .
  • Poziom 19  
    pozyczylem druga siecioweczke i smiga ;)
    Teraz bede musial kupic druga i mam taki "dymelat" ktora kupic:
    ralinka czy gigabyte? pomoze ktos?
    zastanawiam sie nad tymi poniewaz kumple maja na sprzedanie takie prawie nowe
  • Poziom 30  
    A która lepiej działa w twojej konfiguracji?? Osobiście kupowałbym Gigabyte ze względu na wsparcie (firmware, sterowniki, instrukcje) no i firma bardziej markowa. Niemniej jednak zadałeś pytanie w stylu co lepiej kupić Audi czy Mercedesa. Podaj modele to pomożemy dokonać trafnego wyboru kolego.
  • Admin grupy komputery
    Mój brat ma Gigabyte (nie znam modelu) - zero problemów , ja posiadam Netgear - też zero problemów. Ale gdy porównuję moją a tą brata to uważam że moja jest lepsza pod dwoma względami - ma mocniejszy sygnał i lepiej zamocowane gniazdo do anteny . Tak więc mogę ci polecić z czystym sumieniem Netgear WG311T .
  • Poziom 19  
    Ralink to jest model: RT2400 a Gigabyte doklanie nie wiem ale raczej jest to taka http://allegro.pl/item275102680_nowa_wifi_na_pci_gigabyte_54mb_s_maxima_w_wa_.html (nie jestem pewien ale wyglada tak jak ta na zdjeciu i ma 54 mbps
    Ralink na allegro wychodzi ok 20 zl taniej, ale czy lepiej doplacic na gigabyte? odleglosc od routera to ok 500m. Moja antena to samorobka 19 dB. Na tym ralinku, bo wlasnie go uzywam, mam ok 60% sygnalu. Na tym realteku co wczesniej mialem bylo w granicach 80%
  • Poziom 30  
    Używałem tego modelu GA i szczerze go polecam. Niemniej jednak sprawdź przed zakupem :-)
  • Poziom 19  
    Kurcze tylko jeden problem mam dalej ;/
    Tamta stara sieciowka miala czasami takie "napady" ze siec niby dzialala ale ilosc pakietow wysylanych do odbieranych wynosila ok 100 do 1.
    Mam teraz ta druga siecowke i myslalem ze wszystko jest ok ale wczoraj prawie caly dzien byl ten problem ;/
    Moze wie ktos czego to jest wina?
    Chyba te pakiety nie byly tracone bo jakosc sygnalu to ok 90% a sila teraz ok 50%