Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nokia 3110, reset telefonu z winy karty pamięci?

kamil694 24 Lis 2007 09:44 16089 26
  • #1 24 Lis 2007 09:44
    kamil694
    Poziom 12  

    Witam ma problem z kartą pamięci mianowicie gdy wkładam do telefonu kartę pamięci i włączam telefon to pokazuje mi się ekran z tapetą a potem resetuje się na biały ekran i wyłącza się telefon

    A gdy włączę telefon bez karty pamięci to chodzi mi dobrze nie wyłącza się telefon

    Proszę o Pomoc

    Po pierwsze nie uzywaj duzych liter bez potrzeby
    Po drugie wykrzykniki tez sobie oszczedz, bo zarobisz zolta kartke.
    Tytul juz za Ciebie zmienilem, ale nastepnym razem nie bedzie taryfy ulgowej.
    Tomasz WL

  • #2 24 Lis 2007 09:46
    Artech
    VIP Zasłużony dla elektroda

    sprawdż na innej karcie , przeczyść czytnik i styki karty :)

  • #3 24 Lis 2007 13:59
    kamil694
    Poziom 12  

    moze byc to blad w oprogramowaniu

  • #4 24 Lis 2007 14:35
    ZOoRK
    Poziom 28  

    A karta działa w innym telefonie i jak się zachowuje na czytniku podpiętym pod PC ?

  • #5 24 Lis 2007 14:42
    kamil694
    Poziom 12  

    tak w innym telefonie działa

  • #6 24 Lis 2007 14:52
    ZOoRK
    Poziom 28  

    A jak użyjesz innej pamięci to jak się zachowuje telefon ?
    Nie wykluczam usterki oprogramowania, ale bardziej mi to wygląda na usterkę sprzętową.

  • #7 24 Lis 2007 15:03
    kamil694
    Poziom 12  

    nie probowałem innej karty pamieci

    Dodano po 6 [minuty]:

    co mam robić jest to nowy telefon kupiony w tym roku

  • Pomocny post
    #8 24 Lis 2007 16:22
    mcabra
    Poziom 12  

    Witam, jeśli telefon jest na gwarancji do odnies go do sprzedawcy ;)
    Co sie dzieje jak na właczonym telefonie włożysz kartę do telefonu?
    Jaka to karta (producent i pojemność)?
    Spróbuj ją sformatować na czytniku na fat.
    pozdr

  • #9 24 Lis 2007 17:33
    kamil694
    Poziom 12  

    karta kingson 1gb gdy wlancze telefon z karta do pokazuje mi sie bialy ekran i gasnie

  • #10 25 Lis 2007 12:37
    kamil694
    Poziom 12  

    jednak ni pomoglo formatowanie

  • #12 25 Lis 2007 13:41
    kamil694
    Poziom 12  

    a nie dalo by sie inaczej

    Moderowany:

    Regulamin 10.9.
    Interpunkcja.
    Tomasz WL

  • #13 03 Gru 2007 18:38
    kanio60
    Poziom 1  

    Mam ten sam problem. I wiem że to wina telefonu, bo mój tata ma taki sam i (od wczoraj ten sam problem) i jak mi najpierw wyskoczyl problem to moja karta działała na jego telefonie a jego na moim już nie. Dzisiaj zawiózł swój telefon na gwarancji a ja jej nie posiadam (wykiwany zostałem na alledrogo, ale kto by się spodziewał ze nokia padnie;/) Chodzi mi o ewentualene koszta naprwy itp. Na innym forum pisali ze to może być uszkodzony slot, co wiąże sie z wymiana calej płytki;/ HELP ME!!!

  • #14 07 Gru 2007 13:58
    rafal_sbk
    Poziom 1  

    też mam ten sam problem i nie wiem już co mam robić.
    karta kingston 2BG.
    Czy ktoś już uporał sie z tym problemem?
    Proszę o szybka odpowiedź zanim rozwalę telefon o ścianę. :bad-words:

  • #15 08 Mar 2008 12:37
    ubik
    Poziom 21  

    i jakieś pomysły może bo do mnie tez trafiła taka sztuka

    Moderowany:

    INTERPUNKCJA!
    Jako, ze uzytkownik byl juz ostrzegany, to tym razem zolta kartka. Tomasz WL

  • #16 09 Mar 2008 12:23
    Joze32
    Poziom 2  

    Tez mialem ten problem, duzo szukalem po necie o tym, ale nic nie moglem znalezc zadnego rozwiazania...
    Chcialem juz isc do serwisu , ale niedziela byla...
    Wpadlem na pomysl , zeby wgrac nowy soft , ale ja mialem najnowszy soft...
    Skasowac kilka plikow z karty , tez bylo pomyslem do kitu...
    Az wkoncu wpadlem na pomysl , zeby przywrocic ustawienia fabryczne..
    I zadzialalo , nareszczie!!
    Po przywroceniu ustawien fabrycznych dziala wszystko w porzadku!!
    I nic nie trzeba kasowac!! Ani wymieniac!!

  • #17 09 Mar 2008 15:38
    mattek2
    Poziom 10  

    Też mam taki problem te Nokie chyba tak mają.Chciałem przywrócić ustawienia fabryczne,ale żąda jakiegoś kodu zabezpieczającego.

  • #18 12 Mar 2008 23:10
    Joze32
    Poziom 2  

    Kod zabezpieczajacy jest ustwiony domyslnie: 12345

  • #19 13 Mar 2008 18:47
    kendzierz1
    Poziom 19  

    soft 5.50 rozwiązuje problem z kartami pamięci, sprawdzone

  • #20 13 Mar 2008 19:10
    kundzios
    Poziom 19  

    Ponoć nowy soft rozwiązuje ten problem, ale chwilowo.
    Mam ten telefon i miałem tak samo, wyjąłem kartę i telefon używałem przez miesiąc, pewnego dnia włożyłem kartę i telefon działa. Mam soft 4.91

  • #21 14 Mar 2008 11:37
    pepe50
    Poziom 13  

    Na 99% wina oprogramowania, miałem 2 takie przypadki na komisie i w obu był to soft zmieniłem na najnowszy 4.41 i chodziły bez zarzutu a na jak długo tego już nie umiem powiedzieć na razie reklamacji nie miałem:D

  • #22 23 Mar 2008 15:17
    krystian31621
    Poziom 1  

    ludzie mam telefon 3110 dwa tygodnie i problem z kartom pamięci KINGSTON SD mini 2 gb gdy mam wazonom kartę to pojawia sie biały ekran i sie wyłancza telefon przeważnie ,albo włącza sie po chwili czego to wina karty czy telefonu a może pada oprogramowanie

    ] ludzie pomocy

  • #23 01 Cze 2008 16:29
    sobciu21
    Poziom 9  

    Kolego mam ten telefon od ponad miesiaca kupilem 2Gb karte na allegro włożyłem do telefonu wgralem mp3 i jest gid. Teraz przyszlo mi wyjac karte sim i wlozyc inna i co? Pokazywal mi sie bialy ekran i restartowal telefon.

    Rozwiazanie jest takie trzeba chwile poczekać aż on wszystko sobie zaladuje i wszystko wróci do normy.

  • #24 02 Cze 2008 15:21
    wrobel582
    Poziom 9  

    ja mam ten tel ponad rok soft 4.91 pamięć 2GB. Kiedyś też miałem ten sam problem ale zapełniłem pamięć tel. tak że zostało 100kB może byś troche więcej włożyłem karte i działa poprawnie. próbowałem tak z paroma telefonami na wszystkich działało.

  • #25 10 Sie 2008 18:46
    dudame
    Poziom 15  

    Jedynym rozwiązaniem jest zmiana softu, a gdy to nie pomaga, to trzeba zmienić slot karty, niestety. Problem jednak występuje tylko na kartach kingstona. Przynajmniej u mnie:(

  • #26 16 Sie 2008 10:49
    kamil694
    Poziom 12  

    problem rozwiązany dzieki sformatowaniu karty dziekuje za rady Zamykam post

  • #27 16 Sie 2008 11:02
    Artech
    VIP Zasłużony dla elektroda

    Zamykasz ? to zamknij a nie tylko mówisz.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME