Elektroda.pl
Elektroda.pl
X
CControls
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Prowadzenie masy - Wzmacniacz brumi

ESP 24 Lis 2007 19:17 10489 29
  • #1 24 Lis 2007 19:17
    ESP
    Poziom 15  

    Witam.
    Złożyłem sobie wzmacniacz do gitary elektrycznej. Całość składa się z przedwzmacniacza autorstwa Janka z naszego forum oraz końcówki TDA7294. Wzmacniacz gra bardzo fajnie. Podłączyłem go pod dwa głosniki gitarowe w celach testu (jeden to fabryczny jakis glosnik laneya, tzw noname :) oraz markowy Celestion Vintage 30) - test wypadł serio nieźle. JEdnak mam problem z brumieniem. Nie wiem jak powinienem podłączyc mase zeby mi to nie brumiało.

    Dodam ze preamp chodzi na osobnym trafo.

    Masa (kabel z transformatora troidalnego) Jest podłaczona do:
    - obudowy
    - wejscia jack do gitary
    - koncówki mocy

    Wzmacniacz brumi zawsze na tym samym poziomie, niezależnie od ustawienia głośności. Co zrobic zeby pozbyć się brumienia?
    Piszę sie fachowo - przydźwięku sieciowego. A nie "brumienie","brumi"...
    Tremolo

    0 29
  • CControls
  • #2 24 Lis 2007 19:38
    213996
    Użytkownik usunął konto  
  • CControls
  • #3 24 Lis 2007 20:55
    ESP
    Poziom 15  

    Czyli to ze wzmacniacz brumi na poziomie niezaleznym od glosnosci wynika na 100% ze zle poprowadzonej masy, ewentualnie zapetlonej.

    U mnie masa jest mniej wiecej tak po prowadzona:

    Masa z trafo 200W ------- (łacznienie kabli):
    - gniazdo jack input
    - koncówka mocy
    - zasilacz
    - obudowa
    - KABEL UZIEMIENIA Z WTYCZKI <- czy może mieć to znaczenie? Czy to prawidłowe rozwiązanie?

    --- Istotne (chyba) ---

    Podłączam piecyk i gram troche (dosłownie chwile) w takim czasie ze w zasilaczu kondensatory zdaza sie naladowac (10 000uF) to zaraz po wyłączeniu przez pare sekund piec dalej gra (kondensatory sie rozładowują) co ważne piec wtedy gra bez brumu. Odłączenie zasilania usuwa brum natychmiastowo.

    0
  • #4 25 Lis 2007 14:13
    marcinburzig
    Poziom 11  

    masz tu schemat jak to podłączyć

    Prowadzenie masy - Wzmacniacz brumi

    0
  • #5 25 Lis 2007 14:45
    ESP
    Poziom 15  

    Dzieki za instrukcje, jednak ja mam dwa transformatory i dwa zasilacze? Ma to znaczenie? Preamp zasilanu jest osobno i koncowka tez

    Wykonałem pare testów. Podlaczylem samą koncówkę ze zwartym wejsciem -> cisza po włączeniu, nic nie buczy. Podlaczyłem zamiast preampu ze wzmacniacza efekt do gitary BOSS DS-1 jako preamp. Na bypassie gra sama gitara z koncowką -> nie buczy, na przesterze gra i buczy, ale buczy przez przester a nie przez transformatory i mase.

    Domyslam sie ze cos nie tak jest z przedwzmacniaczem samym. Tylko teraz pytanie, czy problem moze leżeć w samym transformatorze do tego przedwzmacniacza ?

    0
  • #6 25 Lis 2007 17:03
    neo_dc
    Poziom 32  

    A jak blisko masz umiejscowione trafa ? Może coś się sprzęga z sygnałem...

    Spróbuj oddalić trafa od końcówek, a masę po prostu prowadzić w gwiazdę ( do jednego punktu, najczęściej elektrolity w zasilaczu ) ze wszystkich punktów.

    Możesz spróbować też połączyć masy obu zasilaczy.

    Odłącz uziemienie też na próbę - chociaz nie sądzę, że to może być przyczyną, ale nic nie zepsujesz :)

    0
  • #7 25 Lis 2007 17:21
    Tremolo
    Poziom 43  

    Musisz mieć jeden punkt masy w centrum. nie ma znaczenia ile masz zasilaczy. Jeśli dwa transformatory to trzeba za ich mostkami - i + odpowiednio złączyć we wspólną MASĘ. Ja bym po prostu zwarł wejście powinno być ZERO na wyjściu, jeśli dalej buczy to gitara a wlaściwie przystawki moze być przyczyną przydźwięku - lub potocznie nazywanego buczenia z ang. hum.

    0
  • #8 25 Lis 2007 17:32
    ESP
    Poziom 15  

    Temat po woli sie troche prostuje. Okazuje sie ze preamp sam w sobie powoduje buczenie, szumy. Odpaliłem go z osobnego zwyklego zasilacza (kupiona kostka regulowana) podłączyłem słuchawki i a wejscie wyposazylem w kabel jack bez gitary. Właczyłem i słysze szum i własnie cos w rodzaju takiego przydźwięku w słuchawkach. Jednym słowem koncówka mocy i całe jej zasilanie jest ok a problem tkwi w przedwzmacniaczu.

    0
  • #9 25 Lis 2007 19:33
    Rob
    Poziom 18  

    Ja bym tu zwrócił jeszcze uwagę że masa z obudową powinna się łączyć tylko w jednym punkcie. I tu pytanie czy gniazdo Jack jakie masz nie łączy się także (tzn masa gniazda) z obudową.
    Druga sprawa że masę elektroniki z obudową w produkowanych fabrycznie wzmacniaczach była łączona przy najczulszym gnieździe wejściowym. Czyli w Twoim wypadku powinna być podłączona przy gnieździe Jack.
    Trzecia rzecz ja poprowadził bym masę następująco:
    obudowa-gniazdoJack-przedwzmacniacz-końcówkaMocy-zasilacz-trafo.
    Co do uziemienia ze względów bezpieczeństwa powinno być podłączone do obudowy. Ale gdyby był przydźwięk (brumienie) należałoby poeksperymentować.

    0
  • #10 25 Lis 2007 22:19
    ESP
    Poziom 15  

    Jacki mam plastykowe. Wiem ze buczenie powoduje przedwzmacniacz. Zdecydowałem że chyba go wymienie na układ z Marshalla 8010. Wiem ze na forum sa schematy tego, ale moze ktos ma taki schemat pcb (najlepiej zrobiony w EALGE) i mógłby mi przesłać. Bym był bardzo wdzięczny (krzysiek 'at' lipczyk . com ).

    0
  • #11 25 Lis 2007 22:28
    slodkie_ciacho
    Poziom 15  

    Witam.
    Jestem początkujący i mam pytanie co to za elementy które zaznaczyłem na rysunku?
    Prowadzenie masy - Wzmacniacz brumi
    Czy "1" to połączenie potencjometrów do masy?
    Czy "2" to kabelek łączący masę z uziemieniem?
    Czy "3" to punkt łączący masę z uziemieniem?
    Pozdrawiam!

    0
  • #12 25 Lis 2007 22:33
    neo_dc
    Poziom 32  

    1,2 - masa ( po prostu przewód )
    3 - przełącznik odłączający obudowę od uziemienia

    0
  • #14 26 Lis 2007 02:02
    ESP
    Poziom 15  

    Poddałem się z przedwzmacniaczem. Ostatnią rzecz jaką jeszcze zrobie to pociągne zasilanie przedwzmacniacza z tafo od końcówki. Dam jakis rezystor za +Vcc (40 DCV) tak zeby mi obniżyło to do przedziału 25-30 DCV. Problem w tym ze nie wiem jaki. Czy 1k będzie wystarczający , czy to musza być rezystory dużej mocy?

    0
  • #15 26 Lis 2007 08:50
    neo_dc
    Poziom 32  

    zależy jaki maksymalny prąd pociągnie ten preamp, mozesz sobie zrobić dzielnik napięcia lub wrzucić jakiś stabilizator.

    0
  • #16 26 Lis 2007 12:02
    ESP
    Poziom 15  

    https://www.elektroda.pl/rtvforum/download.php?id=260793 - tutaj jest schemat calego wzmacniacza, ja z niego tylko preamp biore. Jestem hobbysta wiec szczerze nie wiem jak sprawdzic jaki prad pociagnie ten preamp. JAkies sugestie? I co to jest ten dzielnik napiecia ? Musze obnizyc to napiecie bo stabilizatory maja granice pracy do 38DCV a ja mam lekko ponad 40 wiec nie chce ich przeciazac.

    0
  • #17 26 Lis 2007 13:11
    brofran
    Poziom 37  

    Jezeli stabilizatory daja ci 40 V , a powimmo byc 38 V, to one ci nie dzialaja prawidlowo.

    0
  • #18 26 Lis 2007 14:48
    neo_dc
    Poziom 32  

    Ja też jestem hobbystą...

    masz miernik ? włącz na zakres DC prądu i sprawdź po prostu.

    Dzielnik napięcia ? Google... Elektroda...

    Ja wiem, że to denerwuje, ale serio tego jest miliony.... nawet programy do obliczania dzielników są. Dzielnik to 2 rezystory połączone w szereg. Więcej dowiesz się w wyszukiwarkach :)

    0
  • #19 26 Lis 2007 22:23
    slodkie_ciacho
    Poziom 15  

    Czyli "1' i "2" są podłączone do masy przy wejściu, a ten przełącznik ("3") decyduje co ma być podłączone do obudowy-masa lub uziemienie, czy po prostu odłącza tylko uziemienie, a masa cały czas do obudowy?

    0
  • #20 27 Lis 2007 01:15
    ESP
    Poziom 15  

    No poczytalem o tym dzielniku. Nie wiem tylko czy te rezystory tam stosowane musza miec odpowiednią ilość watów? Szczerze to powiem ze bardziej zależałoby mi za rozwiazaniu podobnym w tym calym schemacie do 8010 gdzie w zasilaczu zastosowano jeden rezystor 1k5 i to niby obniza napiecie - ale to nie wyglada na dzielnik? Gdzie by był ten drugi rezystor w szeregu? Fakt ze ja potrzebuje zejsc z 40V do okolicy 15-18V; sądze ze to dość duzo.

    Cytat:
    masz miernik ? włącz na zakres DC prądu i sprawdź po prostu.

    Tyle że ja jeszcze go nie złożyłem. Stad nie mam jak sprawdzic tego.

    0
  • #21 27 Lis 2007 18:33
    213996
    Użytkownik usunął konto  
  • #22 27 Lis 2007 22:53
    ESP
    Poziom 15  

    Nie ma zadnej stabilizacji. Jest mostek prostowniczy a nastepnie kondensatory filtrujace - Dla koncowki dziala to super. Nie mozna narzekac. Teraz jak to wszystko zrobic zeby z tego samego zasilacza uzyskac 15-18 V

    0
  • #23 28 Lis 2007 09:30
    Marcin_1972
    Poziom 18  

    Napięcie zasilania przedwzmacniacza trzeba by stabilizować.
    Można z zasilania końcówki zapodać na scalony stabilizator np. 5V, ale żeby nie przekroczyć dopuszczalnego napięcia pracy tego stabilizatora to trzeba podnieść go diodą zenera np. 12V. Wtedy napięcie wyjściowe to napięcie zenera plus napięcie stabilizatora czyli 17V, a stabilizator pracuje przy napięciu wejściowym około 30V czyli w normie.

    0
  • #25 28 Lis 2007 17:13
    213996
    Użytkownik usunął konto  
  • #26 28 Lis 2007 19:22
    Tremolo
    Poziom 43  

    Układ powyższy niweluje różnicę tętnień napiec pomiędzy zasilaniami preampu i końcówki. jeśli są dwa zasilacze to zawsze coś buczy...

    0
  • #27 30 Lis 2007 03:37
    ESP
    Poziom 15  

    Ciekawy układ. Czy ktos moze mi go wytlumaczyc? Co tutaj obniza napięcie? Te 1 w rezystory? Co robią zenery w takim razie?

    0
  • #28 01 Gru 2007 09:11
    213996
    Użytkownik usunął konto  
  • #29 02 Gru 2007 03:05
    ESP
    Poziom 15  

    Z tego co ostatnio się doczytałem to przedwzmacniacze (tranzystorowe i pochodne) mają bardzo małe zuzycie prądu (bo sa wzmacniaczami napieciowymi). Stad pewno nie trzeba stosowac do takich celow rezystorow o bardzo duzej mocy. Zgadza się?

    0
  • #30 03 Gru 2007 19:12
    213996
    Użytkownik usunął konto