Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kondensator do wzmacniacza - jaki wybrać

calltoon 26 Lis 2007 09:23 5521 49
  • #1 26 Lis 2007 09:23
    calltoon
    Poziom 9  

    Witam

    Zamontowałem w swoim aucie (citroen ax) wzmacniacz blaupunkt gta2 + magnat xpress 10", podpięte do radia pioneer deh 2900.

    Miałem trochę problemów ale forumowicze mi pomogli.
    Wszystko teraz gra jak trzeba.

    Tylko jak zbyt głośno podkręcę to lekko przygasają mi światła.
    Czy taki kondenstaor, który kosztuje 35pln stosowany jako filtr pomoże w tej sytuacji??

    Czy muszę kupić jakiś 1F lub 2F za 200pln??

    Pozdrawiam

  • #2 26 Lis 2007 09:38
    ige
    Poziom 35  

    jakie masz auto i jakie przewody?

    Generalnie do takiego zestawu wogole nie jest potrzebny kondensator,osobiscie obstawial bym przygasajace siwiatla na zla mase lub za cieniutkie kableki.

  • #3 26 Lis 2007 09:41
    smailliw
    Poziom 12  

    ale co mają wspólnego ciekiutkie kable do przygasających swiateł? Gdyby się wzmacniacz wyłączał to rozumiem że cienkie kable. ale światła?

  • #4 26 Lis 2007 09:59
    calltoon
    Poziom 9  

    Witam

    Mój samochód to Citroen AX '91 1.1, akumulator 45Ah.
    Kable Soling 6mm kwadrat, masa z karoserii.

    U kolegi w tico identyczny zestaw tylko na radiu sony cdx chodzi i nic mu nie mruga :)

    Dodam jeszcze, że jak jadę to jest OK albo przynjamniej nie zauważyłem takiego efektu. Mruganie zaczyna się jak auto stoi, nawet na włączonym silniku.

  • #5 26 Lis 2007 10:17
    smailliw
    Poziom 12  

    szukał bym w połączeniu klem, zmierz napięcie ładowania także.

  • #6 26 Lis 2007 18:17
    BlueSystem
    Poziom 28  

    Kondensator nic nie pomoże, wyczyść klemy na aku, podłącz pożądnie mase, no i kabelki 6 mm2 to troche mało jak do zasilenia.

  • #7 27 Lis 2007 18:10
    ==rado==
    Poziom 2  

    witam mam wzmak axton c402 350w rms -mostek kondesator aiv 1f kable to 8mm2 od aku do kondzia i wzmaka wystarcza takie kable

    Dodano po 2 [minuty]:

    a jeszcze jedno czy jak odlaczam np aku na godzinke to kondzia musze rozladowac czy nie trzeba a jak tak to musze kable od niego odlaczac i wtedy rozladowac jak to jest

  • #8 27 Lis 2007 18:11
    wow
    Poziom 27  

    Ja bym dał grubsze kable :) 8 mm2 na 350 rmsu....

  • #9 27 Lis 2007 18:17
    ==rado==
    Poziom 2  

    wiec pod axtona jest podlaczona tuba sony 1300w 380 znamionowej 8mm2 za malo wiec jakie proponujesz

    Dodano po 4 [minuty]:

    Kondensator do wzmacniacza - jaki wybrać

  • #11 27 Lis 2007 20:34
    ==xplod==
    Poziom 12  

    a jaki jest potrzebny bezpiecznik miedzy aku i wzmacniaczem . wzmak axton350w rms na razie sa kable 8mm2 i 5,5m dluge

  • #12 27 Lis 2007 20:44
    Runcajs
    Poziom 25  

    BlueSystem napisał:
    Kondensator nic nie pomoże, wyczyść klemy na aku, podłącz pożądnie mase, no i kabelki 6 mm2 to troche mało jak do zasilenia.

    mialem dwie osoby co mialy problem swiatel.. kondek zalatwil sprawe.. wiec nie mow ze nie pomoze skoro nie sprawdziles :)

  • #13 27 Lis 2007 21:45
    wladeczek5
    Poziom 16  

    ==xplod== napisał:
    a jaki jest potrzebny bezpiecznik miedzy aku i wzmacniaczem . wzmak axton350w rms na razie sa kable 8mm2 i 5,5m dluge


    Bezpiecznik pomiędzy akumulatorem a wzmacniaczem powinien być wiekszy niż bezpiecznik we wzmacniaczu (ewentualnie ich suma jesli masz dwa) ale bez przesady bo wytrzymałość prądowa kabla 8mm nie jest duża. Więc nie może być wiekszy niż wytrzymałość prądowa kabla.

  • #14 27 Lis 2007 22:41
    ==xplod==
    Poziom 12  

    ale kaable zmieniac warto do tego wzmaka axtona 350rms w mostku, wow proponuje zmienic na grubsze te 8mm sa za cienke

  • #15 27 Lis 2007 23:45
    BlueSystem
    Poziom 28  

    Runcajs napisał:
    BlueSystem napisał:
    Kondensator nic nie pomoże, wyczyść klemy na aku, podłącz pożądnie mase, no i kabelki 6 mm2 to troche mało jak do zasilenia.

    mialem dwie osoby co mialy problem swiatel.. kondek zalatwil sprawe.. wiec nie mow ze nie pomoze skoro nie sprawdziles :)


    Bo przy tak słabym wzmacniaczu i reszcie, akumulator powinien bez problemu dać rade, chyba że jest już na wykończeniu, to wtedy lepiej go zmienić, niż kupować kondensatory....

  • #16 27 Lis 2007 23:50
    lechu12
    Poziom 26  

    TO na bank wina cienkich kabli, zmień na 12mm2

  • #18 28 Lis 2007 10:15
    mariuszporęba
    Poziom 19  

    ==rado== napisał:
    wiec pod axtona jest podlaczona tuba sony 1300w 380 znamionowej 8mm2 za malo wiec jakie proponujesz

    Dodano po 4 [minuty]:

    Kondensator do wzmacniacza - jaki wybrać


    ja też mam tego Axtona,i kable 16mm2. teraz doszedł C502 i kondek AIV:D i będę je wymieniał na 35mm2 (bo kabla nigdy za mało oczywiście z rozsądkiem)Proponuje zmienić te kable a napewno instalacja będzie lepiej pracowała i moc będzie wieksza. Przy zbyt cieńkich przewodach są zbyt duże spadki napięć.

    Mam też pytanie. Z racji tego, że kabla 35mm2 posiadam tylko 2m to mogę zrobić przejście z komory silnikowej na 1x35mm a potem 2x16mm2?? A masę podpiąć z bagażnika na 35mm2??

    pozdrawiam

  • #19 28 Lis 2007 11:58
    calltoon
    Poziom 9  

    Panowie, trochę się w tym temacie zrobił bałagan.

    Do kolegi Runcajs: jaki kondensator, ile F?
    Do kolegi Lechu12: rozumiem, że to do mnie piszesz o wymianę kabli na 12mm^2?

    Pzdr

  • #20 28 Lis 2007 19:32
    crazy_88
    Poziom 42  

    Zmień kable na grube nie ma sensu w taki zestaw dawać konda to nic nie pomoże.

  • #21 28 Lis 2007 22:03
    calltoon
    Poziom 9  

    Grube to znaczy jakie?? Tylko rozsądnie, myślę że nie trzeba 20mm^2

    Jakie grube powinny być kable?

  • #23 28 Lis 2007 22:26
    mariuszporęba
    Poziom 19  

    kable: najtańsze, a dobre rozwiązanie to LgY 16mm2 powinno wystarczyć na zasilenie wzmaka do 300W rms. jeśli chodzi o HPB602 to jest już konkretny wzmacniacz do głośnika średniej mocy, tego JBL nie słyszałem wiec się nie wypowiadam.

    pozdrawiam

  • #24 29 Lis 2007 00:23
    MichaelR
    Poziom 20  

    Kondensator potrzebny to minimum 0,5F, ale polecam zacząć od sprawdzenia alternatora, naciąg paska klinowego i czy na alternatorze jest kondensator, jakie napięcie ładowania ma na alternatorze, akumulatorze, przy wzmacniaczu. Powinno być takie samo.
    Jeśli w czasie jazdy nie zauważasz migania

  • #25 29 Lis 2007 08:04
    calltoon
    Poziom 9  

    MichaelR chyba masz rację, sprawdzę to i dam znać.

    Kumpel ma identyczny zestaw jak ja w tico i jemu nic nie mruga.
    Fakt, że ma nowy akumulator. Mój ma 2lata.

    Pomierzę, wyczyszczę klemy i napiszę co z tego wyszło.

  • #26 30 Lis 2007 08:58
    ==xplod==
    Poziom 12  

    powiedzcie gdzie moge kupic kabelki 12mm2 szukam na allegro i nic chyba ze zle szukam sa tylko 10mm2 a 12mm niema

  • #27 30 Lis 2007 09:01
    mariuszporęba
    Poziom 19  

    jak nie ma 12mm2 to poszukaj 16mm2.

  • #28 30 Lis 2007 12:14
    ==xplod==
    Poziom 12  

    ale gdzie takich szukac ? 16mm2 to nie za duzo mam wzm axton na mostku 350w

  • #29 30 Lis 2007 13:52
    mariuszporęba
    Poziom 19  

    ja też mam axtona w mostku i 16mm2 to nie jest za dużo. Teraz dokładam C502 i zmieniam kable na 35mm2 i kondka do tego.
    Kup LgY 16mm2, nie wydasz dużo kasy a instalacja będzie zrobiiona porządnie!!

  • #30 30 Lis 2007 14:03
    mukade
    Poziom 31  

    "ale co mają wspólnego ciekiutkie kable do przygasających swiateł? Gdyby się wzmacniacz wyłączał to rozumiem że cienkie kable. ale światła?"
    Jeśli masz pociągniętą masę z karoserii, anie od akumulatora, to wtedy faktycznie może być to problem za cienkich kabli. Ale nie tych które Ty pociągnąłeś sobie do wzmacniacza! Mowa tu o połączeniu akumulatora z masą (czyli fabrycznym wyposażeniu auta). A więc może być to za cienki kabel (aku-masa) bądź zaśniedziałe styki. Rozumiesz dla czego, czy mam to wytłumaczyć?

TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo