Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Monitor LCD Sony SDM-HS73

28 Lis 2007 16:22 3171 5
  • Poziom 14  
    Witam.

    Posiadam monitor jak w tytule i mam z nim taki problem.
    Monitor gdy włączę po prostu mruga;/ Dopiero po pewnym czasie ustatkuje się to i normalnie działa;/ (wygląda to jakby naładował się kondensator)
    Mam takie pytanie z jakiej przyczyny to może się dziać????? Jakieś kondensatory są uszkodzone???? Czy to coś innego????

    Bardzo proszę o pomoc to pilne.
    Z góry dziękuję!!!!!!

    W razie kontaktu podaję moje gg: 6379784.

    Pozdrawiam.
  • Spec od monitorów
    Ten model ma zasilacz /inwerter na scalaku opisanym jako
    203D6 czyli jest to układ NCP1203D60
    http://www.onsemi.com/pub/Collateral/NCP1203-D.PDF

    W tym modelu problem był:
    - z kondensatorami elektrolit. > dobra garsc do wymiany
    -ze scalakiem KIA7042/ stoi koło skalera gm....
    *pisałem o tym na forum
    uzyj opcji szukaj . pole w ramce na str. gł. forum Monitory
    wpisz : KIA7042 / lub SDM-HS73

    lub
    kosc pamieci atmela AT49F001N
  • Poziom 14  
    A o których kondensatorach kolego mówisz??? Tych na zasilaczu???
  • Poziom 9  
    lisek zrobiłeś juz monitor??
  • Poziom 14  
    Tak już zrobiłem ;)
  • Poziom 9  
    a co w nim było nie tak bo ja mam podobnie tylko ze u mnie gubił kolor czerwony i jak jest zimny to mruga ale jak sie nagrzeje to sie włącza i wyłącza dobrze, a teraz akurat wyświetla wszystko elegancko i działa ok , wiesz coś może na ten temat? nie wiem jak będzie jutro rano jak wstanę i włączę kompa. Po nocy sie nie włączał już tak dobrze zaczął częściej mruga. załączam fotki płyty i zasilacza może ktoś podpowie co jest odpowiedzialne za takie mruganie. Z góry wielkie dzięki. Pozdrawiam