Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Problem z płytą główną lub zasilaczem kompa

swistak_81 29 Nov 2007 08:39 1047 2
  • #1
    swistak_81
    Level 10  
    Witam.

    Do niedawna miałem taki komputer:
    AMD64 3000+ (technologia 0.09-65Wat) nie kręcony
    +arctic cooling freezer 6 pro
    2x512MB DDR400 Dual Kingstona
    Płyta GB-K8NF-9 rev.1
    2 dyski + dvdrw
    Grafika gf 8600gt
    SB x-fi
    Zasilacz fortron 350W (12V-20A)



    I wszystko chodziło super. Dokupiłem potem 2x512 DDR400 Dual Acera.
    Bez problemu wszystko chodziło 2 tygodnie.
    Wtedy wymieniłem procesor na AMD X2 4200+ (0.09-90Wat) i nadal wszystko chodziło wręcz super. Aż po kolejnych 2 tygodniach doświadczyłem czegoś takiego.

    Gram, i następuje nagły reset kompa. Komp się już nie włącza, a daje sygnał (1 długi sygnał powtarzany co ~2s). Wyczytałem - błąd RAM.
    Próbowałem czyścić sloty, mieszać pamięciami (różne sloty, różne warianty co możliwe) i nic nie dało. Raz się uruchomi raz nie. Jak ruszę trochę procesorem to z reguły pomoże i się uruchomi ale też nie zawsze.
    Wymieniłem procesor na stary - nic nie dało - to samo.

    Zaznaczę że komp resetuje się nie tylko podczas obciążenia, potrafi się zresetować zaraz po włączeniu albo podczas serfowania po necie. Czasami chodzi godzinę, czasami 2 minuty...

    Pytanie co jest zwalone? Zasilacz? Płyta główna?
    Dodam że założyłem jeszcze wiatraczek na chipset...
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • #2
    c0met
    Level 12  
    Sprawdź pamięci memtest'em , jak to nie Ram to zasilacz lub kondensatory, które też sprawdź (na zasilaczu także).
  • #3
    thrower
    Level 23  
    Witam.

    Miałem kilkukrotnie bardzo podobny problem...

    1. jeszcze za czasów mody na Socket'yA: przyczyną była wadliwa płyta główna, reszta podzespołów na innej płycie śmiga bez najmniejszego ale do dzisiaj (z całego zestawu wymieniona była tylko płyta główna)

    2. kolejny problem tym razem już na P4 na LGA775: objawy podobne jak w opisie, dowolne restarty, zero stabilności, uruchamiał się kiedy mu się podobało... tym razem przyczyną był walnięty jeden kanał kontrolera pamięci, po przerzuceniu kostek w inne gniazda i jak wyżej, wszystko śmiga aż miło

    kilkukrotnie też zdarzało mi się że problemem podobnych niestabilności był zasilacz który nie radził sobie z zapotrzebowaniem komputera


    jeśli chodzi o sposób diagnozowania problemu:
    1 - postaraj się załatwić (takie na 101% działające) do przetestowania procesor, pamięć, grafike i zasilacz (najlepiej jakiś markowy)
    2 - najpierw podmień zasilacz i sprawdż jak komputer na to zareaguje (jeśli sie podniesie bez problemu znaczy że masz zasilacz do wymiany)
    jeśli sie nie podniesie: (wszystko nadal na podmienionym zasilaczu)
    3 - odłącz od płyty kompletnie wszystko, wymień swoje podzespoły na te które zebrałeś i odpal go tak, jeśli sie nie podniesie na 99% płyta
    jeśli się podniesie:
    4 - któryś z twoich podsespołów wszystko kaszani. najpierw proponuje włożyć swój procek, a reszte podzespołów zostawić tych "porzyczonych", jeśli działa jako drugi krok podmień pamięć na swoją (najlepiej wkładaj po jednej kości i za każdym razem uruchamiaj go) a na koniec grafike
    jeśli do tego momentu wszystko działa, podepnij go pod swój zasilacz i sprawdź reakcje

    może komuś taka procedura testowa wydać się troszke nakombinowana, ale niejeden komputer już diagnozowałem i co ciekawe dość często zdarza się tak że maszyna która "kompletnie zdechła" po takim rozmontowaniu u żąglerce podzespołami, po powrocie do konfiguracji pierwotnej po prostu nagle zaczyna działać bez najmniejszych zarzutów tak jakby problemu nigdy wcześniej nie było (a gdzie był problem tego nie są w stanie dojść nawet najstarsi górale :D)

    pozdrawiam
    Tomasz