Elektroda.pl
Elektroda.pl
X
Arrow Multisolution Day
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

nie działa Bluetooth w K610i

soldi 29 Lis 2007 19:23 1600 10
  • #1 29 Lis 2007 19:23
    soldi
    Poziom 10  

    Witam, mam problem z komunikacją przez BT. Mianowicie wybieram opcje BT On, pokazuje się na górnym pasku ikonka BT, ale ani ja nie mogę znaleźć żadnych urządzeń, ani mój telefon nie jest widziany przez inne urządzenia (komputer, telefon). Telefon jest ustawiony na widoczny. Zaraz po kupnie zdjąłem simlocka przy użyciu KK.

    0 10
  • Arrow Multisolution Day
  • #2 29 Lis 2007 20:55
    Fyszo
    Spec od GSM

    Może antena BT nie kontaktuje.

    0
  • #3 29 Lis 2007 23:34
    piko37
    Poziom 21  

    a tel jest w oryginalnej obudowie?? bo w podrubach takie przypadki sie zdarzają

    Dodano po 57 [sekundy]:

    podróbach*

    0
  • Arrow Multisolution Day
  • #4 29 Lis 2007 23:51
    soldi
    Poziom 10  

    Jest oryginał bo go wziąłem ze sklepu nowy

    0
  • #5 30 Lis 2007 20:34
    piko37
    Poziom 21  

    przywróć ustawienia fabryczne. ja nie pomoże to trzeba flashowac

    0
  • #6 25 Sie 2008 17:45
    krysti
    Poziom 11  

    Pozwolilem sie podlaczyc do tematu, gdyz mam podobny problem, z tym ze u mnie kiedy wlaczam BT to nic sie nie dzieje. Pojawia sie tylko grafika o wlaczaniu BT po chwili gasnie i to wszystko. U gory wyswietlacza nie pojawia sie ikonka. W komisie po wielokrotnym wgraniu roznych softow stwierdzili ze wina jest po stronie sprzetu a nie oprogramowania. I tu moje pytanie czy cos mozna z tym zrobic w domowych warunkach. Moze to jest jakas blacha przyczyna ze BT nie dziala, np. styki? Nie znam sie za bardzo nie wiem nawet w ktorym miejscu na plytce tego szukac. Prosze o wyrozumialosc i pomoc.

    0
  • #7 25 Sie 2008 19:09
    poochone
    VIP Zasłużony dla elektroda

    Bez wiedzy i odpowiedniego sprzetu to mozesz wiecej uszkodzen narobic tylko.
    Najlepiej oddaj go do komisu niech ci to zrobia pozadnie, lub oddaj na gwarancje

    0
  • #8 26 Sie 2008 14:18
    krysti
    Poziom 11  

    Problem w tym ze w okolicy w komisach tylko wgrywaja soft, a sprzetem sie juz nie zajmuja.

    0
  • #9 02 Wrz 2008 10:58
    Serek610i
    Poziom 9  

    Witam! Mam podobny problem w k610i tylko ze bluetooth dziala ale bardzo slabo (na odleglosc jakis 30cm a dalej juz nie) Czy to moze byc wina anteny BT? Jeśli tak to gdzie ona sie znajduje? A moze dlatego ze mam nieoryginalny korpus i obudowe? Z góry dzieki za pomoc

    0
  • #10 02 Wrz 2008 11:22
    Adrian4477
    Poziom 31  

    To wina antenki. Jest ona umieszczona w złaczu fast port.

    0
  • #11 02 Wrz 2008 14:20
    Serek610i
    Poziom 9  

    Sory ale nie znam sie na fonach co to jest fast port i gdzie to jest? ile moze kosztowac naprawa

    Dodano po 5 [minuty]:

    W ostatnim poscie zapomnialem dopisac czy mozna wykonac ta naprawe samemu czy trzeba z tym do serwisu

    0