Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

CW1002C przypalony ? help !!!

07 Gru 2003 14:41 1383 11
  • Poziom 20  
    Witam!!!


    Posiadam przetwornik Alphard cw1002c 4 ohm i mam z nim niemaly problem :) wstawialem go juz do 2 skrzynek (zamknieta i br) ale nie ma roznicy a mianowicie problem tkwi w basie - przy malej mocy jeszcze tego nie slychac ale jak podkrece (nie mowie tu o duzych mocach) troszki to odrazu zaczyna "pierdziec". Probowałem go juz na kilku wzmacniaczach ale efekt jest ten sam. Basu jest mniej niz przy 20 cm 999 :) a jak troche podkrece to niewyrabia. Czy ktoś może mi doradzić co zrobić z tym fantem ?? a może glośnik nadaje sie do wyzucenia ? troche mi go szkoda bo dalem 150 zł :) grrr ale pogodzilem sie z jego strata chociaz nienacieszylem sie ani przez chwile jego podobno znakomitym basem.


    POZDRAIWAM i czekam na propozycje co moge z nim ewentualnie zrobic :)
  • Poziom 21  
    Jaki masz wzmacniacz bo widze ,że chyba za słaby i stąd to pierdzenie.
  • Poziom 15  
    to chyba raczej wina głośnika mam cw1002c i chodzi bez zadnego pierdzenia nawet przy małych mocach bass jest bardzo miękki zero pierdzenia i trzeszczenia
  • VIP Zasłużony dla elektroda
    Najprawdopodobniej pod wplywem zbyt wysokiej temperatury odksztalcil sie karkas - i trze o rdzen...
    Musisz usunac skalpelem nakladke przeciwpylowa i zobaczyc - jesli istotnie beda jakies bulwy na karkasie - wez lutownice i na goraco je dogniec - kiedys mialem kolumny na GDN20..- jeden mial taki brzydki efekt i to go uleczylo.
  • Spec od akustyki
    na wolumenie widziałem "osprzęt" do alphardów (cewki membrany zawieszenia) moze spróbuj wymienić nic nie ryzykujesz głośnik i tak jest juz do bani... pewnie się cewka odksztauciła mozesz jeszcze sprubować odkleić górne zawieszenie i ją nacentrować...
  • Poziom 11  
    sorki że się wciołem w post ale mam pytanie co do CW1002C. Czy do napędzenia tego głośniczka wystarczy sam wzmak na jednym TDA7294 z trafem o prądzie po wyprostowaniu 2x39V i mocy 150W?? Dzieki!!!!!
  • Poziom 19  
    :arrow: Szaflik

    Czy naprawiłeś ten bas?
  • Poziom 10  
    a może kabelki od głosnika uderzają o membrane od spodu , u mnie tak bylo i sie je odgieło i wszystko gra