Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

avital champion mark III - wlacza sie tryb serwisowy

xortha 30 Nov 2007 09:26 2749 2
  • #1
    xortha
    Level 2  
    Witam,

    jestem od kilku miesiecy szczesliwym posiadaczem Toyoty Cariny E z 1996 z alarmem Avital Champion Mark III. I ten wlasnie alarm jest przyczyna moich ostatnich klopotow.



    Zaczelo sie od tego, ze zauwazylem, ze nie dziala alarm - dziala wylacznie centralny zamek i swieci sie kontrolka alarmu. Ok - pogooglalem, rozpoznalem temat i wylaczylem tryb serwisowy. Sprawdzilem - czujki dzialaja i wyje w przypadku ich naruszenia.

    Okazalo sie jednak, ze problem nie jest tak banalny - po kazdym wlaczeniu stacyjki tryb serwisowy znow sie wlacza. Wiecej - po przekreceniu stacyjki nie da sie go wylaczyc z pilota - nieustannie straszy swoja czerwienia, mozliwosc wylaczenia pojawia sie dopiero po wylaczeniu stacyjki. Niby maly problem - wystarczy pamietac, zeby kazdorazowo po zaparkowaniu wylaczac tryb serwisowy, ale chyba nie o to chodzi?

    Przypuszczajac, ze problem rozwiaze "machniecie" przelacznikiem serwisowym, rozpoczalem jego poszukiwania. Niestety, bezskutecznie. Poprzedni wlasciciel tez wyparl sie wiedzy na jego temat. No i mam problem.

    Co moge w takiej sytuacji zrobic? Czy rzeczywiscie ide dobrym tropem i machniecie przelacznikiem da pozadany efekt? I jesli tak - to jak ten **** przelacznik wyglada? Zwykly microswitch? Czy tez moze jakis inny? A jesli to nie problem przelacznika - to co moge zrobic? Prosze o pomoc!
  • #2
    xortha
    Level 2  
    epilog: dogooglalem kolejna porade, zalecajaca polozenie sie na podlodze autka w poszukiwaniu przelacznika. Znalazlem go. Przelaczylem przy wlaczonej stacyjce i problem znikl :)
  • #3
    limerro
    Level 13  
    Alarm: Avital Champion Mark III

    Te same objawy po wczorajszej burzy:
    1. Kontrolka alarmu świeci permanentnie: alarm w trybie serwisowym / omijania (valet / override).
    2. Wyłączenie trybu serwisowego (kluczyk w stacyjce IGN OFF) przyciskami na pilocie nie pomaga.
    3. Tryb serwisowy załącza się każdorazowo przy załączonym zapłonie (kluczyk w stacyjce IGN ON).

    Rozwiązanie:
    1. Przekręcamy kluczyk w stacyjce w pozycję IGN (zapalone kontrolki w zegarach)
    2. Kilkukrotnie przełączyć ukryty przełącznik serwisowy deaktywując / aktywując tryb serwisowy (u mnie jednokrotna deaktywacja/aktywacja nie pomogła i dopiero zaskoczyło za trzecim lub czwartym razem).

    Instrukcja obsługi EN:
    Avital Champion Mark 3 (3-button)
    Avital Champion Mark 3 (4-button)