Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pierwszy mój wzmacniacz na TDA7294 i prośba o porady.

Hrabia322 30 Lis 2007 17:16 10203 47
  • Pierwszy mój wzmacniacz na TDA7294 i prośba o porady.

    Witam chciałbym przedstawić swoją pierwszą konstrukcję na bardzo popularnej kostce TDA7294 są to dwie poskładane aplikacje wzmacniacza mono NE013
    Cała obudowa wraz z transformatorem i kondensatorami jest wzięta ze spalonego ruskiego wzmacniacza.(Był już nie do odzyskania chodź grał bardzo ładnie)
    Transformator jest w całości zalany i odizolowany blachą, kondensatory to 2*10 000µF,myślę ze wystarczająco, diody przykręcone do blachy każda osobno i połączone w mostek Graetza.
    Pierwszy mój wzmacniacz na TDA7294 i prośba o porady.
    Chodź nie wiem jaką ma dokładnie moc ten transformator przy próbnych graniach z pełnym wysterowaniem z filtrem dolnoprzepustowym przy 4Ω głośniku był lekko letni.
    Panel przedni został zaszpachlowany i zrobiony na nowo.
    Przedwzmacniacz jest to: wyciągnięty ze zwykłych głośników komputerowych wzmacniacz stereo na kostce TDA2XXX(niestety nie znam modelu zamazane napisy).
    Zastosowałem dodatkowy transformator do zasilania peryferii przedwzmacniacza, wentylatorów.
    Gra bardzo ładnie ale mam z nim kilka problemów i potrzebuje porad.
    Pierwszy mój wzmacniacz na TDA7294 i prośba o porady.


    Pierwszy mój wzmacniacz na TDA7294 i prośba o porady.

    1 Na panelu przednim widać mniej-więcej na środku przycisk reset. Po dłuższym "przestoju" muszę zwierać styki MUTE bo końcówki bez tego by się powoli "rozgrzewały" dosłownie jak wzmacniacz lampowy i nie wiem jak to usunąć.
    2 Syki STBY w ogóle nie "reagują" ani nie wyłączają układu ani nie włączają go dlaczego?
    3 Przewody są niepoukładane i nie mam na nie koncepcji jak je uporządkować.
    4 Słychać lekkie przydźwięki z sieci"brumienie" dlaczego?

    Chciałbym zrobić do niego prosty equalizer z 2 potencjometrów bass i wysokie tony. przeszukałem trochę forum ale tam są projekty zbyt zaawansowane dla mnie.
    I pomyślałem żeby stworzyć taki equalizer na bazie coś jak jest w wzmacniaczach "kostkach estradowych" w środku jest 5 potencjometrów (volume, balance ,bass, mid. sopran) i wejście na małej płytce i wszystko z innymi takimi samymi płytkami jest połączone 4 przewodami liniowo do przedwzmacniacza i pasowało by mi zrobić takie coś dla mnie z wykorzystaniem tylko 2 potencjometrów. I podłaczenie tego pomiędzy końcówkę a przedwzmacniacz dla każdego kanału osobno.
    Czy w ogóle jest jakąś możliwość znalezienia najprostszego equalizera?

    Proszę o porady. Z góry przepraszam za jakość zdjęć ale robione SE W850i


    Fajne! Ranking DIY
    Potrafisz napisać podobny artykuł? Wyślij do mnie a otrzymasz pendrive 32GB.
  • Sklep HeluKabel
  • #2 30 Lis 2007 19:30
    Destroyer7777
    Poziom 13  

    Patrząc na te kondensatory wydaje mi się że nie są one zbyt nowe.....sam napisałeś że są one wzięte ze starego wzmacniacza więc możliwe jest iż ich okładki wyschły czyli jednym słowem nie są sprawne tak jak powinny......jeżeli wymienisz je na nowe przydźwięki powinny zniknąć.

    Do jack20074: na elektrodzie jest temat z dokładnym opisem wszystkiego co potrzebujesz do zbudowania tego wzmacniacza. użyj opcji "szukaj".

  • #4 30 Lis 2007 19:43
    Destroyer7777
    Poziom 13  

    Uszol 1990 napisał:
    co do przydźwięku to wydaje mi się że to widna źle poprowadzonej masy... masę prosto z trafa poprowadź do kondensatorów i z nich do końcówek nie inaczej
    pozdrawiam


    A jest możliwość żeby zrobić to inaczej ?? :D

  • #6 30 Lis 2007 20:35
    Radek15
    Poziom 12  

    ja mam podobny problem i w 1 kanal dalem dobrze to mase i gralo ok a na 2 odwrotnie i sa juz przydzwieki

  • #7 30 Lis 2007 22:09
    aktus
    Poziom 17  

    Destroyer7777 napisał:
    Uszol 1990 napisał:
    co do przydźwięku to wydaje mi się że to widna źle poprowadzonej masy... masę prosto z trafa poprowadź do kondensatorów i z nich do końcówek nie inaczej
    pozdrawiam


    A jest możliwość żeby zrobić to inaczej ?? :D

    Osobiście spotkałem się już z dosyć specyficznym podpięciem do masy. Podpięcie to było pomiędzy mostkiem a kondensatorami. Zasilanie już było normalne. Konstruktor pytał się mnie czemu nie działa jak powinno... Jakoś nie miałem serca mu tego powiedzieć.

  • #8 30 Lis 2007 22:28
    Rudolfak
    Poziom 13  

    1. Po co te 2 wentylatory w środku? Jeśli nie ma odpływu gorącego powietrza i ożebrowania ich montaż nie ma sensu...
    2. Nie wiem, jak masę poprowadziłeś, jeśli nie tak jak kolega Uszol 1990 to musisz to zmienić... I koniecznie nowe kondensatory filtrujące + równolegle do nich ceramiczne 100nF
    3. Nie wydaje mi się, żeby mocowanie płytek było solidne. Wręcz inaczej te płytki się nie trzymają. One wiszą. Jeśli nawet płytki ze wzmacniaczami nie są narażone (w końcu te 14 nóżek jakoś trzyma),o tyle ta płytka w prawym dolnym rogu nie wiem, co robi... Niestety.
    4. TDA7294 to istny piecyk. Jeśli masz na pełnym wysterowaniu ledwie letni, to sprawdź moc trafa. Z resztą nie wygląda zbyt masywnie.
    5. Sprawdź kontakt styków z masą i napięciem. Też składałem ten kit i nie było problemów.
    6. Sprawdź napięcie wyjściowe za mostkiem prostowniczym.

    Sorry, wiem, że pewnie dużo ludzi z elki zacznie mnie krytykować, że to pierwszy projekt. To, co napisałem, to moja opinia, i zrobisz jak będziesz uważać.

  • #9 30 Lis 2007 23:53
    Hrabia322
    Poziom 16  

    Rudolfak słowa krytyki są tutaj mile widziane bo chce żeby ten wzmacniacz ładnie grał i się prezentował. Żebym mógł z dumą powiedzieć że to moje dzieło.
    AT1 Wentylatory są w środku zamontowane bo na zewnątrz nie ma możliwości z resztą mniej by chłodziły pokrywa górna i dolna ma poprzeczne prążki wentylacyjne (oryginalnie zrobione) i brzydko by wyglądały te wentylatory na zewnątrz z resztą w środku miejsce jest .
    W czwartek wzmacniacz przeszedł wstępny test obsługiwał tubę 250watt na dyskotece i wentylatory się spisywały choć nie powiem żeberka były ciepłe
    AT2 Masa podłączona jest tak to chyba o te masy chodziło?:
    Pierwszy mój wzmacniacz na TDA7294 i prośba o porady.

    Sorry że w paincie ale nie chciałem nieścisłości więc naszkicowałem.
    AT3 Fakt płytki wiszą myślałem że to wystarczy ale jeżeli może to przeszkadzać przymocuje je( płytki muszą być tak pod kontem bo TDA nie przylegał mi do radiatora bo blokował go laminat płytki)
    Płytka w prawym dolnym rogu to przedwzmacniacz opisywany wyżej.
    AT4 Trafo może i nie wygląda ale nie wiem dokładnie co to za trafo ma jakieś ruskie napisy na spodzie ale co znaczą to nie wiem. Podaje na wyjścia niewyprostowane ~2*26.3V.
    AT 5 W którym miejscu szukać na płytce czy jak? jakąś lokalizacje podaj gdzie szukać.
    AT6 +-35,5V "w spoczynku"
    Dzięki za odpowiedzi i pomoc w poprawach.

  • Sklep HeluKabel
  • #10 01 Gru 2007 10:27
    arek59
    Poziom 29  

    Jestem pewny co już może powodować przydzwięki. Najprawdopodobnie ten przedwzmacniacz od komputera powoduje gdyż są te przedwzmacniacze tanie i nisko jakościowe i dlatego buczy. Miałem podobny przypadek i wywaliłem przedwzmacniacz a podpiołem potencjometr i pod dzwiękówke komputera i nie było ani brumu. Więc polecam wywalić ten przedwzmacniacz. Może masz za duże wzmocnienie i dlatego. Bo pewnie przedwzmacniacz jest od zwykłych głośniczków i sygnały tda7294 wpiołeś w wyjścia przedwzmacniacza (głośników) i dlatego buczy.

    Dodano po 4 [minuty]:

    Acha masz jeszcze ekranowane przewody sygnałowe?

    Dodano po 6 [minuty]:

    Powiem jeszcze to że masz żle ustawione wentylatory i masz dość duże radiatory więc ci nie potrzebne bo te tadki mogą się nadrzewać do temperatury 100*C i nic im nie będzie. Kable powinnieneś pospinać ładnie (starczy inzolacją). Przewody sygnałowe zdala od transformatora i przewodów zasilających, Przedwzmacniacz wywal bo ci będzie buczał, no i te płytki lepiej przymocuj. Co do kondensatorów filtrujących nie czepiać się bo one mają gdzieś ok z 8 lat ale jeszcze napewno są dobre.

  • #11 01 Gru 2007 11:39
    pele14014
    Poziom 9  

    hrabia322 mógłbyś napisać ile cię ten sprzęcik kosztował???

  • #12 01 Gru 2007 11:56
    DJKompot
    Poziom 26  

    Witam
    Proponuję podłączyc mase wzmacniaczy końcowych punktowo bo z schematu blokowego widac że jedna końcówka jest przed kondensatorami. Oczywiście wymień kondensatory zasilające bo mogły wyschnąc. Jeżeli masz 2 trafo też odizoluj je blaszką od układów. Proponuje zakupic sobie jakis uklad przedwzmacniacza z oferty ne niz bawic sie z wzmacniaczykiem od tanich glosniczkow. Jeżeli masz wiatraki podpięte do trafka przedwzmacniacza musisz dac przed przedwzmacniaczem dławik aby wiatrak nie zakłucał bo mialem taki problem. Dożuc jeszcze 100n na nóżki zasilania przedwzmacniacza najdalej od zasilacza przedwzmacniacza aby kondensatory elektrolityczne nie wchodzily w rezonans, bron cię boże pod niego samego nie dawaj tego 100n. Na pętle przed trafem możesz dac jakiś dlawik i kondensator na 350V ceramiczny i już powinno byc czysto wszedzie. Tyle odemnie czekam co wykąbinujesz.

    Pozdrawiam - DJKompot

  • #13 01 Gru 2007 15:37
    Hrabia322
    Poziom 16  

    pele14014 ile dałem za to. Za 2 kity ne013 dałem po 43 zł za szt.
    Przełączniki wtyki kable głośnikowe dałem razem,pasta termo silikonowa, potencjometr 28 zł
    Za obudowę wraz z transformatorem i kondensatorami dałem 20zł (gość się nie znał :D )
    Reszta wentylatory drugie trafo i przedwzmacniacz miałem.
    Czyli jakieś 134 zł
    Ale teraz będę musiał dołożyć bo przedwzmacniacz trzeba wymienić bo robi zakłócenia chcę jeszcze dodać jakiś mini equalizer na kanał.
    Trochę wydatków jest.
    DJKompot- masa jest dobrze. Bo przy zasilaniu nic nie zmieniałem bo jest oryginalne po odłączeniu przedwzmacniacza ustały zakłócenia" brumienia".
    KAble sygnałowe nie są wszystkie ekranowane to zmienie. Ale jaki przedwzmacniacz dobry znaleźć z equalizerem bassu i sopranu żeby były kanały oddzielnie obsługiwane equalizerem. Bo ten dedykowany NE025 to wyczytałem że nie najlepszych lotów jest czy to prawda ...
    Chciałbym mieć dobre wzmocnienie przedwzmacniacza bo sygnał leci z komputera i żeby głośniej grała końcówka.
    Napisałeś żeby dać dławiki na wentylatory i w jaki sposób wpiąć je bo ja dopiero raczkuje w elektronice podrzuć jakiś szkic podłączenia i tego kondensatorka 100n tez zamieść szkic

  • #14 01 Gru 2007 15:46
    Rudolfak
    Poziom 13  

    1. Dławiki oczywiście szeregowo.
    2. Jeśli będziesz mieć za mocne wzmocnienie, to wzmacniacz zostanie przesterowany, a co to oznacza dla zestawu głośnikowego - wiadomo...
    3. Sam kiedyś zmontowałem jakiś kit jabela z equalizerem i prócz niesymetrycznego zasilania i niskiej jakości potków, nie mogłem narzekać.
    4. Poszukaj na forum odnośnie equalizera, jeśli wytrawienie płytki nie jest dla ciebie problemem, to dasz sobie radę. Jak coś to można z jakiegoś miksera wyciąć kawałek schematu.

    ps. jak możesz to daj zdjęcie tabliczki znamionowej, może się coś poradzi.

  • #15 01 Gru 2007 17:07
    coolleś
    Poziom 12  

    Co wyście sie tak czepili tych kondensatorów filtrujących bo wymikało by że że w każdym sprzęcie starszym niż 2 lata trzeba by je wymianiać a co do ruskich kondków czy polskich Elwy mam bardzo dobre zdanie i te kondenasatorki spokojnie wytrymują 20lat (o ile u góry nie ma takiego gumowego korka). Aco do brumu to wywal ten badziewny preamp.

  • #16 01 Gru 2007 17:25
    Anonymous
    Użytkownik usunął konto  
  • #17 01 Gru 2007 18:02
    DamianG
    Poziom 20  

    Mogę polecić przedwzmacniacz J-44 (mono) z Jabela. Jak chcesz dwa kanały razem to kum dwa i podwójne potki. W żadnym wypadku nie kupuj J-42.

  • #18 01 Gru 2007 18:11
    kris6661991
    Poziom 25  

    Jeśli chodzi o przydźwięki to jest to wina tego że: jak wspominali koledzy - masa zasilani nie jest poprowadzna przez kondensatory, 2. kondensatory są stare i nie mają już dawnej pojemności, 3. przypadek którym spotykam sie najczęściej: masa sygnału powinna być poprowadzona oddzielnie i dołączona do masy zasilania jak najbliżej układu scalonego.

    pozdrawiam
    kris6661991

  • #19 01 Gru 2007 20:16
    Hrabia322
    Poziom 16  

    Koledzy znalazłem przyczynę "brumu" jest to wina przedwzmacniacza....

    Masa i kondensatory nie wpływają na zakłócenia w tym przypadku wiec jest dobrze.
    Kondensatory muszą być stosunkowo dobre bo właśnie teraz wzmacniacz gra z pełną mocą 2 Końcówki z Tubami 250 watt i bass jest czysty i wyrazisty czyli kondensatory są dobre.

    kris6661991 - napisałeś o tym Jablu- 44 czy aby 300mV to nie za mało na wysterowanie na max tych końcówek? Chciałbym żeby grały z pełną dostępną mocą.
    Podwójne potki? - tu chyba chodzi o potencjometry z tym sobie bym już poradził tylko najgorzej złożyć przedwzmacniacze.
    A czy do tego J-44 to musi być akurat te 18V nie może być 12?
    Cena jest atrakcyjna ale czy kupie takie coś w Jarosławiu bo na necie koszt przesyłki to prawie połowa przedwzmacniacza. :|

  • #21 01 Gru 2007 20:28
    Rudolfak
    Poziom 13  

    hmm... jeśli chodzi o ten przewzmacniacz to da sobie radę na 12V, jeśli chodzi o pobór prądu nie ma się czym przejmować.

    Czekam na zdjęcie tej tabliczki po rozyjsku.

  • #22 01 Gru 2007 20:33
    arek59
    Poziom 29  

    Do filtra subsobniczego polecam filtry z cartonaudio. Jest zasilany 12V. Ma wejście sumujące i idealnie nadaje się do subwooferów.

    Dodano po 2 [minuty]:

    J-44 tęż będzie działać przy 12V ale mogą zniekształcać przy niskich napięciach.

  • #23 01 Gru 2007 20:44
    WoŹnY
    Poziom 28  

    Co się czepiliście tej masy "sprzed" i "za" kondensatorów. Ten element nie ma wejścia i wyjścia zetem nie ma takiego pojecia! Oczywiście im bliżej odbioru tym lepiej, nic pozatym. Wytłumaczcie o co Wam chodzi z elektrycznego punktu widzenia, to może się i ja czegoś nauczę.

  • #24 01 Gru 2007 21:06
    Hrabia322
    Poziom 16  

    Z góry przepraszam za jakość zdjęć to tylko SE w850i niestety nie posiadam "na pokładzie" cyfrówki.
    To jest napisane na spodzie zasilacza.
    Pierwszy mój wzmacniacz na TDA7294 i prośba o porady.

    A to jest tabliczka z tyłu wzmacniacza. Może sie rozczytacie jeżeli nie to jutro polecę pożyczyć cyfrówkę i zrobię leprze.
    Pierwszy mój wzmacniacz na TDA7294 i prośba o porady.

  • #25 01 Gru 2007 22:40
    Rudolfak
    Poziom 13  

    z tego co odczytałem to "АМФИТОН" 75У-202С, 2х75Вт jest to model, który oddaje 2x75W. więc transformator na pewno będzie starczać. jest tylko pytanie czy na 4 czy 8 ohm.

  • #26 01 Gru 2007 23:41
    Hrabia322
    Poziom 16  

    arek59- no tak ale ja nie chcę mieć podłączonego cały czas subwoofera w niedalekiej przyszłości planuje jakieś kolumny zrobić do niego wiec pasuje mi equalizer w obie strony.

    WoŹnY- dokładnie i ja tak sadzę podłączyłem masę możliwie krótkim kablem i jak najbliżej. Oglądałem bo był na elektrodzie jak zrobić zasilacz symetryczny i jest na płytce drukowanej tutaj niema możliwości tego ze względu na gabaryty kondensatorów. Ale jest zrobione to tak samo.

    Rudolfak - Wcześniej miałem identyczny model tego wzmacniacza ale sprzedałem :( (wielki błąd teraz żałuje)
    Tamten był na 8ohm bo jak dałem na 4ohm głośnik to tranzystory się bardziej nagrzewały.
    Myślę ze nie powinien być słaby bo znając ruskie konstrukcje to konstruktorzy zostawiali "zapas" mocy.
    Ja teraz mam te końcówki TDA ustawione na 4 ohm bo takie mam głośniki.
    Myślę że trafo wystarczy a kondensatorów nie dotykam na razie. Jak będzie większy budżet to wsadzę tam z 8 jakiś kondensatorów na razie te mi wystarczą.
    Właśnie troszeczkę przerobiłem. Przykręciłem laminaty do obudowy żeby nie "wisiały " za nóżki od TDA. Wywaliłem ten przycisk reset który widać na panelu przednim teraz Końcówki włączają sie od razu(moje nie doczytanie MUTE ma być zwarte cały czas i działa) chyba że się myślę ale u mnie działa dobrze tak samo STBY.
    Sprawdzałem teraz i zabezpieczenie termiczne się nie uruchomiło(przedtem bez wentylatorów pograł z 20 min i się wyłączał) pewnie przedtem miałem źle przykręconą końcówkę teraz gra na maxa bez wentylatorów i ich nie potrzeba nawet :D

  • #27 02 Gru 2007 00:06
    Rudolfak
    Poziom 13  

    Jeśli chodzi o 4 ohm to zawsze będą się bardziej nagrzewać ze względu na większe natężenie...
    co do zapasów to nigdy nie miałem takiego sprzętu, więc nie wiem.

  • #28 02 Gru 2007 00:18
    arek59
    Poziom 29  

    Acha chodzi ci o preamp chyba. Gdzieś miałem prosty schemacik to poszukam. Jak znajde dobry kit to ci podam bo gdzieś był taki dobry. Chodzi ci o regulacje niskich i wysokich tonów, a także balans. Mam gdzieś taki schemat preampa zasilanego od 15V do 40V, pojedyńczym napięciem. Jak znajde to jutro napiszę i podam schematy. Teraz wszysko w wzmacniaczu jest ok. Trafo na oko ma 300VA.

  • #29 02 Gru 2007 08:41
    jarek92
    Poziom 19  

    mam taką samą obudowe.. ale lepiej by było zastosowat tranzystory np. 2n3055 ponieważ są po bokach takie dzióry ma tre tranzystory

    Dodano po 2 [godziny] 13 [minuty]:

    chodzi mi o obudowy to3

    Post był raportowany.
    Popraw błędy i interpunkcję. Użyj przycisku PISOWNIA -->REGULAMIN pkt 15. [hefid]

  • #30 02 Gru 2007 11:47
    Hrabia322
    Poziom 16  

    arek59 pasował by mi taki tylko jak najprostszy bo pewnie nie podołam w tworzeniu tego bo się nie znam dobrze na elektronice.
    jarek92 - No dokładnie te tranzystory tam "siedziały" ale jak się spalił środek to wywaliłem bo elektronika była dla mnie za bardzo rozbudowana żeby to zrobić.
    Wiem że Tranzystory lepiej zagrają ale jest konstrukcja rozbudowana i nie dla mnie. :(