Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Gigabyte GA-7N400-L ponownie problem.

mpn103 01 Dec 2007 19:02 2565 14
  • #1
    mpn103
    Level 34  
    Nawiązując do tematu https://www.elektroda.pl/rtvforum/topic884318.html
    chciałbym się zapytać, czy istnieje inna możliwość wgrania biosu na tą płytę niż wyjście z programatorem.
    Pytam po to że układ jest wlutowany a nie chce w niej dłubać lutownicą.
  • #2
    Richter
    Level 31  
    A masz do tej płyty drivery? Ja mam Ga-8N-SLi i mam program Bios który łączy się z netem pobiera bios i z pozycji windows aktualizuje bios.Spróbuj może ty też moższ
  • #3
    mpn103
    Level 34  
    Mam do niej płytę. Tylko jest tak że tym programem został stary bios usunięty a nie został wgrany nowy :) A komputer został wyłączony z prądu.
    Teraz mu się kręcą tylko wiatraki :D
  • #5
    dejfit
    Level 21  
    mpn103 wrote:

    chciałbym się zapytać, czy istnieje inna możliwość wgrania biosu na tą płytę niż wyjście z programatorem.
    Pytam po to że układ jest wlutowany a nie chce w niej dłubać lutownicą.


    Dobrze zrozumiałem.. bios? wlutowany? :] Nie ma takiej opcji :) nie w tej płycie.
    Patrzysz nie na ten scalak co trzeba.
    Wykaż trochę inicjatywy. google -->"hotflash"

    Richter wrote:
    A masz do tej płyty drivery? Ja mam Ga-8N-SLi i mam program Bios który łączy się z netem pobiera bios i z pozycji windows aktualizuje bios.Spróbuj może ty też moższ


    Należy sobie uświadomić, że update BIOS'u robimy zawsze pod czystym DOS'em. Takie niezmienne prawo natury.
  • #6
    mpn103
    Level 34  
    dejfit wrote:
    Dobrze zrozumiałem.. bios? wlutowany? :] Nie ma takiej opcji :) nie w tej płycie.
    Patrzysz nie na ten scalak co trzeba.
    Wykaż trochę inicjatywy. google -->"hotflash"

    Nie no, nie powiem że raczej nie pomyle biosu z innym scalakiem.

    Gigabyte GA-7N400-L ponownie problem. Gigabyte GA-7N400-L ponownie problem.
  • #7
    User removed account
    User removed account  
  • #8
    mpn103
    Level 34  
    Stacja dyskietek nie, ale "mieli" CD jakby czegoś szukał.
  • #9
    User removed account
    User removed account  
  • #10
    dejfit
    Level 21  
    mpn103 wrote:
    Nie no, nie powiem że raczej nie pomyle biosu z innym scalakiem.

    Przepraszam składałem kilka komputerów na tej płycie i daję sobię rękę uciąć, że bios nie był wlutowany.widocznie masz inny/nowy rev. Napisz dokładnie choć to niewiele wniesie.

    Marcin230 wrote:
    Natura zmienia swoje prawa.

    zechcesz rozwinąć..

    Jakkolwiek to
    Marcin230 wrote:

    Czy przy starcie komputera nie zapala się dioda na stacji dyskietek?
    Jeśli tak, to spreparowana dyskietka startowa z biosem może pomóc.

    jest zupełnie chybiony pomysł w opisanym przypadku

    to już
    Marcin230 wrote:
    Włóż CD od płyty głównej, Gigabyte ma Xpress Recovery i możliwe, że przy awarii biosu poszukuje on nowego na CD.
    Jest to tylko moje przypuszczenie.


    rozwiązanie pt. Xpress BIOS Rescue może pomóc. Jak to działa a w zasadzie czy działa - nie wiem.
  • #11
    User removed account
    User removed account  
  • #12
    mpn103
    Level 34  
    Marcin230 wrote:
    Uwalone biosy lubią szukać ostatniej szansy w stacjach dyskietek.

    Zgadza się, ale pod warunkiem że nie został, przy próbie wgrywania nowego, wykasowany boot block. A jeśli tak to on nawet nie wie że jest coś takiego jak dyskietka.
    Po włączeniu CD-ROM'u do prądu on sam też do nas "mruga" diodą.
    Więc odpalenie z CD-ROM'u odpada.

    Ech... Szkoda płyty.
  • #13
    User removed account
    User removed account  
  • #14
    mpn103
    Level 34  
    Tylko gdzie ja znajde programator? :D
  • #15
    User removed account
    User removed account