Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ct-503 volvo, mam kod ale dalej cos nie gra

bodzio012 01 Gru 2007 21:50 2526 4
  • #1 01 Gru 2007 21:50
    bodzio012
    Poziom 32  

    mam takie radio od volvo na 93lc46 rotated, kod miałem ale radio miało napis OFF więc musiałem sprawdzic czy kod jest poprawny i jest, zzerowałęm licznik błędów i na wyświetlaczu nic się nie dzieje, wrzuciłem inny wsad też żadnej reakcji sam się zastanawiam co może byc jeszcze nie tak, chodzi mi po głowie
    czy radio może być podłączone na stole czy potrzebuje samochodu? Na stole podświetla tylko wyświetlacz. Prosze o sugestie, może ktoś się z czymś takim borykał.

    0 4
  • #2 01 Gru 2007 22:36
    ikar55
    Spec od car audio

    Radio na stole powinno się uruchamiać. Jeśli miałeś OFF to wystarczyło poczekać 2 godziny i miałbyś CODE. Czy aby na stole masz je poprawnie zasilone? Sprawdź czy dobrze przylutowałeś eeprom.

    0
  • #3 01 Gru 2007 23:11
    soploski
    Poziom 14  

    temat podpięty.strona kolegi Djlj24 się kłania.jak kostki volvoskie to tam są bodajże potrzebne 3 plusy.pozdrawiam

    0
  • #4 02 Gru 2007 00:31
    bodzio012
    Poziom 32  

    dokładnie pod 3 plusy podłączam,
    za pierwszym podłączeniem było off po podłączeiu 3 plusów a jak wyzerowałem licznik błędów to kompletnie nic nie ma na wyświetlaczu, posprawdzam jeszcze ścieżki między pamięcią a prockiem, a później wrzucę wsad orginalny i wtedy zobacze co dalej.

    Na razie sprawdzone luty pamięci, pamięć przylutowana dobrze, na wyświetlaczu nadal nic

    0
  • #5 02 Gru 2007 13:59
    bodzio012
    Poziom 32  

    ok. temat rozwiązany, radio działa, jedna ścieżka do procka była jakby przetarta. Dzięki za sugestie

    0
  Szukaj w 5mln produktów