Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radio cb. Nadaje i odbiera, ale prawie nic nie słychać.

kolecb 01 Gru 2007 23:22 2976 11
  • #1 01 Gru 2007 23:22
    kolecb
    Poziom 11  

    Witam
    Jestem posiadaczem radia president kenji (kondolencje proszę sobie darowac). Gdy załaczam radyjko nie słychac szumów (z załączonym asc i bez), dopiero po podkreceniu volumena max wydobywaja się cichutkie szumy, radyjko nadaje i odbiera ale prawie nic nie słychac. Jak jest kompletna cisza można coś wyłapac.

    Co może byc ?

    Z góry dziękuje za pomoc

  • #2 02 Gru 2007 00:02
    pietach
    Poziom 22  

    A może wiecej informacji.
    Sprawdzałeś zestrojenie anteny - może na wtyczce jest źle polutowane i nie ma przejścia albo jest zwarcie?

  • #3 02 Gru 2007 00:50
    SP5ANJ
    VIP Zasłużony dla elektroda

    Ja bym szukał przyczyny w samym głośniku. Wypruty elektromagnes lub wzmacniacz m.cz. do wymiany.

    Pozdrawiam.
    PS. Antena to chyba zły pomyśł.

  • #4 02 Gru 2007 09:26
    sq6ade
    Poziom 40  

    Albo kabel mikrofonu uszkodzony.

  • #5 02 Gru 2007 11:42
    kolecb
    Poziom 11  

    Cytat:
    pietach Wysłany: 02 Gru 2007 00:02 Temat postu: Re: Problem z radiem cb

    A może wiecej informacji.
    Sprawdzałeś zestrojenie anteny - może na wtyczce jest źle polutowane i nie ma przejścia albo jest zwarcie?


    Nie sprawdzałem bo nie wiem jak i nie mam sprzętu do sprawdzania.


    Radio działało (głośno), teraz działa ale cicho ;)

    Tak jak mówiłem nadaje i odbiera słychac w promieniu do 4-5 km, więc uszkodzona antena odpada,

    Efekt jest taki jak bym niemógł zrobic głośniej. aczkolwiek regulacja głośności działa , tak jak pisałem słychac dobiro na max volume, ale bardz bardzo cicho.

    Jak sprawdzi czy papuga jestk ok ? O ile brak "mocy" głośnika ma coś z tym wspólnego.


    Cytat:
    radiosystem Wysłany: 02 Gru 2007 00:50 Temat postu: Re: Problem z radiem cb

    Ja bym szukał przyczyny w samym głośniku. Wypruty elektromagnes lub wzmacniacz m.cz. do wymiany.

    Pozdrawiam.
    PS. Antena to chyba zły pomyśł.


    Jak mogę to sprawdzic ?

  • #6 02 Gru 2007 14:20
    sp8gsc
    Poziom 26  

    Podłacz inny głośnik i sprawdź.

  • #7 02 Gru 2007 15:52
    atrix55
    Poziom 18  

    A RF gain to jest w tym radiu ? . Może trzeba troszkę pokręcić.

  • #8 03 Gru 2007 08:46
    kolecb
    Poziom 11  

    Dziwna rzecz, redio znowu zaczeło działać o.O, a nic przy nim nie robiłem....

  • #9 03 Gru 2007 10:00
    pietach
    Poziom 22  

    A może gdzieś na płycie jest zimny lut i czasami działa a czasami jak cos "mu odbije" nie działa.

  • #10 03 Gru 2007 13:41
    Loccutus
    Poziom 14  

    Nie czytasz co ci doświadczeni pewnie tym modelem koledzy radzą (całkiem celnie zresztą ;) ) - sprawdź wtyk mikrofonu !!

  • #11 04 Gru 2007 22:58
    socha2006
    Poziom 10  

    Popraw luty kiedyś miałem na serwisie podobny przypadek i po prostu popatrzyłem za zimnymi lutami i akurat było kilka i to pomogło.
    .

  • #12 05 Gru 2007 17:48
    Dominik55511
    Poziom 10  

    Załatw sobie inny mikrofon do prób. W bardzo wielu typach radyjek jest tak ze przełącznik w mikrofonie przełączą nadawanie odbiór. Gdy wypniesz mikrofon odłączasz tor audio i też nic nie będzie słychać. Jeżeli nie masz jak załatwić innego mikrofonu, odepnij go z radia i sprawdź omomierzem przełącznik i ciągłość żył.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME