Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

samsung SM193t LCD gasną świetlówki

djbully 02 Gru 2007 13:23 2021 8
  • #1 02 Gru 2007 13:23
    djbully
    Poziom 20  

    .wiem że takich teamtów są tysiące, ale żadna ze wskazówek mi nie pomogła. po odpaleniu monitora swietlówki swiecą przez sekunde i gasną. nie jest to wina zasilacza. wymieniłem elektrolity, dokładałem, zasilałem zew. zasilaczem (dziwna sprawa bo wtedy świetłowki zaswiecały sie do połowy). steruja wszystkim BIT3105. napiecie włanczające jest ok, napiecie ustawiające jasność też ok.
    układ załancza sie po kazdym uruchomieniu po czym świetlowki gasną na wyjsciach tego układu pojawia sie nap. zasilajece (6V).
    Nap. zasilające całą częsć ukladu od świecenia to 14V podczas swiecenia i 16V podczas zgaszenia.
    sprawdzałem kondensatory na wyjsciu traf mają prawidłowo po 18p. bez nich tez ta sama sytuacja.
    świetlówki swiecą wszystkie 4.

    0 8
  • #2 02 Gru 2007 15:16
    satgal
    Poziom 40  

    Monitor startując przeprowadza swój test i jeżeli przez świetlówki płynie z jakiejś przyczyny np. wada w inwerterze daje za niskie WN wymuszające ten prąd to inwerter się wyłączy.

    0
  • #3 02 Gru 2007 16:32
    djbully
    Poziom 20  

    no tak ale jaka wada wchodzi w rachubę? :|

    0
  • #4 03 Gru 2007 06:17
    satgal
    Poziom 40  

    Może któreś trafo WN ma zwarcie lub przerwę w uzwojeniu wtórnym, często też wadliwy kondensator przy tranzystorach kluczujących uzwojenie pierwotne tego TR WN bo on ma ciężką pracę i musi wyzwalać sporą energię.

    0
  • #5 03 Gru 2007 09:09
    djbully
    Poziom 20  

    gdy była przerwa to raczej nie zaświciły by sie świetlówki. kluczują układy 8pinowe SMD.

    0
  • #6 03 Gru 2007 10:01
    lisek
    Spec od monitorów

    Masz menu (treść obrazu)na ekranie ( > zanim zgasna swietlówki)
    -może masz upływnosc na zł. bramak -dren tych polowych ,które sterują trafa. * STS7C4F30L te bywaja wadliwe

    -jak nie poleciał wsad pamieci ( o ile pamietam 24C08)
    - ostatecznt wariant >> procek ?? (napisz jaki masz )

    p.s
    - scalaka Bit.. wymieniałeś
    spróbuj odł. matryce (nie CFL) > winna swiecic na "biało"

    sprawdz nap. na pin.19 scalaka

    Cytat:
    With the RTDLY pin made referance current and external capacitor connected here can set the required period of ignition and the slop of the soft start, The open lamp protection function will be enabled after this node is charged to >2.5V.

    tam masz chyba kondek i równolegle opór (parę Mohm do masy) na schemie jest tylko kondek 27p

    mozę działa zabezpieczenie scalaka (przed poborem duzego prądu przez CFL) > czyli wyjdzie ,ze lampy trzeba mieniać
    *poszukaj datasheet na forum był zamieszczony

    0
  • #7 03 Gru 2007 12:36
    djbully
    Poziom 20  

    menu cały czas jest nawet jak zgasnie obraz też.
    procesor to mst9131e
    scalaka bit3105 nie wymieniałem bo nie mam i nie wiem czy dostane.

    najlepsze jest to że dzisiaj monitor znów działa. tak samo gdy go przywiozłem do domu do naprawy działał przez 3 dni non stop. 4tego dnia nie dało sie go właczyć przez cały dzień. teraz znów postał dzień i znów chodzi. i badz tu mądry.
    gdy działa to na 19stym pinie ma 5,9V i leci w dól przez miernik.
    żadnych zimnych lutów nie ma, mogę giąc plyte i non stop chodzi teraz a wtedy nie działał.
    jedyne co zauważyłem to to że teraz gdy działa napiecie załanczajce cały układod świecenia (on/off) jest wyższe o 0,2V.

    0
  • #8 03 Gru 2007 17:36
    lisek
    Spec od monitorów

    Może tak trywialnie:
    Ten monitor ma zewnętrzny adaptor ( z 220 robi np.19V >. i z tego dopiero już wewnatrz monitora...... wytwarza potrzebną cała resztę)
    wtedy sprawdz tetnienia na tym zewnętrznym zasilaczu
    *kiedyś cały dzień spędziłem ze zbliżonym problemem

    0
  • #9 03 Gru 2007 21:36
    djbully
    Poziom 20  

    ma tylko wewnętrzny zasilacz 230-> 13V,5V

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo