Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Audi Gamma CC - nie gra, tylko podświetlenie działa

Jasiulek 02 Gru 2007 18:12 2909 6
  • #1 02 Gru 2007 18:12
    Jasiulek
    Poziom 14  

    Radyjko Audi Gamma CC 4D0 035 186 czyli Blaupunkt 7 644 858 380 sobie przestało grać po odłączeniu z zasilania i ponownym podłączeniu pod 12V auta działa tylko podświetlenie i nic więcej. Sprawdzałem i nie dochodzi napięcie do 2 układów L4916 i wyczytałem na forum że być może jest to uszkodzony tranzystor 5f ino nie mogę go u Mnie znaleźć na płytce no chyba że to są te 3 obok siebie od strony elementów, czy ktoś posiada schemat do niego albo szybka pomoc co zazwyczaj pada że takie coś jak u Mnie sie stało :) ??

    0 6
  • #2 02 Gru 2007 19:03
    ikar55
    Spec od car audio

    Coś mi się wydaje,że czytałeś opis do starej Gammy CC 7 640 856 380. Tam rzeczywiście nagminnie padał ten tranzystor 5F (PNP-smd). Czy w Twoim modelu załączanie jest rozwiązane podobnie,nie pamiętam. A może to tylko brak jednego z plusów w zasilaniu?

    0
  • #3 02 Gru 2007 19:14
    Jasiulek
    Poziom 14  

    plusy podpięte wszystkie a i tak nie gada

    0
  • #4 21 Kwi 2008 05:50
    SP8JZ
    Poziom 33  

    Mam radio zgodne z omawianym.Brak napięcia +5 na panel i na opisywane kostki ,o których piszesz.Podłączam zasilanie na B+ i memory na ISO.Czytam tematy podobne na forum i nie wiem dokładnie o co chodzi z tym trzecim plusem.
    Włącznik zasilania jest załączony ,kiedy jest wyciśnięty.Wystawia on ok 3V na L4949 ,który z kolei buforuje ten stan na procesor do +5V przez R=10k na pin 12.
    Następnie procesor wystawia co 0.5 sekundy sygnał załączenia panela.
    Mam brak synchronizacji z panelem.Oscylator w panelu jest OK.

    Mam dość tego typu urządzeń po doświadczeniach z Chorusami ,gdzie stały się one klasyką gatunku na forum (regulacja głośności) dlatego szukam czegoś tutaj.

    Czy ktoś może pomóc?

    0
  • #5 21 Kwi 2008 11:24
    apap
    Poziom 21  

    O ile dobrze pamiętam, w Gammie CC jak i w paru innych radyjkach trzeba podać trzeci plus tam, gdzie normalnie jest wyjście na antenę automatyczną.

    0
  • #6 22 Kwi 2008 17:35
    SP8JZ
    Poziom 33  

    Plus trzeci jest.Koledzy te radia są naprawdę wredne.Wiem to z doświadczenia.Nie wiem kto do tego dopuścił ,żeby taki wrażliwy procek w nim siedział.

    0
  • #7 22 Kwi 2008 18:31
    djlj24
    Spec od car audio

    Plusy może i są podłączone ale czy przechodzą na płytę? Czasem pęknięty rezystor SMD daje diagnozę jak ubity procesor. Miałem taki przypadek właśnie w Gamma CC - a co ciekawe jak proc dętka to podświetlenie się nie włącza.

    0
  Szukaj w 5mln produktów