Elektroda.pl
Elektroda.pl
X
IGE-XAOIGE-XAO
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Spryskiwacze szyby MB Sprinter 96R 212D

03 Gru 2007 07:02 5478 12
  • Poziom 13  
    Witam

    Otóż mam taki problem ze spryskiwaczem przedniej szyby w ww samochodzie. Objawia się to tym. przy włączeniu spryskiwaczy silnik dostaje tak mały prąd, że nie ma siły pompować wody. Po podłączeniu silniczka bezpośrednio do akumulatora działa jak powinien. Wymieniłem już wtyczkę, 1,5m przewodu, sprawdziłem przewód od spryskiwacza do kabiny i nic. Czy to może byc wina przełącznika (przy kierownicy), czy jest może gdzieś przekaźnik od spryskiwaczy?

    Jakby miał, ktoś może schemat elektryczny MB Sprinter '96R to bym był bardzo wdzięczny.
  • IGE-XAOIGE-XAO
  • Poziom 28  
    Witam. Proponuję ustalić czy spadek napięcia spowodowany jest złym stykiem przewodu masowego czy dodatniego. Może wystarczy poprawić "masę". Pozdrawiam
  • Pomocny post
    Specjalista - układy wtrysku Diesel
    Witam!
    Tak jest to wina przełącznika zespololnego.
    U mnie pomógł WD40. Na razie działa ok.1 roku.
    Dołączam schemat
  • IGE-XAOIGE-XAO
  • Poziom 13  
    Dzięki wielkie za odpowiedzi. Zatem zabieram się za zdejmowanie kierownicy i tego przełącznika.

    Do Waldekg: Podłączałem masę na krótko i to samo było także to na 99% wina przełącznika.

    Pozdrawiam
    Cezary

    Dodano po 4 [minuty]:

    Mam jeszcze pytanko czy jest możliwość zdobycia gdzieś schematów w formie elektronicznej do tego samochodu - widzę że załącznik to screen z jakiegoś programu?
  • Poziom 21  
    Proponuję ci założyć przekaźnik do sazilania silniczka spryskiwaczy, a sterowanie wziąć z tego słabego plusa z przełącznika.
  • Specjalista - układy wtrysku Diesel
    Udało mi to się bez większego rozbierania. Słomka od spreyu dała sobie radę.
  • Poziom 13  
    Z tym przekaźnikiem to też nie jest rozwiązanie bo niestety czasem wogóle sie nie włącza, a nawet jak się właczy to i tak nie uruchamiają się wycieraczki automatycznie. Także chcę rozebrać i zobaczyć czy da się zrobić bo na allegro cały przełącznik 250zł - ale to już ostateczność.

    Pozdrawiam
  • Poziom 13  
    Witam po prawie roku :) ale lepiej później niż wcale. Na tą usterkę pomogło tak jak kolega serwis_gh radził - spray ( w moim przypadku Kontakt GOLD 2000 - idealny). Jak się człowiek trochę pogimnastykuje to można zauważyć jakieś styki bez rozbierania - wtedy rurkę od spray'a i pomogło.
  • Pomocny post
    Specjalista - układy wtrysku Diesel
    Witam.
    "Naprawilem" wten sposób 4 przelączniki. Nie mialem jeszcze reklamacji :D
  • Poziom 13  
    Witam

    Odświeżę trochę swój post ponieważ niestety padł mi ten przełącznik już chyba na amen.
    Spryskiwacz chodzi jak najbardziej natomiast brakuje lewego kierunkowskazu. Jak się mocniej przydusi manetkę w stronę długich to czasem załapie. Rozebrałem ten włącznik ale niestety szkoda na to czasu bo prawdopodobnie plastiki się wyrobiły i kaplica.
    I tu pojawia się moje pytanie czy ktoś stosował zamienniki inne niż oryginalne np z "alledrogo.pl" po około 130zł? Oryginał około 300zł.
  • Poziom 2  
    witam ..
    MB Sprinter 208 98' - mam problem ze spryskiwaczem.
    Działa "non stop" gdy tylko przekręcę manetkę świateł pozycyjnych (bez kluczyka w stacyjce). Gdy włożę kluczyk i przekręcę do pozycji "zapłon" po przekręceniu świateł do pozycji "pozycyjne" włącza się spryskiwacz i wycieraczki.
    Wymieniłem przełącznik zespolony pod kierownicą, przekaźniki w skrzynce bezpieczników, zamieniałem je miejscami (są dwa przekaźniki) i bez efektów.
    Przełącznik działa bez zarzutów, puki nie włączę światła pozycyjnego, ręce opadają, wyjąłem złączkę ze spryskiwacza, ale wycieraczki pracują jak najęte (nie da się jeździć, bo w końcu spalą się wycieraczki, skrzypienie suchych wycieraczek na szybie doprowadzają do szału, a pełny zbiornik płynu starcza na pół godziny).
    Co jest ? zwarcie ? jak zdemontowałem filtr powietrza, żeby zobaczyć cokolwiek, zauważyłem że wiązka przewodów leży na przedniej belce, pod filtrem mokro, brudno (brak otworów odprowadzających wodę). Z tej wiązki rozchodzą się przewody: do sygnału dźwiękowego, do reflektora, m.in. do św. pozycyjnego, do kierunkowskazu, do pompki spryskiwacza i jeszcze do błotnika jakiś ..
    Proszę Was, pomóżcie .. podejrzewam zwarcie właśnie w tym miejscu, (pod filtrem powietrza) ale odwijanie izolacji tej wiązki, wydaje mi się beznadziejne ..
    Każde zdanie będzie cenne .. Pomóżcie proszę ..
  • Poziom 13  
    Po pierwsze bezpiecznik nr 6 pod kierownicą odpowiada za silnik wycieraczki (jak coś to doraźnie można go wyjąć). Bezpiecznik 1 - światło postojowe prawe, nr 11 postojewe lewe. Polecam wziąć miernik i sprawdzić pomiędzy którym kablem jest zwarcie. Jeszcze bezpiecznik nr 5 odpowiada za świata stopu i urządzenie myjące i najprawdopodobniej tu jest gdzieś problem. Po bezpiecznikach powinieneś dojść do kabla w którejś z kostek i dalej znaleźć kabel który idzie dalej.

    Ta skrzynka z bezpiecznikami ma w środku nić blaszek i jeżeli coś było robione to mogła się podgiąć i zwierać jedna do drugiej. Jeżeli nic nie było grzebane to mało prawdopodobne ale ostatecznie też można sprawdzić. Na twoim miejścu to skupił bym się na znalezieniu kabla ze zwarciem i potem po nitce do kłębka.
  • Poziom 2  
    Cezary dziękuję .. Twoja logika, jest zbieżna z moją. Potrzebowałem właśnie potwierdzenia kierunku szukania. Bardzo Ci dziękuję Cezary ..

    Problem rozwiązałem, - dziś od rana suszyłem "farelką" przewody, poprosiłem znajomego który ma jakieś śadowe pojecie o pradzie, w kazdym razie miernikiem stwierdził że jest przerwa na przewodzie św. pozycyjnego i zwarcie na przewodzie prądowym spryskiwacza. Już od kilku dni sprawdzałem bezpiecznik nr 6 (20 A) rozbierałem skrzynkę bezpiecznikową (w srodku jest piękna, czysta i bez uszkodzeń) momentami podejrzewałem że ten układzik scalony "sfiksował" ale wewnatrz nie było nic co budziło by wątpliwości.
    W trakcie suszenia, objaw zwarcia ustępował, pompka zaczęła pracować nierównomiernie, i raz mocniej, a raz słabła (to efekt sterowania światłami pozycyjnymi, caały czas) .. patrząc na te przewody na przedniej listwie biegnace na belce, przed chłodnicą, które przypięte są opaskami do belki w jednym miejscu są przyciśniete "Osłoną, łapaczem powietrza do filtra powietrza" i w tym miejscu, po odwinięciu izolacji płuciennej okazało się że przewód światła pozycyjnego prawego jest przerwany, przecięty lub przetarty i że przewód pompki spryskiwacza, ma uszkodzoną izolację ..
    Połaczyłem przewód świateł pozycyjnych i zaizolowałem, przewód pompki spriskiwacza oizolowałem i całą wiązkę oizolowałem, tak jak było fabrycznie. DZIAŁA !! Te przewody, tę wiazkę postanowiłem podnieść i przypiąć "krawatami" do przedniego pasa, tak żeby nie leżały na belce, gdzie stoi woda, podczas jazdy w deszczu i na postoju ..
    Od 15:30 jest już ciemno .. sprawdzilem tylko poprawność działania .. Działa, wszytko działa .. jest jeszcze tylko jedno, co zauważyłem światło pozycyjne lewe, świeci jakby słabiej, jakby o "jeden wat" słabiej .. (mam doś prądu w samochodzie), syn mnie pociesza, ze stare auto, stare reflektory i zebym się nie przejmował ..