Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

dziwna karta sieciowa w laptopie Toshiba

03 Gru 2007 18:13 1130 3
  • Poziom 10  
    Witam parę dni temu kupiłem laptopa Toshibę i mam duży problem z kartą sieciową

    Sytuacja:
    Na biurku mam dwa laptopy toshiba ustawienia te same (jedyna różnica to na jednym jest xp home a na drugim xp prof
    kiedy wpinam lan do laptopa x od razu łapie sieć, pobiera adres sieciowy i wszystko hula
    kiedy wpinam lan do laptopa y w 9/10 nic sie nie dzieje karta dalej stwierdza że nie ma połączenia sieciowego. Wtedy daje wyłącz połączenie sieciowe a następnie włącz, pojawia sie komunikat o pobieraniu adresu sieciowego, niestety po chwili znów pojawia sie komunikat o braku sieci :( - po kilku takich operacjach jednak sie udaje - co to może być :(

    Co zrobiłem:
    posprawdzałem ustawienia na obu laptopach - są te same
    zainstalowałem jeszcze raz sterowniki do karty
    wielokrotnie sprawdzałem połączenia na laptopie x zawsze wszystko jest ok :(

    czy ktoś zna może rozwiazanie ??
  • VIP Zasłużony dla elektroda
    Sprawdź na innym przewodzie.
    Podaj też na forum kolejność kabelków we wtyczce RJ45 z obu stron.
  • Poziom 10  
    inne przewody były sprawdzane, niestety nie znam kolejności kabli :(

    ale oba komputery są tak samo poustawiane i łączą sie nie ze sobą tylko z routerem D-linka i jeden nie ma najmniejszych problemów a drugi niestety "(
  • Poziom 15  
    Masz uszkodzony notbook. Nie kombinuj tylko daj do naprawy gwarancyjnej. Rozumiem, że nowe i tak było od początku?