Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Komputer się wyłącza. Pika przy włączaniu, pomaga reset.

Lord Damix 04 Gru 2007 14:03 2191 9
  • #1 04 Gru 2007 14:03
    Lord Damix
    Poziom 11  

    Witam.
    Mam taki problem od 4 miesięcy ... więc tak... pierw robiłem z komputera serwer internetu i miałem kartę do usb i jak sie ja wykładało i wkładało to wyskakiwał niebieski komunikat ze błąd systemu cos tam i reset komputer musiałem zrobić.. dobra rozwiązałem ten związek i teraz chciałem przez kabel usb wgrać dzwonki i podroczyłem szukam po necie a tu nagle bach znowu ten komunikat... i nie wiem o co tu biega? :/!
    Komputer taki:
    AMD 2000+ XP 1.67 GHz
    1024 MB Ramu
    System: Windows Professional XP 2002

    I w czym jest problem?
    Instalowałem nie dawno system z 6 miechów? :P

    aaa i jeszcze 1 problem..
    Jak włączam komputer to mi pika <pi pi pi pi> muszę wcisnąć restart i już normalnie :/

    Mam dużo danych na dysku jak by mi szlak trafił to bym chyba stracił z 1 tysiąc zł :\ , Dużo passów pracy botów płatnych itp...

    Po napisaniu postu po raz 3eci mi sie wyłączył komputer..
    Wczoraj zainstalowałem jakiś Zone Alarm teraz odinstalowałem i zobaczę o co chodzi...

    Nic nie daje to usb wypiąłem włóczyłem od nowa i dalej sie pojawiło niebieskie tło z napisami, odinstalowałem ten zone alarm i jakoś narzazie stoi..

    0 9
  • Pomocny post
    #2 04 Gru 2007 16:23
    Figi
    Poziom 37  

    Lord Damix napisał:
    [...] wyskakiwał niebieski komunikat ze błąd systemu cos tam[...]
    A może poda kolega ten komunikat w oryginalnej wersji wraz z modelem swojej płyty głównej. Jeśli komunikatu nie można odczytać z powodu resetów, należy wyłączyć opcję o nazwie "automatycznie uruchom ponownie" (umiejscowienie do znalezienia za pomocą wyszukiwarki).

    P.S. Czy kolega przeczytał swój post przed wysłaniem? Nie rażą kolegę błędy, jakie zrobił?

    -1
  • #3 04 Gru 2007 16:26
    Lord Damix
    Poziom 11  

    Przperaszam za błędy ale nie wiem probuje pisać bez błędów..

    Pisze mi coś takiego:

    BAD_POOL_CALLER

    0
  • Pomocny post
    #4 04 Gru 2007 16:34
    londi
    Poziom 10  

    Najprawdopodobniej masz problem z pamięcią RAM jeżeli masz w dwóch kościach to wyciągając kolejno najpierw jedną a potem drugą łatwo stwierdzić która sprawia problemy. Jeżeli masz w jednej kości spróbuj ją podmienić. Ja miałem podobny problem na kilku kompach i często okazywało się że to problem z pamięcią

    0
  • Pomocny post
    #5 04 Gru 2007 16:40
    Figi
    Poziom 37  

    Lord Damix napisał:
    [...]Pisze mi coś takiego:

    BAD_POOL_CALLER
    To nie jest pełen komunikat! Gdzie model płyty głównej?

    0
  • Pomocny post
    #6 04 Gru 2007 16:52
    chomicki
    Poziom 21  

    Trzeba sprawdzić wiele rzeczy: Czy wszystkie komponenty mają kontakt z płytą główną (wyciągnąć, oczyścić, wsadzić pewną ręką, procesor także), wizualnie ocenić stan kondensatorów elektrolitycznych płyty głównej (zasilacza także), przetestować ram (np. programem memtest), sprawdzić, czy nie przegrzewa się mostek na płycie (z powodu na przykład zabitego kurzem wentylatora - jeśli takowy występuje oczywiście). Zrób powyższe czynności i daj znać o wynikach.

    0
  • Pomocny post
    #7 04 Gru 2007 17:38
    metalli
    Poziom 30  

    1. Napisz DOKŁADNIE jak pipa w stylu dwa krótkie, jeden ciągły, trzy krótkie, ok??
    2. Użyj oprogramowania MHDD/MEMTEST z ULTIMATE BOOTCD aby wykluczyć wadę pamięci RAM i uszkodzenie dysku
    3. Zmierz napięcia zasilacza na linii 5V i 12V
    4. poprosimy raport w ZAŁĄCZNIKU z programu AIDA32 lub EVEREST
    5. Powodzenia

    P.S.: w lewym dolnym rogu okna pisania posta jest przycisk PISOWNIA - używaj go chociaż czasami

    0
  • Pomocny post
    #8 05 Gru 2007 09:31
    mrolo
    Poziom 19  

    Problemów i Rozwiązań może być bardzo wiele.
    Wszystkie poniższe czynności dotyczące wnętrza komputera oczywiście przeprowadź na wyjętej wtyczce kabla zasilającego!
    Zaczął bym od wyjęcia baterii na płycie głównej i ponownym uruchomieniu bez baterii, ustawienia poprawnie Biosu. Następnie sprawdził bym czy wiatraki chodzą na procesorze i na grafice, sprawdził w Biosie jaka jest temperatura na procesorze.
    Kolejny krok to dobry program antywirusowy, najlepiej z jakiejś bootowalnej płyty ERD-Commander lub coś w tym stylu. Być może masz za dużo urządzeń a za słaby zasilacz. Zobacz czy nie masz kilograma kurzu wewnątrz obudowy - odkurzacz mile widziany, przemyj styki pamięci spirytusem, dociśnij kable zasilające, tasiemki, przy okazji możesz nasmarować wiatraki na chipsecie, procesorze grafice, w zasilaczu. Przedmuchaj wszystkie radiatory, generalnie im czyściej tym lepiej.
    Sprawdź czy nie masz spuchniętych kondensatorów - jeśli tak trzeba je wymienić najlepiej wszystkie, nie tylko ten spuchnięty. Mógł uszkodzić się któryś z portów na płycie głównej wyłącz w BIOSie wszystko co zbędne wyjmij wszystko oprócz grafiki. Sprawdź czy masz zainstalowane sterowniki od płyty głównej, czy wszystkie urządzenia są bez wykrzykników, znaków zapytania. Wgraj wszystkie poprawki (nie instaluj SP3 beta i innych - nie stabilnie pracuje: kłopoty z oszczędzaniem energii, kłopoty z hibernacją i uśpieniem).
    Poza tym dość chaotycznie opisujesz: "dalej stoi".
    Komputer może się wyłączyć gdy np elektrownia poda za słaby "prąd", lub też gdy lokalnie jest jakiś spadek napięcia. Zdarza się. Czasem raz na pół roku, a czasem 20 razy w tygodniu.
    Wykonanie wszystkich czynności , które podałem na pewno nie zaszkodzi.

    Jeśli kombinujesz coś z komórkami jak dobrze zrozumiałem to zasilacz awaryjny UPS powinieneś mieć obowiązkowo.

    pozdrawiam

    0
  • #9 05 Gru 2007 12:11
    Lord Damix
    Poziom 11  

    Dziękuje za wszystkie informacje będę próbował myślę ze sie uda :)

    Każdy dostał po pomógł :)

    0
  • #10 05 Gru 2007 12:43
    mrolo
    Poziom 19  

    Jak już odnajdziesz przyczynę, może było ich kilka napisz co było nie tak.
    pozdrawiam

    0
  Szukaj w 5mln produktów