Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Głośnik Alan 78 plus R, zamiennik tranzystora 215 2SA 1266

06 Gru 2007 10:53 4379 16
  • Poziom 23  
    Witam.Mam problem z Alanem 78PLUS R. Problem polega na tym iż w głosniku nie ma słychać szumów.uszkodzony był tranzystor Q215 2SA 1266 czy odpowiednikiem moze byc BC 337??
    pozdrawiam
  • Poziom 23  
    Czy ten tranzystor moze byc przyczyną tej usterki??
  • Poziom 35  
    Rafał20 napisał:
    ....uszkodzony był tranzystor Q215 2SA 1266 czy odpowiednikiem moze byc BC 337??
    pozdrawiam
    A czy przypadkiem czegoś nie pomyliłeś? Na schemacie którym dysponuję Q215 to jest KTC3198 (NPN) a nie 2SA1266 (PNP).
  • Poziom 23  
    Q212to KTC3198 ,Q215 to2SA1266 i obok jest Q214to B1367 nak mam oznaczone na płycie
  • Poziom 35  
    Po mojemu to nie będzie Q215 tylko Q213. I w tym momencie zaczyna się zgadzać.
  • Poziom 23  
    Niech będzie, w kazdym badź razie uszkodzony jest ten tranzystor.jakim moge go satąpic???
  • Poziom 18  
    BC 337, może byś zamiennikiem 2SA1266.
  • Poziom 23  
    zmieniłem układ KIa 7117 na LM 358 i nadal cisza w głośniku.
  • Poziom 18  
    Teraz strzelam.
    Możesz sprawdzić Q201, to jest 2SA1276.
    I przy okazji podmień C213 na wyjściu UC, noga 10.
  • Poziom 23  
    Q201 jest uszkodzony, jakim tranzystorem mogę go zastąpić??
    C213 jest OK
  • Poziom 23  
    tranzystor wymienionay.nadal mam cisze w głośniku ;/
  • Poziom 18  
    Słuchaj, może głośnik jest padnięty?
    Nic poza tym nie przychodzi mi do głowy. Włóż w gniazdo z tyłu zewnętrzny głośnik, albo słuchawki i sprawdź, czy coś słychać.
    Zdarza się, że to gniazdo EXT, powoduje przerwę w sygnale, który idzie do głośnika.

    Wiem, że to mało prawdopodobne, ale trzeba wszystkiego próbować.
  • Poziom 23  
    Głośńik podstawiłem,gniazdo tez.
    zauważyłem słabe napiecie na zasilaniu układu KIA (okoo 1,5V) opdejrzewam gdzieś w tym miejscu przyczynę
  • R.I.P. Zasłużony dla elektroda
    Witam.

    rafal20
    Cytat:
    ...zauważyłem słabe napiecie na zasilaniu układu KIA (okoo 1,5V)...


    Jeżeli na nodze nr 1 układu KIA7217 masz napięcie niższe od +11,5V, to winę za ten stan ponoszą tranzystory Q214 (2SB1367) , Q213 (2SC1266) i Q212 (2SC3198) lub w ostateczności dioda Zenera DZ202 (5V6) oraz PRK RV203 (1kΩ - regulator).
    Możesz a własciwie to musisz pomierzyć napięcia na każdym z tych podanych elementów tranzystorowych.
    Najlepiej zmierz i podaj napięcia a od razu będzie widać co się "zwaliło".

    Możesz (w razie uszkodzenia) , wymienić , na :
    Q214 na BD282 (pamietaj o wyprowadzeniach złącz)
    Q213 dałbym na BD136, możesz również BC337
    Q212 na dowolny NPN (BC107)
    podaję zaminniki , których koszt jest minimalny. Od 50gr. do 1,5zł.

    Napisz jakie masz napięcia :|

    Pozdrawiam.
    PS, Sprawdź również kondensatory C213 i C216 (2sztuki po 220µF/16V)