Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Pralka Whirlpool AWM248-800 -dość dziwny problem-sterowanie

reflexone::.. 07 Dec 2007 15:07 3618 6
  • #1
    reflexone::..
    Level 14  
    Witam, otóż posiadam wyżej wymienioną pralkę i mam od kilku dni z nią dość dziwny problem, przeszukałem forum, ale nigdzie nie znalazłem podobnego problemu, ale do rzeczy:



    -Programator nie przeskakuje na kolejny program (jak się ustawi np. 7 to tak zostaje), aczkolwiek procesor działa, wnioskuje po tym, że silnik główny jest załączany cyklicznie (myślę że tym steruje akurat procesor), z tym, że wody nabiera odpowiednią ilość; tzn. po ustawieniu programu jest on wykonywany w kółko..
    -nie grzeje wody ani nie wiruje - na mój rozum może to mieć coś wspólnego z pkt. wyżej.
    - ma problem z spustem wody - na programie spustowym pompa się niby załącza ale strumień wody jest dość słaby - nie wiem jaki silny powinien być i wszystko trzeba ręcznie spłukiwać.

    Po wstępnych oględzinach: programator nie ma żadnych spalonych / zgrzanych elementów, nie ma zapachu spalenizny, żadne styki (połączeniowe) nie są popalone / zaśniedziałe.

    Czytałem inne posty na forum i najczęściej spotykaną usterką jest brudny hydrostat, ale nie znam sie na pralkach (to nie moja dziedzina, ja dubię w RTV'ce) dlatego moja prośba o pomoc w naprawie, pokierowanie mną.
    Z góry dziękuje za pomoc...
  • #2
    Asteroid
    Level 20  
    1. Sprzawdź grzałke czy jest wporządku jeżeli nie grzeje
    2. Jeżeli strumień wody jest słaby przy oddawaniu to sprawdź węża zbiornik pompa, pompke, węża odpływowego ( ciała obce : monety, patyczki, zapałki, druty od biustonosza itp. )

    Dodano po 51 [sekundy]:

    Musisz wiedziec o tym iż pompa ma określony czas na oddanie wody ! :D
  • #3
    jmk
    Level 28  
    Ustaw temperaturę na minimum i zobacz czy programator rusz, co do drugieg to pompa -sam napęd -do wymiany -po postu zuzycie naturalne- nic nie jest wieczne
  • #4
    reflexone::..
    Level 14  
    A więc tak:
    -grzałka w porządku, grzeje ~25Ω rezystancji
    -co do pompy to mam pytanie, czy mogę ja bezpośrednio pod 230V podłączyć (pytam dla pewności), z pomiaru wynika, ze ma ok. 150Ω rez.
    -czujnik temperatury ma ~14kΩ, raczej sprawny
    -zaraz będę przepatrywać wąż odpływowy, pewnie się coś znajdzie...
    - co do rady JMK, to nic to nie daje, patrzyłem na samym początku.

    Co dalej koledzy?
  • #5
    luk_jag
    Home appliances specialist
    Pompę do gniazdka i sobie sprawdzisz. Kup sam silnik pompy koszt ok. 40 zeta i problem rozwiązany
  • #6
    reflexone::..
    Level 14  
    Luk, dzięki za konstruktywną odpowiedź :P pompa działa, wąż był zlekka zasyfiony, sprawa załatwiona, ale powracam do mojego najważniejszego problemu, a mianowicie z brakiem przeskakiwania programatora co radzicie?
  • #7
    reflexone::..
    Level 14  
    a więc tak: przedmuchałem wężyk hydrostatu, kubek pod bębnem też, samego hydrostatu nie ruszałem, bo nie wiem jak sie za to wziąść. sprawdziłem blokadę drzwiczek i okazało się, że ma przerwę na styku 4-5 - nie ma połączenia ani na zamkniętych, ani na otwartych drzwiach. na styku 3-5 wykazuje rezystancje ok. 7kΩ, zrobiłem obejście na krótko. Uruchomiłem pralkę i teraz zaczęły się cyrki.
    Programator teraz chodzi (przeskakuje), ustawiłem go na program 1. jego wykonanie było poprawne (obroty rewersyjne były, pobieranie wody etc.), natomiast z chwilą przejścia na drugi program zaczął sobie przeskakiwać - jak doszedł do 3 to pralkę wyłączyłem. po zakończeniu programu pierwszego, oprócz przeskakiwania nic w zasadzie się nie działo (jak dobrze pamiętam, ale muszę jeszcze zapytać "świadka" - robiłem to w łykend) oprócz chwilowego przygasania światła w rytm tego przeskakiwania.
    Wnioskuje, że prawdopodobnie "coś" spaliło blokadę (ale programator nie jest w żaden sposób nadpalony / przysmażony etc.), tylko czy mój tok myślenia jest poprawny? Przecież, nawet jak poszła blokada, to pralka w ogóle nie powinna chodzić, a ona chodziła, ale powtarzając w kółko program, może mnie ktoś olśnić?
    Z góry dziękuje za pomoc...