Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ptanie wężyk regulowany diód

Maragaht 11 Gru 2007 21:09 3702 46
  • #31
    fuutro
    Poziom 43  
    Nie można byle jak podłączać końcówek tranzystorów (i innych półprzewodników)! Dodałem nawet rysunki obudów do tranzystorów przy schemacie, ten Twój to ten po lewej w obudowie TO-92 jak patrzysz na niego płaską stronę masz do siebie, nóżki idą w dól to od lewej jest kolektor (C), potem baza (B) i emiter (E) po prawej.
  • #32
    Maragaht
    Poziom 15  
    no tak ale nie zabardzo go kumałem własnie mam taki pół okrągły dzięki za wyjaśnienie hm jutro będe wytrawiał w kwasie lutował mam nadzieje że się uruchomi :D
  • #33
    Maragaht
    Poziom 15  
    mam maly radiatorek niestety kazda sruba jest za mala i nie ma gwintu jak am go zlaczyc p.s. na jutro potrzebuje ten uklad gotowy pomocy
  • #34
    fuutro
    Poziom 43  
    Dla takich stabilizatorów pasuje śruba M3. Jak masz metalową obudowę to do niej go przykręć.
  • #35
    Maragaht
    Poziom 15  
    a sa tez inne sposoby niz sruby :D
  • #36
    fuutro
    Poziom 43  
    Przykleić jakimś termoprzewodzącym wynalazkiem/klejem. Można jeszcze docisnąć jakąś sensowną klamrą, byle skutecznie i nieruchomo.
  • #37
    Maragaht
    Poziom 15  
    mam problem z diodami chce sprawdzic jaki kolor swieci na chwile polaczylem z 9V i trzaslo cos i nie pali sie jest sposob bat 9v philips
  • #38
    fuutro
    Poziom 43  
    Mogłeś to zrobić poprzez rezystor ok 1k, to wtedy dioda by przeżyła.
  • #39
    Maragaht
    Poziom 15  
    masz moze gg uklad prawie dziala

    Dodano po 3 [godziny] 4 [minuty]:

    sluchaj zrobilem go ale mam 2 problemy Q0 Q1 Q2 tam mam podlaczone po 2 diody jest git zapala sie 1 faza 2 a i tu problem nr 1 3 faza nie ma diod mam jedna czerwona dzialajaca diode lutuje i nic nie mrygnie ani n r1 ani r2 w diodach prad napiecie jest do R od traznzstora i za nim ciagle jest ale gdy przyloze diode nie swieci czemu? jak diode przyloze do plus mins swieci.
    2 problem uziemilem nuzke 7 z minusem niestety jak mierzylem V to kazda z nuzek w ukladzie wyplywa napiecie czyli dzialaja co powoduje dluzsze czekanie na mrygniecie diody co robic ??
    prosze o odp pelna z jakimis wyjsciami jak widzisz jest prawie 4 rano a ja cala noc nad tym siedze ah jeszcze poprobuje

    Dodano po 2 [minuty]:

    zastanawiam sie czy jak uziemie pozostale q do minusa czy beda dzialac tylko te 1 q2 q3 ktore mam czy moze bedzie dzialac jak teraz z tym ze napiecie z q pozostalych nie bedzie wyplywac z ukladu a i tak sie bedzie czekac dlugo na mrygnicie diody ;(
  • #40
    fuutro
    Poziom 43  
    Jak połączyłeśwyjścia Q do masy to to był błąd, który pewnie uszkodził scalaka. Jak dane wyjście ma zadziałać, to on wymusza stan wysoki na wyjściu.
  • #41
    Maragaht
    Poziom 15  
    czyli to uszkodzony scalak dlateo uziemienie nuzki nie dziala do resetu a co z tym ze srodkowy kanal nie dziala chodz jest napiecie ze scalaka

    Dodano po 28 [minuty]:

    wiesz co jednak dobrze to podlaczylem tzn wczesniej pomylilem sie mowiac ze zle przepraszam dodaje schemat

    ptanie wężyk regulowany diód

    Dodano po 1 [minuty]:

    wiedz jaki teraz jest problem ?czy uklad 4047 ma takie same oznakowania nuzek jak 4017 bo wczesniej mowiono ze jest lepszy ale jak z nuzkami

    Dodano po 2 [minuty]:

    i dziwi mnie to ze przeciesz napiecie jest na kazdej nuzce a dioda i tak nie swieci a dziala ?!

    Dodano po 56 [minuty]:

    ptanie wężyk regulowany diód

    ptanie wężyk regulowany diód

    ptanie wężyk regulowany diód

    ptanie wężyk regulowany diód

    ptanie wężyk regulowany diód

    ptanie wężyk regulowany diód
  • #43
    Maragaht
    Poziom 15  
    dzieki a wiedz co jest wszystko powinno byc ok a ten srodkowy kanal gdzie diod ne ma ma napiecie a dioda nic :?
  • #44
    fuutro
    Poziom 43  
    Dla nie wykożystanych wyjść niczego nie podłączaj. Dla układów CMOS obobwiązkwo podaje sie masę na wejścia niewykożystane - dla bramek logicznych i układów, których praca się nie zmieni od tego.
  • #45
    Maragaht
    Poziom 15  
    nie rozumiesz mnie obrazek

    ptanie wężyk regulowany diód

    chodzi mi o to Q0 dziala na 2 diody
    Q1 juz nie narazie diod tam nie ma i widac puste ale kanal jest uruchomiony i gdy dolaczam diode nic
    i ostatnie Q2 dziala tez Q3 nuzka 7 uziemiona z 15 resetem
  • #46
    fuutro
    Poziom 43  
    Nawet błysku? Jak sie bawiłem pająku to działało. Wiesz zapewne jak diodę LED włączyć więc powinno działać.
  • #47
    Maragaht
    Poziom 15  
    dobra juz dziala Drogi Kolego :D dziekuje ci za pomoc Ciesze sie nie na czas ale uklad skonczony mam 2 problemy nie wyjasnione no jeden tak to diody nie swieca az tak jakby sie chcialo regulacja rezystora diod nie polepsza jasnosci swiecenia nie wiem czemu 2- zamienilem uklady na nowe te same 555 i 4017 niestety po uzemieniu nuzki 7 i tak napiecie idzie na inne nuzki z czym czeka sie dluzej na zapalenie ponowne diod co nie daje mi spokoju ::( niestety :( i nie wiem co robic :(