Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sherwood rv-6030r -lewy kanał charczy

08 Gru 2007 19:49 3498 7
  • Poziom 18  
    Witam

    W amplitunerze nie działają lewe kanaly,tzn chodzą ale dzwięk jest bardzo niewyraźny.Z prawa strona wszystko jest ok :)

    Usterka pojawiła się dosyć niedawno.

    Czy ktoś może posiada serwisówke do tego? Szukałem na googlach,ale wszędzie trzeba płacić.

    Lub może ktoś miał już taki przypadek i wie w czym problem

    pozdrawiam
  • Użytkownik usunął konto  
  • Poziom 18  
    Według mnie walnięte sa tranzystory

    A 1491, (2SB817 -zamiennik?)

    C3855 (2SC3263-zamiennik?)

    Czy znalazlem dobre zamienniki???

    pozdrawiam
  • Użytkownik usunął konto  
  • Poziom 18  
    Witam

    Sprzedawca w elektroniczym polecil mi C2837 do pary z a1419

    Wymieniłem 2 pary i ,przy próbie odpalenia amplituner pali bezpiecznik.
    Zwarcia wykluczam...

    co jest?
  • Poziom 22  
    a prad spoczynkowy ustawiles? Posprawdzales wszystkie tranzystory?
  • Poziom 18  
    Poprzednia awaria wynikała z tego,że nie wstawiłem jednej podkładki pod tranzystorem.Poprawiłem to,tranzystory są przylutowane okej,bezpiecznik wymieniłem i po włączeniu,spalił się rezystor pokazany na zdjęciu


    WYmieniłem tranzystory zaznaczone jako 1,2,3,4

    2 pary a1491 c3855

    zastąpiłem a1491 c2837

    Tego c2837 polecił gość z elektronicznego,który ma bardzo dobrą opinie.Powiedział że będą ok.


    prad spoczynkowy? Jak to ustawić ?
    Przepraszam za debilne pytania,ale to całkowicie nie moja dziedzina...