Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

AEG CS DVD360 TFT nie działa wyświetlacz

PEJO 09 Gru 2007 12:26 5413 6
  • #1 09 Gru 2007 12:26
    PEJO
    Poziom 21  

    problem jest z wyświetlaczem w panelu, wyświetla tylko kolorowe paski...
    w ogóle to radio działa czyta płyty i co najciekawsze na wyjściu Video jest sygnał i po podłączeniu monitora mozna ogladać film...
    ma ktoś jakies sugestie albo schemat tego radia?
    błagam o pomoc bo to naprawde fajne radijko i szkoda go:)

    0 6
  • #2 09 Gru 2007 15:58
    kotlo
    Poziom 16  

    stawiam na flexa bo ostatio robiłem 3 sztuki takie i w 2 flex do wymiany a niestety nie sa dostepne to pusciłem to przewodami tylko opisz dokładnie czy jak załączasz radio to wyswietla na radiu bo u mnie wyswietlało tylko na dvd nie wyswietlało
    pzdr

    0
  • #3 09 Gru 2007 16:50
    PEJO
    Poziom 21  

    umnie wyświetla tylko na monitorze podlaczonym do video out
    a na TFT w paneli są tylko kolorowe paski, obojetnie czy na radiu czy dvd, zawsze tak samo...
    nie masz może danych na temat wyświetlacza, rozpiski pinów, użytego tam scalaka T112 H1162
    najleprza była by serwisówka...
    co fdo flexy to chyba jest dobra bo ja mierzyłem, a poza tym wszystkie klawisze daiałają...

    0
  • #4 09 Gru 2007 18:49
    kotlo
    Poziom 16  

    niestety nie mam serwisówki do tego ani aplikacji tego scalaka ze znajomym przerobilismy troche tych radii i takiego przypadku nie mielismy zawsze było ze nie swiecił wyswietlacz lub uszkodzony był flex klawisze działały tylko na radiu wyswietlał a na dvd nie i miałem tez tak ze nie mozna było włozyc płyty bo tez flex to powodował
    przyjrzyj sie dokładnie temu flexowi od strony panela

    0
  • #5 09 Paź 2008 02:38
    kniksc
    Poziom 12  

    Witam, właśnie dostałem takie radyjko od znajomego, niestety z podobną wada :( z tym ze u mnie wyświetlacz woge nie daje znaku życia, nie ma podświetlania ani niczego nie widać, poza wyśietlaczem wszystko śmiga jak należy, do wyjścia można podłączyć TV i jest ładny obraz. Co to może być za usterka ? czy np wyśiwetlacz do wymiany ? jeżeli tak to czy można gdzieś taki dostać?

    0
  • #6 09 Paź 2008 12:37
    PEJO
    Poziom 21  

    w twoim przypadku to bedzie raczej ta tasiemka.
    nie wie ktoś gdzie mozna dostać nowe?

    0
  • #7 28 Gru 2008 11:33
    Mac-Gayver
    Poziom 10  

    Witam, ja stawialbym na element AV1( 044C) jest to MOSFET z kanalem typu N, ja wstawiam TSM2302CX , pada takze AE2596T- 5 oraz 2SB1240, tam tez wstawiam mocniejsze odpowiedniki i radia hulaja dlugi czas. Pozdro Mac-gayver

    0
  Szukaj w 5mln produktów