Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

grundig M55-355A (cuc3510)

Pawelloo 10 Dec 2003 08:14 1331 6
  • #1
    Pawelloo
    Level 11  
    Witam
    Wczesniej juz poruszalem ten problem niestabilna synchronizacja tzn.
    po pewnym czasie ogladania tv wskakuje mi teletext i szarpie synchronizacje tak wyglada jakby to wlasnie byl teletext a synchro to jej skutek (tak podpowiedzial mi kolega na elektrodzie) wiem ze mozna wyjac teletext i zrobic zworke aby uruchomic tv bez owego wlasnie modulu. Pytanie gdzie ta zworka na ktorych pinach i co moge jeszcze zrobic by pozbyc sie problemu. Moze ktos mial taki przypadek, moze przetwornica itd... Prosze o pomoc
    Pozdrawiam
  • #2
    Mirek Z.
    Moderator
    Sprawdź po wyjęciu modułu, czy na płycie nie ma naniesionych połączeń.
  • #3
    emik
    Level 32  
    Niestety ale to nie przetwornica ani nic innego jak tylko TXT.Kolega który nakierował Cię na TXT miał rację.Osobiście mam już wielkie pudło tak uszkodzonych TXT od Grundiga.
  • #4
    Pawelloo
    Level 11  
    fajnie to napisales ;-) Wielkie dzieki za pomoc juz wiem co w takim razie mam robic dalej !!!
  • #5
    amik9m
    TVs specialist
    Kolega, który Ci to sugerował właśnie się odnalazł i bierze całą winę na siebie (...), no i spróbuje Cię poprowadzić dalej.
    Na początek: po prostu wyjmij moduł TXT'u; ot powinien działać normalnie (poza tym, że chyba nie będzie przełączał na AV w trybie 'wymuszonym' - wyjęcie modułu TXT'u przerywa obwód napięcia przełaczającego z 16.pinu eurozłącza).
    Napisz, czy to pomogło 'w temacie' problemów z synchro.
  • #6
    User removed account
    User removed account  
  • #7
    Pawelloo
    Level 11  
    Witam !
    zrobione, zimne luty poprawione (zreszta wszystkie luty masowe i nie tylko) efekt ten sam:-(
    Pozdrawiam