Elektroda.pl
Elektroda.pl
X
Sklep ECSYSTEM
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

2 Kompy Sieć Lan i problem w udostępnianiu dysków

09 Gru 2007 20:35 8260 13
  • Poziom 14  
    Witam..
    Mam problem ..
    Mam router SMC
    1 komputer Windows Vista
    2 komputer Windows Xp
    Chciałem uzyskać dostęp miedzy nimi abym mógl przesyłac pliki
    i tu pojawia się problem ..Siec niby działa ale gdy chce wejsc z wisty na xp
    pojawia sie okienko gdzie mam wpisac hasło dostępu do xp..
    Gdy z xp chce sie dostac do visty wyskakuje informacja ze nie moge bo musiałbym miec konto administratora..
    W viscie udostępniłem folder publiczny i z pod xp jestem w stanie go uruchomic..
    Więc gdzie tkwi błąd???Dodam ze na viscie i xp dysk który chciałem udostepnic w sieci ustawiłem w pełni dostęp użytkownikom sieci...
    Prosze O Pomoc bo mnie już H*j Szczela:>
  • Sklep ECSYSTEM
  • VIP Zasłużony dla elektroda
    w Win XP załącz konto gość lub włącz proste udostępnianie.
  • Poziom 14  
    ok zaraz sprawdze

    Dodano po 42 [minuty]:

    w xp wyłaczyłem wbudowanego firewalla zainstalowałem Pc Tools Firewall Plus..
    Ustawiłem konto gości.Dałem pełne uprawnienia i vista dalej nie moze sie polaczyc z xp ap poprostu mam info ze ..\\xp nie jest dostępny mozesz nie miec uprawnien do uzywania tego zasobu sieciowego skontaktuj sie z adminem tego serwera aby uzyskac upranienie dostępu

    bład logowanie uzytkownikowi nie przyznano żądanego typu logowania na tym komputerze...

    Wiec co jeszcze mozna zrobić?>??
  • Poziom 14  
    Czy nikt nie potrafi mi pomóc?>
  • Użytkownik usunął konto  
  • Sklep ECSYSTEM
  • Poziom 14  
    Sieeema.Nie wiem o co chodzi z tym serwerem.
    Tak na oby dwu kompach jest udostepnianie..Co do firewalli musze się upewnic ale o tej porze nie dam rady tego zrobic..Ip na kazdym kompie inaczej dawalem Bramka konczy sie na 2.1 ja mam na viscie 2.2 a na xp 2.3
    co do mac adress tez musze sie upewnic..A kabel nie mam pojecia jaki jest..
    Poprostu Mam router do którego wpinam 2 kable sieciowe od kompów. Xp Professional i Vista Home Premium..
  • Użytkownik usunął konto  
  • Poziom 14  
    Siema.Wczoraj zainstalowałem zamiast visty xpka..I dzieje się dokładnie to samo..Kreatora sieci też uruchamiałem spod visty..Działo sie nadal to samo..Ide jeszcze pogrzebac przy tym 2 kompie..
  • Użytkownik usunął konto  
  • Poziom 14  
    Tak jak pisałem wcześniej odinstalowałem juz jakis czas temu viste i siec jest ustawiona miedzy dwoma xp.
    i nadal jest ten sam problem.
    Moja Vista po instalacji nie miała nortona..

    Może ktoś krok po kroku ze mną pomoże jeszcze raz ustawiac siec..Nadal nie mam pojecia co jest nie tak ..
    Może router coś nie tak jest ustawiony..No nie wiem po prostu
  • Poziom 25  
    Zainteresuj sie tym "WebServ DiskAccess"

    Bardzo fajny program prosty i po polsku.
    Działa miedzy XP Vista 98 i jakie tylko tam są.

    Po zainstalowaniu cos udostępnij w tym progu i wejdź z drugiego kompa na IP tego pierwszego w którym ustawiłeś udostępnienie. Działą bez problemu. W tedy nie widzisz folderu ale tak jak byś na stronie internetowej umieścił pliki (filmy muza zdjęcia) POLECAM GO.

    Co do krosowanych kabli to kiedyś może i był z tym problem, ale obecnie np. w moim przypadku mam płyte główną GIGABYTE (nawet ECS) i nie ma znaczenie czy jest czy też nie ma kros w kablach połączeniowych.
  • Poziom 14  
    Hejo...Mi nie chodzi tyle o co udostepnianie plików tylko zebym mógł bez problemu grać w sieci..
    A tu wychodzi taki joke ze nawet jak dopiołem 3 kompa to nadal ten sam problem sie pojawia
  • Poziom 1  
    hej,problemem nie są systemy operacyjne a router smc,mam to samo,normalnie na kablu sieć lan działa(karty sieciowe),a po podłączeniu za pośrednictwem routera za cholerę
  • Poziom 15  
    rudakaska napisał:
    hej,problemem nie są systemy operacyjne a router smc,mam to samo,normalnie na kablu sieć lan działa(karty sieciowe),a po podłączeniu za pośrednictwem routera za cholerę


    Witam

    Moze na routerze jest wlaczona jakas blokada lub firewall ktory blokuje ruch pomiedzy klientami przez otoczenie sieciowe.

    W moim routerze mam to pod nazwa
    Block Relay Between Clients

    Rozwiazanie moglo by byc postawienie serwera http lub ftp za pomoca protego programu Easy File Sharing FTP Server lub Easy File Sharing Web Server, mozesz wtedy definiowac udostepnione pliki, foldery, tworzyc konta urzytkonikom z pelna kontrola poziomu uprawnien itp.

    sama uzywam tego i jest to lepsze niz toczenie sieciowe, a dostep do tego z 2 kompa polega na wpisaniu w przegladarce internetowej adresu ip kompa na ktorym jest postawiony serwer