Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Kuchenka gazowa AMICA, problem z termoparą

DEMON_X 10 Dec 2007 11:42 35875 10
  • #1
    DEMON_X
    Level 16  
    Witam, mam problem z 1 palnikiem, cały czas po puszczeniu kurka gazu gaśnie.
    Poczytałem trochę na forum i posprawdzałem co możliwe i z moich obserwacji wynika, że mam uszkodzony (lub nieodpowiedni ) elektrozawór.
    termopara w moim przypadku jest 1 przewodowa i po podgrzaniu zapalniczką daje napięcie około 5mV , czyli tak jak pozostałe. W palniku, który gaśnie mam założony elektrozawór o oznaczeniu JUNKERS 084, a w pozostałych zaworach mają oznaczenie 4011/51 ORKLI_ .
    Dodam, że sam elektromagnes działa ( podłączałem pod baterię 1,5v)
    styki ok.
    Skąd dostać taki oryginalny elektrozawór, ewentualnie może prościej, lub taniej będzie dobrać do tego junkersa termoparę ( ten niby wadliwy elektrozawór kiedyś działał w miarę normalnie).
  • #2
    Jasiek690
    Moderator on vacation ...
    Sprawdzałeś czy przewód termopary nie jest gdzieś zwarty z masą?
  • #3
    DEMON_X
    Level 16  
    Sprawdzałem termoparę podpinając drugi zawór (w powietrzu trzymając ręką) i działał , a zwarcie na mierniku z tego co pamiętam to było, ale tak samo na wszystkich termoparach.
  • #4
    waldekel
    Level 28  
    Można kupić zawór łącznie z elektrozaworem - koszt około 90zł.
    Jednak posprawdzaj jeszcze raz wszystko bo mi się nie wydaje żeby zawór padł.
  • #5
    DEMON_X
    Level 16  
    Posprawdzałem wszystko i ewidentnie wskazuje na elektrozawór (zamieniałem miejscami) z tego co widzę to ten "nieprawidłowy zawór" ma 2 zwoje na cewce mniej niż te sprawne, spróbuję jeszcze go przewinąć, może to coś da.
  • #7
    Karlheinz
    Level 21  
    Mirek321 wrote:
    sprawdź prozaiczną sprawę zdejmij pokrętło i sprawdź poprawność działania

    czyli czy jest docisk do elektrozaworu , czasami pokrętło lub jego nakładka zapiera sie o maskownice i grzybek nie dociska...

    Pozdrawiam
  • #8
    DEMON_X
    Level 16  
    To była pierwsza sprawa jaką sprawdziłem, więc to na pewno nie w tym problem, mam pewność, że to sam elektromagnes jest nieodpowiedni, ale nie mogę nigdzie dostać samego, wszędzie proponują cały zawór.
  • #9
    DEMON_X
    Level 16  
    Zamówiłem cały zawór bezpośrednio z AMICA
    pod nr serwisowym 0801801800 koszt zaworu 60zł + koszt przesyłki 12zł.
    Teraz czekam na przesyłkę. Dzięki za zainteresowanie moim problemem. pozdrawiam.
    Ps. Jak wymienię to dam znać czy wszystko ok.
  • #10
    Karlheinz
    Level 21  
    DEMON , jeśli jesteś z warszawy mogę Ci zaoferować nowy zawór 4011/51 ORKLI za 5 zeta! Poza tym jeśli chodzi o JUNKERS-a to nie spotkałem się by zastosowany był (przez producenta) w jakiejkolwiek kuchni...
    Pozdrawiam
  • #11
    Tomi_
    Level 11  
    w mojej kuchence (Electrolux) problem powodował zawór elektromagnetyczny Orkli. Doszedłem do tego wkręcając go do innego palnika, który przedtem działał.
    Zastanawiałem się co się może popsuć w takim zaworze - tam jest tylko rdzeń, gruby drut i obudowa.
    Udało mi się go "zregenerować". Wymontowałem go i podłączyłem do zasilacza prądu stałego o napięciu 1V i ustawionym ograniczeniu prądowym min. 1A (okazało się że zawór potrafi ciągnąć nieźle prądu). Wcisnąłem palcem zawór i włączyłem zasilacz. SEM powodowała, że zawór pozostawał wciśnięty. Przy ograniczeniu prądowym mniejszym niż 1A zawór nie trzymał. Po kilku włączeniach i wyłączeniach w zaworze jakby coś się odblokowało i zaczął trzymać już nawet przy mniejszych prądach.
    Zamontowałem go do palnika, działa już kilka tygodni i jest spokój.