Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

OT Ametyst 1012 - brak wzji

10 Gru 2007 21:26 2484 21
  • Poziom 15  
    Witam
    Wszedlem w posiadanie odbiornika telewizyjnego Ametyst (1012)
    Po uporaniu sie z brakiem zarzenia (wymiana rezystora w oraz ECH 84) mam kolejny problem, "odbieram" TVP1 na 12 kanale ale tylko fonie, nie ma najmniejszego przeblysku wizji, tylko "snieg".
    Prosze o jakies sugestie, porady?
    Z gory dziekuje.
  • Użytkownik usunął konto  
  • Poziom 15  
    W przelaczniku kanalow ma PCC88 i PCF801, jesli chodzi o wzmacniacz wizji mam PFL200, ale na tej samej plytce sa takze dwie EF183.


    Napiecia na PCF801 patrzac zgodnie ze wskazowkami zegara, przy wyjetej lampie:

    Nozka 2: 312V
    Nozka 3: 307V
    Nozka 4: 318V

    pozostale 0V,

    Napiecia na PCC88 patrzac przeciwnie do wskazowek zegara

    Nozka 1: 315V
    Nozka 2: 126V

    pozostale 0V,
  • Poziom 28  
    Witaj!
    Mamy rozumieć że ekran się świeci na biało ale nie ma treści obrazu? Jeśli tak to: jaka tam siedzi lampa we wzmacniaczy wizji? PFL200 Czy PCL84? Ale w sumie mniejsza o to. W obwodzie pentody mocy tej lampy siedzi opornik drutowy dużej mocy (bodajże 2,2K/6W albo 3,3K/6W), taki ceglany powinien być. Sprawdź go lub od razu wymień. One lubiały siadać po pewnym czasie. Miałem tak w Berylu 102. Po wymianie zaczął normalnie odtwarzać obraz. Głowica ani p.cz. to nie jest, inaczej nic by nie odbierał.
  • Warunkowo odblokowany
    Jesli masz fonie to tor w.cz. i p.cz. jest sprawny, jeśli masz na ekranie tylko samo tzw. mleko to sprawdz napięcia na PFL200. Tam jest rezystor 2k2 i zobacz czy jest dobry (bodajże w napieciu anodowym nie pamietam bo daawno nie robilem)
    Pozdrawiam
  • Poziom 15  
    Witam,
    Jesli chodzi o ten opornik, to go wymienilem, nie wykazywal zadnego oporu, zastapilem go 2,2 jednak bez efektu.
    Napiecia na PFL200 sa takie, patrzac na podstawke zgodnie ze wskazowkami zegara przy wyciagnietej lampie:

    Nozka 1: 311V
    Nozka 2: 315V
    Nozka 3: 4V
    Nozka 8:316V
    Nozka 9: 60V
    Nozka 10: 53V

    Niestety, na razie nie mam innej PFL200 wiec nie podmienie.
  • Warunkowo odblokowany
    Mamy nadzieje, ze napięcia mierzyłes przy włożonej lampie. :)
  • Poziom 15  
    drozd56 napisał:
    Witam,

    Napiecia na PFL200 sa takie, patrzac na podstawke zgodnie ze wskazowkami zegara przy wyciagnietej lampie:



    Jak bede w domu to pomierze przy wlozonej ;)
  • Specjalista - urządzenia lampowe
    drozd56 napisał:
    mam kolejny problem, "odbieram" TVP1 na 12 kanale ale tylko fonie, nie ma najmniejszego przeblysku wizji, tylko "snieg".


    Jeśli jest tak jak piszesz to problem może tkwić w samej głowicy - po pierwsze pytanie czy u ciebie TVP1 nadawany jest na pewno na K12 - jeśli odbierasz "lustro" to możesz mieć taki właśnie efekt.
  • Poziom 15  
    Napewno odbieram z k12, nadajnik w krosnie tak nadaje, na wszystkich "wspolczesnych" odbiornikach odbieram na tym kanale. Przy glowicy podmienialem PCF801, tak radzil mi gosc ktory kiedys zajmowal sie takimi naprawami, jednak to nie pomoglo.
  • Poziom 26  
    Sprawdż wkładkę kanału 12, przetrzyj styki, zwróć uwagę na ścieżki czy nie są gdzieś pęknięte.

    Dodano po 3 [minuty]:

    Jeszcze jedno. Na każdej wkładce powinien być numer kanału, sprawdz czy to jest wkładka od 12 kanału, gdyż moze to być kanał przybliżony np.11 i dlatego nie ma obrazu.
  • Poziom 15  
    Wkadka od kanalu 12 jest, przeczyscilem styki ale bez efektu.
  • Poziom 26  
    Pozostaje dostrojenie przełącznika kanałów (ale tylko gdy na kineskopie jest snieg). Czy dostrojenie obrazu i dzwięku działa (taka mała gałka umieszczona w tej dużej od przełączania kanałów)?

    Dodano po 2 [minuty]:

    Czy to jest dzwięk orginalny z TV? Czy może jakaś stacja radiowa?
  • Użytkownik usunął konto  
  • Specjalista - urządzenia lampowe
    Cytat:
    Musisz wymienić PFL200.


    Nie zawsze pomoże. Wymiana lampy końcowej wizji da skutek tylko jeśli na ekranie jest "mleko". Jeśli widać "śnieg" (niektórzy mówią na to "mrówki") to problem leży w przełączniku kanałów ew. w rozstrojonej pośredniej.
  • Poziom 26  
    Sprobuj wymienić PCC88 w przełączniku kanałów. Mam pytanie - czy przy zmianie kanałów na ekranie są jakieś zmiany np. brak sniegu itp. na innym kanale.
  • Poziom 10  
    drozd56 napisał:
    Dostrojenie obrazu dziala, jest to fonia kanalu pierwszego (orinalny z TV), PFL200 zamowilem, czekam na przesylek jak bede mial to podmienie, ale mysle ze ona nie jest winna tym problemom. Na okranie mam "sniego", byc moze hipoteza z dostroniem posredniej jest trafna, gdyz na kineskopie mam czarne poziome pasy, nie wiem jak to dokladnie opisac, tak jakby obraz probowal sie "wbic" ;), przy zmianie na inny kanal jest tzw. "mleko" na ktoryms jedynie slychac jakas audycje radiowo.


    pisze w jego imieniu, jemu padl net
  • VIP Zasłużony dla elektroda
    Proszę użytkowników o powstrzymanie się od dalszych porad do czasu powrotu autora tematu.
  • Poziom 15  
    Witam, juz jestem, sytuacja jest nadal taka jak pisal kolega solek. Od razu chcialem zapytac czy jest mozliwosc podniesienia pasma glowicy, chodzi mi o cos w stylu konwertera (jak w radiu), ew. wymiana glowicy, mam glowice z neptuna.
  • Poziom 26  
    Można wyrzucić przełącznik kanałów i wstawić głowice zintegrowaną z przełącznikiem przeważnie trzy pozycyjnym.

    Dodano po 38 [minuty]: