Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Elemis 5511 T - już 3 naprawa

10 Gru 2003 18:09 2967 14
  • Poziom 11  
    Witam !!!
    TV naprawiam już trzeci raz : poprzednie naprawy ok.1 roku temu, siadł TDA3505 a poźniej trafopowielacz, wymieniłem wcześniej tylko te dwa elementy.
    Obecnie jest następujący problem: TV włącza się pilotem ale nie ma ani obrazu ani dźwięku, dioda sygnalizująca prace na panelu bez problemu zmienia kolor z czerwonego na żółty. Z wnętrza obudowy wydobywa się dźwięk terkotu pochodzący z trafopowielacza DST 08-5. Wymieniłem już profilaktycznie elki po stronie pierwotnej przetwornicy oraz C551(100u/250v) i C554(47u/250v).Tranzystor lini BU508DF i diody na þłycie głównej są sprawne, nigdzie nie ma widocznych uszkodzeń. Przetwornica przy obciązeniu żarówką daje napiecie na lini 112V, poprawne jest 5V i 12V. Bez żarówki miernik wskazuje pływające napiecie na kolektorze BU i przekroczenie zakresu przyrządu, zaniżone napieciecie 12V wynosi 8V, 5V poprawne. Z żarówką na C-E tranzystora BU trafo nie terkocze. Na module wzmacniacza wizji dochodzi z trafo w każdym przypadku tylko 120V., a na C576 tylko 15v(powinno wg.schematu 27).Brak jest żarzenia na kineskopie. Niestety nie mam osyloskopu i doświadczenia w naprawie TV. Nie mam możliwości sprawdzenia uzwojenia WN trafopowielacza, pozostałe uzwojenia nie maja przerw.
    Z góry dziękuje za pomoc.
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 21  
    Odepnij napięcie +200V na wzmacniacze wizyjne i zobacz, czy bez tego obciążenia TV ruszy. Jeśli nie to całkiem prawdopodebne jest uszkodzenie trafopowielacza.
    Pozdrawiam
    TadeuszZ
  • Poziom 22  
    Witam
    Aby wyeliminować przeciążenie trafo po kolei odłączaj obciążenia.Jeżeli to nie zmieni sytuacji podejrzenia należy kierować na trafopowielacz.Posprawdzaj jeszcze kondensatory oraz zwróć uwagę na luty w obrębie trafo
    Powodzenia
  • Poziom 11  
    Odłączyłem napiecie wychodzące z trafo do płytki kineskopu i niestety nadal się nic nie zmienia :(:(
    Inne napiecia wychodzące z trafo oprócz WN też odłączyłem. Czy możliwe jest uszkodzenie kondensatora na kolektorze BU508 (5.1n / 2000V) ?? Czy obecne trafo DST 08-5 jest dokładnym odpowiednikiem w tym modelu elemisa, tzn. czy nic nie trzeba było wcześniej zmieniać w poprzedniej naprawie.
  • Poziom 19  
    Sprawdż kondek na wejściu za mostkiem - może jest pusty !
    Wygląda na niewydolność zasilacza !
    Powodzenia
  • Poziom 15  
    Na 99% to trafopowielacz. Możesz to sprawdzić poprzez odłączenie wszystkich nóżek oprócz uzwojenia + i C od BU. Jak terkocze to teraz podłącz w to miejsce jakikolwiek inny sprawny trafopowielacz. Oczywiście jego uzwojenie + i C. Powinno ruszyć wysokie(może posiać pomiędzy nóżkami)
  • Poziom 27  
    Aby się upewnić czy to trafo jest uszkodzone, ja proponuję takie rozwiązanie:
    Jeżeli masz trafo od Elektrona to podłącz je zamiast tego orginalnego.
    Wywal stare.
    Wystarczy że podłączysz +B, zasilanie BU, KONIECZNIE MASĘ i faje do bani.
    Teraz musisz sprawdzić czy po włączeniu TV będzie dochodziło napięcie do P.CZ. bo ten układ steruje kluczem BU, by wysokie ruszyło.
    Trafo powinno ruszyć. Powinieneś usłyszeć wejście wysokiego.
    Powodzenia.
  • Poziom 11  
    Dziekuję wszystkim za bardzo szybkie odpowiedzi. Kondensator za mostkiem już wcześniej wymieniłem. Niestety będze musiał sprawdzić trafo dokładniej przez podmiane innym trafem :(:(
  • Poziom 20  
    a nie zapomniałeś o 1 uF /50V w zasilaczu ?
  • Poziom 23  
    Wstaw TVL108/4 lub5 i nie będziesz miał już problemów.Chyba ,że masz pecha :))
  • Poziom 11  
    TV po wymianie trafopowielacza już śmiga. Już druga taka usterka w tym TV (wcześniejsze trafo wytrzyamało rok).

    Pozdrawiam.
  • Poziom 11  
    Witam wszystkich i niestety mam też ten sam problem z Elemisem 5511T terkocze cos w nim :( ale nie mam schematu a jako tako styczność z tym tv mam pierwszy raz. Gdzie moge znaleść schemat do tego tv?? Dzięki i pozdrawiam
  • Poziom 17  
    witam

    trondark zanim go oddasz zmien kondka na kolektorze bu na większy o okolo 2 nF (nie pamietam jaki tam byl). w elemisach byly trafa które pracowały na granicy przebicia. zmiana tego kondka powoduje obniżenie sie napiecia anodowego o okolo 1,5 kv i trafo dluzej wytrzyma. bedziesz mial troszke szerszy obraz ale to idzie skorygowac. zresztą temat był poruszany tylko ponad rok temu.

    pozdrowienia.
  • Poziom 13  
    Nie wiem czemu tak nazekacie na tego Elemisa, ja mam taki sam model od 11 lat, i nic w nim nie siadło, do wczoraj. Okazało sie ze to zimne luty na kinolu, przelutowałem i nadal biega.
    Jak chcesz schemat to mam ale do 5510, ale to to samo.
    prosze nie zamieszczać schematów znajdujących się w bazie Elektrody jest tam i 5510 i 5511 <zdzich42>
  • Poziom 15  
    sprawdż C578 i R606 ( między trafem a brzegiem płyty ) C moze być pekniety ,przegrzany, brak poj. uplywność R przypalony ,zmieniona wartosć .sprawdż T 204 i okolice na module dekodera