Elektroda.pl
Elektroda.pl
X
Elektroda.pl
PCBway
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Popularny 30V 3A Dużo zasilaczy ostatnio w DIY.

kasaidolar 25 Lut 2010 16:35 72894 111
  • #91
    Faber33
    Poziom 16  
    Witam. Z góry sorki za offtopic ale mam pytanie czy wyświetlacz: lcd (prc1602a-syl -alfanumeryczny: 2 linie x 16 znaków) nadaje się do zrobienia tego multimetru :)?????

    Zdjęcie:
    Popularny 30V 3A Dużo zasilaczy ostatnio w DIY.
    Potrafisz napisać podobny artykuł? Wyślij do mnie a otrzymasz kartę SD 64GB.
  • PCBway
  • #92
    -nobile-
    Poziom 16  
    Nie mogłem znaleść karty katalogowej ale na niektórych stronach jest podane ze"zgodny z HD44780" czyli chyba powinien działać (ale proponuje jeszcze się upewnić)
  • PCBway
  • #94
    raczek3
    Poziom 22  
    Kolego -nobile- podłączyłeś wszystkie linie sygnałowe dobrze do wyświetlacza?
  • #95
    dydelf
    Poziom 12  
    -nobile- napisał:

    Czy to ze swieci tylko do polowy oznacza ze spaliłem wyświetlacz?

    Po pierwsze mogłeś źle coś podłączyć.
    Po drugie sprawa może być bardziej skomplikowana. Otóż niektóre wyświetlacze, mimo tego że są zgodne z HDXXXX mają różną organizację nie 2*16, ale (2*8)*2
    i ich przestrzeń adresowa nie jest ciągła. Miałem kiedyś taki wyświetlacz i dopiero przy pomocy kolegów udało mi się zmodyfikować program, żeby dobrze się wyświetlało.
  • #96
    michail_w
    Poziom 12  
    Istnieje wersja oprogramowania, która wyświetla wartość ograniczenia prądowego?
  • #97
    Faber33
    Poziom 16  
    Chciałbym się dowiedzieć gdzie ma znajdować się rezystor pomiarowy napięcia i prądu :)??? Z góry dziękuje za odpowiedź ;)
  • #98
    cbool10
    Poziom 14  
    Witam.
    Mam pytanko:
    Znalazłem w jednym z tematów na elektrodzie taki oto miernik
    Popularny 30V 3A Dużo zasilaczy ostatnio w DIY.
    i zastanawiam się czy to ma prawo działać?!
    Mój ojciec twierdzi że zaznaczone na czerwono wyprowadzenia powinny być odcięte.
    W tym momencie po podpięciu zasilania efekt jest taki
    Popularny 30V 3A Dużo zasilaczy ostatnio w DIY.
    czego to może być wina i czy jest sens szukać przyczyny czy lepiej zrobić multimetr z tej strony (to chyba lepsze rozwiązanie)?

    Czy ten wyświetlacz nada się do opisywanego na tej str. multimetru?
    http://sklep.avt.pl/go/_info/reviews.php?id=486757&item=4#menu
    Z góry dzięki za pomoc.
  • #99
    cbool10
    Poziom 14  
    jeszcze jedno pytanie:
    ile zajęłoby napisanie programu, w którym:

    górna linia: aktualnie ustawione napięcie i prąd
    dolna linia: ilość mAh oddanych do obciążenia i ustawione ograniczenie prądowe
  • #100
    Faber33
    Poziom 16  
    a wie ktoś może czego może być wina że niema możliwości kalibracji miernika tak jak napisał to autor w instrukcji kalibrowania...po przytrzymaniu przycisku przy włączeniu jak i później przeskakują poszczególne tryby...a powinna być dostępna kalibracja :/????
  • #101
    piotruuch
    Poziom 14  
    Mam pytanie!
    Ma ktoś możliwość i zdolności na przerobienie tego kodu żebym można go wgrać do Atmegi8 SMD TQFP. Ponieważ jak wiadomo nie ma obecnie DIPów więc zrobiłem przejściówkę z DIP na SMD i chciałbym wgrać ten program do niej. Chodzi mi o program do wyświetlacza 1x16. Na stronie Elfy pisze że wgranie tego programu do TQFP może uszkodzić procesor.

    Poniżej zamieszczam moje przejściówki do tego miernika...
  • #102
    RaQ1911
    Poziom 17  
    Jaką role spełnia rezystor R10 (500ohm) ? Jest między wyswielaczem a masa stabilizatora 5V? Miernik mi pokazuje 5V na stabilizatorze, ale za tym rezystrorem juz 0,7V i wyswietlacz sie nie swieci. Co moze byc nie tak?

    pzdr,
  • #103
    Radzio M.
    Poziom 33  
    Ogranicza prąd dla ledów podświetlenia. Możliwe, że masz wewnętrzny rezystor i po dołożeniu kolejnego podświetlenie słabo lub wogóle nie świeci.
  • #104
    RaQ1911
    Poziom 17  
    Dzięki :) Pomieszałem + z - na wyswietlaczu :P
    A teraz jeszcze jedna sprawa.... Przy włożonym procku mierze napiecie na aref i pokazuje mi 0 ;/ Przy pomiarze mam podłączyc miernik do zasialcza? Czy moze byc odlaczony? Jesli ma bcy wlaczony na jakie napiecie i rpad go nastawic?

    pzdr,

    Dodano po 2 [godziny] 31 [minuty]:

    Mam 2 atmegi8, jedna jak włoze do multimetra pokazuje mi aref jakies 2,6V, ale po podlaczeniu do programatora i wpisaniu komendy w avrdude:
    avrdude -c atk500v2 -p atmega8

    nie czyta,

    i druga, na której nie ma napięcia na aref ale czyta ją programator po wpisaniu tej komendy. CO moze byc nie tak?
  • #105
    matrix0606
    Poziom 14  
    Słuchajcie, ściągnąłem schemat tego zasilacza ze strony

    http://www.electronics-lab.com/projects/power/003/0-50v.jpg

    ale coś mi tu nie leży. Wyjście wzmacniacza IC2 czyli pin 6 łączy się z plusem zasilania czyli z pinem nr 7? A do tego nieoznaczony tranzystor BC161 na wyjściu IC1 ewentualnie zwiera szyny zasilania?

    Ma ktoś jakiś porządny schemat?
  • #107
    matrix0606
    Poziom 14  
    Dzięki, bo już mi coś tam nie pasowało. Zaraz biorę się za własną konstrukcję.
  • #108
    MytnikO
    Poziom 13  
    Witam. Mam pytanie na temat tego miernika. Pobrałem pliki pdf ze schematem, ścieżkami i instrukcją kalibracji. Tylko ta instrukcja kalibracji jest dla zasilacza z Electronics-lab z regulowanym napięciem oraz ograniczeniem prądowym. A jak wykalibrować taki miernik dla zasilacza naLM350 z regulowanym napięciem ??
  • #109
    KStanek
    Poziom 22  
    MytnikO napisał:
    Witam. Mam pytanie na temat tego miernika. Pobrałem pliki pdf ze schematem, ścieżkami i instrukcją kalibracji. Tylko ta instrukcja kalibracji jest dla zasilacza z Electronics-lab z regulowanym napięciem oraz ograniczeniem prądowym. A jak wykalibrować taki miernik dla zasilacza naLM350 z regulowanym napięciem ??


    Pomiar na szeregowym rezystorze na linii "-"

    A ja mam inny problem, zrobiłem, skalibrowałem, i podpinam żarówkę 5W, pokazuje pobór 0,35A 4,34W ale napięcie ustawione mam na 12, a podczas pomiaru wzrasta 12,16V 33Ω.

    Z tego co zmierzyłem i obliczam to wskazania napięcia są pokazywane na tym mierniku: napięcie ustawione + ½ pobieranego prądu = wynik wyświetlany. Rezystor szeregowy (pomiarowy) są to 2x1Ω 5W czyli powinno właśnie wyjść te 0,5Ω 10W co daje właśnie te ½ pobieranego prądu. Czyli do pomiaru jest dodawany spadek napięcia na rezystorze szeregowym wpiętym w gałęzi "-" jak zniwelować ten błąd pomiarowy ? Dlaczego do pomiaru napięcia jest dodawany spadek na rezystorze?
  • #110
    czopik2004
    Poziom 19  
    Witam!

    Mam mały problem z miernikiem. Po podłączeniu wentylatora i włączeniu zasilacza wraz z miernikiem wentylator zostaje włączony na chwilkę, a na wyświetlaczu pojawiają się prostokąty jak na zdjęciu Kolegi cbool10. Co może być przyczyną?

    Pozdrawiam: Kamil
  • #111
    romekw
    Poziom 9  
    czopik2004 napisał:
    Witam!

    Mam mały problem z miernikiem. Po podłączeniu wentylatora i włączeniu zasilacza wraz z miernikiem wentylator zostaje włączony na chwilkę, a na wyświetlaczu pojawiają się prostokąty jak na zdjęciu Kolegi cbool10. Co może być przyczyną?

    Pozdrawiam: Kamil


    Sprawdź podłączenie wyświetlacza. Miałem podobny objaw gdy podłączyłem go "odwrotnie"
  • #112
    czopik2004
    Poziom 19  
    Witam!

    Czy jest możliwość regulacji temperatury załączenia? Być może udostępnienie źródła z tą najnowszą wersją kalibracji?

    Pozdrawiam: Kamil