Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Aparat cyfrowy Kodak C613 - zasilacz

15 Dec 2007 20:27 1742 5
  • Level 31  
    Wczoraj przyszedł mi aparat cyfrowy Kodak C613 i miał dołączone baterie. Porobiłem kilkadziesiąt zdjęć z lampą błyskową i baterie padły. Nie chce mi się ciągle latać do kiosku po nowe baterie (2xAA) więc zrobiłem sobie prosty stabilizator na LM317 i daje niecałe 3V (rezystory obliczyłem tutaj: http://www.electronics-lab.com/articles/LM317/). No dobra udało się działa podłączam do cyfrówki, włączam i działa ale... Gdy się chce zrobić zdjęcie (nawet gdy się lekko przyciśnie przycisk) aparat się wyłącza tak jak by się odcięło zasilanie. Dlaczego tak jest? Na bardzo zużytych bateriach robi zdjęcia z lampą błyskową (baterie dają 2,5V)

    Pozdrawiam
  • Level 31  
    Witam
    Prawdopodobnie "siada napięcie" zasilające. Wydaje mi się, że aparat przed i w trakcie robienia zdjęcia potrafi "ciągnąć" całkiem spory prąd !! (ładowanie lampy błyskowej - pracuje przetwornica). A z jakiego trafa zasilasz ten układ? Nie jest za słabe? Może konieczne jest dodanie do układu dodatkowego tranzystora mocy np. BD 244 i rezystora 1 - 2,2Ohm?
    Schemat jest tu: http://www.myzlab.pl/elektronika/zasilacz/
    Pzdr.
  • Level 31  
    Pewnie z jakiegoś powodu spada napięcie, i aparat traktuje to jako słabe zasilanie.

    Może być kilka powodów, masz za cienki kabel połączeniowy, Aparat może chwilowo pobierać więcej prądu, np podczas robienia zdjęcia automatyka pracuje na pełnej mocy.

    W takim wypadku lm317 może sobie nie poradzić. Poza tym przy skokach poborów prądu, jak masz LM317 bez pojemności na wyjściu napięcie zachowuje se bardzo niestabilnie.

    Można to rozwiązać poprzez dodanie większej pojemności po LM317, oraz jeżeli to nie pomoże, zamiane na LM350 z prądem do 3A. Albo jak to ktoś już napisał dodać dodatkowy tranzystor

    Osobiście aparat zasilam czasem ale z przetwornicy na LM2576, ma do 3A (w porywach więcej) albo innych wynalazkach tego typu.
  • Level 35  
    Witam !! Myślę że Kol. mają rację . Robiłem ostatnio zasilanie do 25 aparatów - co prawda " trochę " gorszych i biorą 500 mA . Przy pracy matryca trochę " szarpie " prądu . Na 1 mb przewodu miałem 0,5V spadku napięcia ( przewodem były po dwie żyły z taśmy 10 żyłowej ) . Jako że więcej prądu potrzeba na chwilkę możesz na wyjściu dać ( przez diodę ) kondensator o dość dużej pojemności - lub za parę złotych kupić ( wiadomo gdzie ) przetwornicę na 3,3 V . pozdrawiam !!
  • Level 31  
    Dobra już działa, zwiększyłem zasilanie do 3,15V i dałem 4x1000uF na wyjściu i śmiga.
  • Level 35  
    Witam !! Może jednak zwiększ napięcie o 0.6 V i zasilaj kondensatory przez diodę . Chodzi o to że stabilizatory " nie lubią " jak na wyjściu mają większe napięcia niż na wejściu - a coś takiego może wystąpić w tym wypadku . Przemyśl to . pozdrawiam !!
pcbway logo