Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

zwarcie i juz :)

bart1984 11 Gru 2003 21:16 1200 9
  • #1 11 Gru 2003 21:16
    bart1984
    Poziom 16  

    witam
    jak nigdy
    mam trafko 2x30V 300W po podlonczeniu prostownika robi mi zwarcie na sieci w gniazdku kondensatory sa 8200uF/50V i wywala bezpieczniaki 10A automat ale jak zaladuje recznie kondziory pojedynczo to jest gitara i nie wali czy jest jakis uklad ktory plynnie laduje kondensatory a moze jak obciaze prostownik to nie bedzie tego, bo trafo bez prostownika normalnie staruje prosze o wmiare szybka odp

    BarT

  • #2 11 Gru 2003 21:37
    dymek
    Poziom 27  

    hmmmm powiem ci ze sa uklady co plynnie laduja kondziorki ale ja bym ci powiedzial ze albo masz walniety prostownik daj taki na 20A albo kondki ale to raczej nie hehe bo jeszcze nie widzialem zeby komus sie zwarcie robilo ot tak.ja bym stawial na mostek prostowniczy.

  • #3 11 Gru 2003 21:41
    IrekKo
    Poziom 32  

    Witam
    Dość dziwna sprawa, przy tak małych kondensatorach nie powinno nic wywalać. Sprawdź bezpiecznik (automat).
    Ja ostatnio podłączałem zasilacz z kondensatorami 2x100000 mikro i nic mi nie wywala (zabez. 16A).
    Prostym rozwiązaniem jest wstawienie szeregowo przed kondensatorem rezystora o wartości 1- 10 ohm/5-10W.
    Równolegle z rezystorem montujesz styk (styki) przekaźnika, który załącza się po paru (kilkunastu) sekundach i zwiera rezystor.
    Pozdr.

  • #4 11 Gru 2003 22:00
    dymek
    Poziom 27  

    no mozna zrobic z tym rezystorkiem ale najpierw trzeba koniecznie dojsc czemu wywala .no bo w sumie zastosowanie tylko takiego rozwazania to tylko polowa rozwiazania.ja bym radzil poprosty dowalic inny mostek na probe i kondki jak masz jakies na polce

  • #5 11 Gru 2003 22:38
    stasiekm
    Poziom 29  

    wszystko wskazuje na to, że jest to typowy przypadek, choć pojemnosć nie jest tak duża jak zwykle
    zakładam, ze trafo jest toroidalne co wiąze sie z dużym impulsem rozruchowym (przemagnesowanie rdzenia) co w sumie z prądem ładowania kondensatorów daje pik zdolny wyłączyć bezpiecznik 10A (istotne jest jaki to rodzaj bezpiecznika automatycznego)
    co do szeregowego rezystora i przekażnika to klasyczne rozwiazanie, wprowadził bym jednak pewną modyfikację
    zamiast stosować układ czasowy można wykorzystać napiecie na kondensatorach filtracyjnych (załączyć przekaźnik zwierający po przekroczeniu np. połowy napiecia wyjsciowego zasilacza) -do realizacji wystarczy tranzystor, dwie diody, rezystor i przekażnik, ew kondensator do likwidacji błędnych wyłączeń przy impulsowym przeciaożeniu zasilacza

  • #6 11 Gru 2003 23:55
    dymek
    Poziom 27  

    w zyciu jeszcze nie udalo mi sie zadnego automata u mnie w domciu wylaczyc zasilaczem hmmmmmm dla mnie to dziwne a nie typowe chcociaz moze dziala na akurat niktore tylko typy bezpiecznikow..z tym ze ten impuls rozruchowy jest duzy to sie zgodze ale zeby az tak??hmmmm no bycmoze.

  • #7 12 Gru 2003 01:18
    bart1984
    Poziom 16  

    dziekuje wam za rady sproboje z tym mostkiem jak nie pomoze to z rezystorkiem a jak to nie da nic to sie odezwe :D

    BarT

  • #8 12 Gru 2003 10:45
    grzeskk
    Poziom 28  

    zamiast rezystorka i przekaźnika może lepiej wstawić po stronie sieciowej termistor ograniczający ja od dawna stosuje SG220 i nie ma udarów

  • #9 12 Gru 2003 11:15
    chomicki
    Poziom 21  

    A może coś nie tak z trafkiem? Ci, którzy maja możliwość niech sprawdzą: zewrzyjcie uzwojenia (lub uzwojenie jeśli trafo z odczepem) wturne i na sekundę podłączcie do sieci (oczywiście pierwotne). Moim zdaniem automatu nie wywali.

  • #10 12 Gru 2003 22:42
    bart1984
    Poziom 16  

    chomicki napisał:
    A może coś nie tak z trafkiem? Ci, którzy maja możliwość niech sprawdzą: zewrzyjcie uzwojenia (lub uzwojenie jeśli trafo z odczepem) wturne i na sekundę podłączcie do sieci (oczywiście pierwotne). Moim zdaniem automatu nie wywali.


    trafo jest ok nowka ze sklepu wlozylem wiekszy mostek i ruszylo jest ok tylko ze sie dowiedzialem jeszcze lepszej wiadomosci nie moge go zastosowac do tej koncowki co robie ma za duzo 2V i to jest najwiekszy wypas ;| odwine sobie pare zwojow i bedzie git bo przeciesz nie wywale do kosza 96zl

    Pozdrawiam BarT

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME