Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Blaupunkt Alpha CC EU czyżby procesor?

mateusz Kubański 17 Gru 2007 12:15 1531 4
  • #1 17 Gru 2007 12:15
    mateusz Kubański
    Poziom 18  

    witam wszystkich,

    Radio: Alpha CC EU 7 648 238 360 / 6x0 035 153
    Pamiec 24c01[6]
    Procesor TMP47C847F-G498

    klient dał mi w/w radio w celu naprawy po poprzednim fachowcu co mial je odblokowac, nietety po jego wyczynach radio sie tylko podswietla nic wiecej, wszyste zasilania na ISO sa poprawne, zasilanie pamieci, procesora jest ok.

    mialem kiedys podobny przypadek ale podmianka wsadu zalatwila spawe ale tu juz probowalem z przeroznymi wsadmi i nic caly czas to samo,

    zastanawia mnie jedna zecz dlaczego na lini SCL pamieci jest tylko 0.50v wg schematu ma tam byc okolo 4.5v czyby Pan magik mogl uszkodzic procesor?

    prosze o jaka kolwiek pomoc

    0 4
  • #2 17 Gru 2007 20:19
    djlj24
    Spec od car audio

    Zrób w pamięci porządek, wyłącz wołanie kodu i sprawdź czy się włączy i będzie grało z pustką na wyświetlaczu. Raz już spotkałem taką Alphę co nie miała kontrastu na wyświetlaczu a mimo to pracowała poprawnie (właścicielowi to nie przeszkadzało skoro mu radio dalej grało).

    0
  • Pomocny post
    #3 17 Gru 2007 21:51
    SlaweK
    Poziom 43  

    Ja bym sprawdził co przywiera szynę czy to nie brak podciągu do plusa czy przeciążenie szyny. Jak może mieć kontrast skoro nie czyta nastaw z pamięci.

    SławeK

    0
  • #4 17 Gru 2007 22:31
    mateusz Kubański
    Poziom 18  

    niestety probowalem tez bez kodu. radio milczy,

    hmmm no do tej szyny jest podlaczony jeszcze scalak TDA7326D, jak odepne mu noge to nap na SCL wskakuje do 0.86v , nic wiecej na tej drodze nie ma ... :(

    udalo mi sie uruchomic radio, dzieki SlaweK poszedlem tropem zasilania, fabrycznie jest tam zamontowany opor 10k do +5v, co niewystarczalo [nap 0.86v] wiec pomyslalem zeby zmniejszyc tego opora, zalozylem na probe 2.2k radio wstalo . nap na SCL wynosi 3.25V

    0
  • #5 13 Sty 2015 19:16
    mateusz Kubański
    Poziom 18  

    Radyjko gra do dziś nic więcej nie było przy nim robione.

    0
  Szukaj w 5mln produktów