Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

One Touch HIVISION

grzechugd 12 Dec 2003 08:40 2794 17
Relpol
  • #1
    grzechugd
    Level 21  
    Model No: BT-1581

    Mam w posiadaniu taki monitorek. Na początku zaczęły roobić sie blade koloru i pojawiły sie szare plamy przechodzące w kolory "tęczy" (menu minitora było OK; chodzi tu o kolory menu). W pewnym momencie zwężył się obraz od prawei i lewej strony do środka i zniknął. W tym momencie wyłączyłem monitor. Po chwili włączyłem go, aby sprawdzić co się stało. Obraz był taki sam jak przedtem ale tylko na pare minut i potem znowu zniknął i wtedy BUM.
    Rozkręciłem go i okazało się że wystrzelił kondensator C 639 (w pobliżu trafopowielacza) 100 uF/25V.

    Co się mogło stać, dlaczego wystrzelił ten kondensator i czy jego wymiana rozwiąże problem, a może jeszcze coś by trzeba zrobić?
  • Relpol
  • #2
    candle
    Monitors specialist
    raczej nie rozwiarze, pomierz cos jeszcze nim sprobojesz go wlaczyc
    mankamentem tego bigtide'a jest slaba jakosc lutow - zdejmij ekran z plytki kineskopu i przelutuj, oczysc tez styki kineskopu.. to tyle jesli chodzi o pierwotny problem
    sprawdz opor miedzy przyssawka (odlacz!) a masa trafopowielacza - powinna wynosic nieskonczonosc na kazdym zakresie miernika
  • #3
    grzechugd
    Level 21  
    Mógłbyś mi dokładniej wytłumaczyć o jaką przyssawkę chodzi? nie znam się za dobrze na monitorach.
  • #4
    grzechugd
    Level 21  
    Zanlazłlem coś jeszcze
    Tranzystory Q617 i Q618 są uszkodzone.
    Wiem jakie to są zamienniki, ale nie wiem który z nich jest Q617 a który Q618 (po wylutowaniu myślałem że sa takie same i nie zwróciłem uwagi który gdzie był przylutowany.
    Z wiązku z tym mam pytanie?
    B647 (2sb647) to Q61X
    B667 (2sd667) to Q61X
  • #5
    candle
    Monitors specialist
    2sd bedzie mial kolektor podlaczony do napiecia zasilania, emitery razem
    jesli te tranzystory ulegly uszkodzeniu rowniez tranzystor polowy ktorym steruja (tak sobie zakladam) jest rownierz uszkodzony
    sprawdzaj dalej
    jest to standardowa para komplementarna
    przyssawka jest dosc literalnie przyssawka - podlaczenia napiecia anodowego do kineskopu
    ogolnie z tego co pamietam w tych monitorach kineskop jest bardzo marnej jakosci - po 2 latach widac juz problemy z balansem bieli
  • #6
    Kalik
    Level 24  
    Witam!
    w monitorach tych wystepuja slabej jakosci luty zwlaszcza na trafie wn i w okolicach tranzystora koncowego linii - tranzystory o ktorych napisales to q618 - 2sd667a npn, q617 - 2sb647a pnp tworza one pare komplementarna pracujaca jak mnie pamiec nie myli w ukladzie h-center razem z nimi leca kondki, ktore stoja obok czasami male opory - wartosci nie pamietam - sprawdz luty na trafie wn - na 90% to bylo przyczyna odparowania tranzystorow.
    Pozdro i Wesolych :)
  • #7
    grzechugd
    Level 21  
    Dzieki za informacje. Teraz musze gdzieś zamówić te tranzystorki bo u mnie nie moge ich dostać. W razie problemów będe sie odzywał
  • #8
    Kalik
    Level 24  
    mozesz smialo wstawic pare komplementarna 2sc2383 NPN (za 2sd667a), i 2sa1013 PNP (za 2sb674a) beda spokojnie smigac w tym ukladzie a predzej je dostaniesz niz te, ktore tam orginalnie siedzialy
    pozdrawiam :)
  • #9
    grzechugd
    Level 21  
    Dzięki. Masz racje ciężko dostać u mnie a te zamienniki, a te o których mówisz są na pewno.
    Zaraz po zakupie zabieram się do pracy.
    Jeszcze raz dzięki :)
  • #10
    grzechugd
    Level 21  
    Wstawiłem te tranzystory i monitor ruszył, ale nadal ma takie ciemniejsze plamy w niektórych miejscach i w prawym dolnym rogu (przy pulpicie koloru zielonego) jest plama fioletowa. Co to może być i co z tym można zrobić
  • #11
    grzechugd
    Level 21  
    Wczoraj włączyłem go jeszcze raz i troche go posprawdzałem.
    Po rozmagnesowaniu kineskopu "kolory tęczy" znikają choć nie zawsze się tak dzieje. Nieraz jest tak że już jest wszystko dobrze i następne rozmagnesowanie daje negatuwny skutek.
    Jeśli chodzi o te ciemniejsze "plamy" to są to miejsca w których kineskop ma blade kolory.
    Może te wskazówki coś pomogą.
  • #12
    radiosimon
    Level 28  
    Zużycie luminoforu. Wymiana bańki.
  • #13
    gdkj
    Level 26  
    ja bym jeszcze przejrzał rozmagnesowanie kineskopu (przekaźnik - pozystor (jak przekaźnik za krótko będzie trzymał też wyjdą takie chece))
    dodatkowo do przeglądu pierścienie centrujące i do czystości kolorów
    na szyjce kineskopu.
    pozdrawiam
    ps.już drugi raz piszę tę odpowiedź bo coś się wywala.
  • #14
    grzechugd
    Level 21  
    Mozesz powiedzieć coś bliżej na temat tego przekaźnika i tych pierścieni bo nie wiem jak się za to zabrać.
  • #15
    Jaro
    Level 27  
    Wymień pozystor w układzie rozmagnesowania. Jeśli odwracałeś monitor kineskopem w dół to efekt namagnesowania może się dość długo utrzymywać ale parokrotne uruchomienie "degauss" powinno plamy zlikwidować. Jeśli tego nie zrobi to winny zwykle jest pozystor.
  • #16
    grzechugd
    Level 21  
    Masz racje przy rozkręcaniu monitor był odwrócony. Ale gdzie na płycie moge znaleść ten pozystor?
  • #17
    maciekk1985
    Level 1  
    WITAM! Ja ma taki sam monitor i stalo sie w nim dokladnie to samo co u kolegi.Najpierw obraz zanikl a potem wybuch i straszny smrod. Pytanie do kolegi:ile kosztowala cie calkowita naprawa bo niewiem czy sie oplaca oddawac do naprawy bo ja sie natyle nieznam. DZIEKI
  • #18
    MKKJ
    Level 14  
    Warto naprawić bo koszt nie wyniesie cię więcej niz 5 zetów chyba że wada sie nie pogłębiła, i oczywiście jeżeli nie wkurza cie jakosc obrazu.:)