Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Alpina CDA 7894 brak dzwięku

piotr-edmcm 17 Gru 2007 17:28 1640 7
  • #1 17 Gru 2007 17:28
    piotr-edmcm
    Poziom 13  

    Witam trafiła do mnie alpina CDA 7894 po podłączeniu radyjka pod zasilanie radyjko sprawne radio sie stroi ,cd działa panel świeci niby wszystko wpożądku lecz brak dzwięku .Sprawdziłem posty i znalazłem że powinny być symetryczne napięcia +10V i -10V z przetwornicy metalowa puszka .W tym radiu jest taka puszka sprawdziłem napięcia wchodzą 2po 12v i wychodzą +9V i -8.89V więc napięcia są a z radyjka dalej cisza ,na cinczach też nie ma żadnego sygnału proszę o pomoc pozdrawiam Piotr

    0 7
  • #2 17 Gru 2007 20:24
    djlj24
    Spec od car audio

    Sprawdź w MENU czy nie masz wyłączonych wzmacniaczy mocy (w wielu wyższych modelach da się to zrobić i reset tego nie przywraca).

    0
  • #3 17 Gru 2007 22:18
    piotr-edmcm
    Poziom 13  

    Witam sprawdziłem końcówki w menu są włączone ,czy są na -on czy -of jest tak samo cisza, na wyjściu cinch też cisza .Napięcia na końcówce na wyjściu 6v na kanał bardzo proszę o podpowiedz najlepiej przydał by sie schemat ale na pewno jest on nie do zdobycia pozdrawiam Piotr

    0
  • #4 19 Gru 2007 11:08
    djlj24
    Spec od car audio

    Pozostaje zatem przelut płyty głównej. Typowe dla Alpine są zimne luty - spróbuj docisnąć płytę główną z tyłu radia podczas pracy - może być tak, źe dźwięk nagle pojawi się.

    0
  • #5 10 Sty 2008 22:38
    djkill
    Poziom 12  

    podłączę się do tematu... Mam alpine 7803 i z dźwiękiem jest taki problem, że czasem radio gra kilka godzin i wsio ok, a czasem dźwięku nie ma... Wszystkie luty na płycie zostały starannie przelutowane. Nie wiem, co poradzić... Może padł jakiś scalak? Pzdr

    0
  • #6 03 Cze 2008 01:53
    Lukasz62
    Poziom 15  

    Witam,

    Co do CDA 7894 to bez tej przetwornicy nie ruszy miałem takie radyjko na stole, było właśnie bez tej przetwornicy. Wystarczy inwerter napięcia, dwa stabilizatory i parę elementów i radio wyda dźwięk. Jeśli radio dalej milczy to trzeba sprawdzić czy do przedwzmacniacza (na radiatorze TDA jeśli dobrze pamiętam) dochodzi sygnał, jeśli nie to trzeba szukać dalej a jeśli tak to TDA do wymiany.

    Co do 7803 to trzeba płytę gł. przelutować radio nie pierwszej młodości i mogło parę zimnych lutów sie zrobić.

    0
  • #7 03 Cze 2008 16:00
    xsilver
    Poziom 12  

    mam taka przetwornice na zbyciu gdyby ktos chcial - oryginalan alpine

    0
  • #8 03 Cze 2008 22:19
    piotr-edmcm
    Poziom 13  

    Witam ile taka przetwornica ma kosztować jestem zainteresowany pozdrawiam Piotr

    0
  Szukaj w 5mln produktów