Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zasilacz komputerowy i dziwne dźwięki

dezmontnikus 17 Gru 2007 20:57 1972 13
  • #1 17 Gru 2007 20:57
    dezmontnikus
    Poziom 21  

    Witam
    Mam w domu zasilacz komputerowy z starego kompa kiedyś działał teraz przy podpięciu go pod zasilanie wiatraczek raz się obróci i na płytce coś zaczyna piszczeć tak jak by się w wentylator włożyło kawałek plastiku. To jest dosyć stary zasilacz a bardzo by mi się przydał. Nie mogę znaleźć czy to jakiś kondensator czy tranzystor lub cos innego po tym jak to zaczyna buczeć to wentylator staje i robi sie spadek napięcia na wyjściach jak by się gdzieś zwarcie robiło. Proszę pomóżcie. Na zasilaczu są zmazane wszystkie emblematy i kartki z nazwą wiem tylko że zasilacz ma 200W 5V-20A i 12V-8A

    0 13
  • #2 18 Gru 2007 04:12
    Dioda52
    Poziom 27  

    Zasilacz musi miec jakies czesciowe obciazenie bo inaczej moze nie pracowac .Wylancza mu sie automatyczna regulacja napiecia .Najlepiej obciazycz napiecie 5V jakims rezystorem .

    0
  • #4 18 Gru 2007 17:33
    dezmontnikus
    Poziom 21  

    Dioda52 a jaki rezystor to ma byś 1M czy jakiś mniejszy. Karvip nie wiem czy to jest zasilacz ATX bo ti był stary komputer

    Dodano po 35 [minuty]:

    PS. włożyłem rezystor 1M ohm stale coś gwizda. Do płyty głównej przy kompie wtykało sie dwie wtyczki pierwsza ma pomarańczowy, czerwony, żółty, niebieski, brązowy, czarny a druga wtyczka ma czerwony, czerwony, czerwony, biały, czarny. Może coś trzeba tu złączyć proszę pomóżcie...

    0
  • #5 18 Gru 2007 17:40
    lelekx
    Poziom 29  

    1M to bardzo duża rezystancja. Spróbuj obciążyć go większym prądem, np. przez podłączenie kilku-kilkunastowatowej żarówki samochodowej do gałęzi +5V.

    0
  • #6 18 Gru 2007 18:25
    dezmontnikus
    Poziom 21  

    Wielkie dzięki działa tylko zamiast tych żarówek podpiąłem CD-ROM stary i działa tylko mam jeszcze jedno pytanie co mam połączyć pod niego zamiast tego cd-romu i tych żarówek żeby dział normalnie

    0
  • #7 18 Gru 2007 20:25
    Karvip
    Poziom 11  

    Jak to "normalnie" ? Jak przewidujesz jego zastosowanie? Jeśli działa ci poprawnie to ok. Zasilacz musi mieć obciążenie na wyjściu i będzie działać.

    0
  • #8 18 Gru 2007 20:45
    dezmontnikus
    Poziom 21  

    Dobra Karvip to jak musi mieć obciążenie to czemu pod silniczkiem DC nie działa??? Nawet jak włożyłem pod 5V żarówkę od samochodu to nie działał tylko pod CD-romem działa

    0
  • #9 18 Gru 2007 20:50
    Karvip
    Poziom 11  

    Żarówka jest sprawna? Jaki jest pobór prądu jak masz cd-rom podłączony? Na pewno dobrze podłączasz żarówkę? Nadal słychać dziwne dźwięki??

    0
  • #10 18 Gru 2007 20:52
    żarówka rtęciowa
    Poziom 36  

    Musisz obciążyć obie linie +5 i +12V.

    0
  • #11 18 Gru 2007 21:07
    dezmontnikus
    Poziom 21  

    Nie wiem co jest z tym obciążyłem wyjście 5V i 12V dwoma silniczkami na 12V i nic potem obciążyłem to żarówkami na 5V i na 12V i też nic a pod CD-romem działa, nic najwyżej zostawię ten cd-rom i włożę go razem z zasilaczem

    0
  • #12 18 Gru 2007 22:01
    grzes195
    Poziom 16  

    Ja mam zasilacz i działa normalnie bez żadnego obciążenia

    0
  • #13 18 Gru 2007 22:52
    dezmontnikus
    Poziom 21  

    To jest stary zasilacz ale jary :) wszystkie układy działają na nim ale CD-Rom musi być podpięty ;)

    0
  • #14 19 Gru 2007 05:15
    Dioda52
    Poziom 27  

    Ociazenie na 5V powinno byc conajmniej okolo 3-5A .Byc moze ze trzeba jeszcze obiazyc pozostale wyjscia ,ale juz nie wielkimi rezystorami .Opornik 1M to nie jest zadne obciazenie bo sobie policz 5V:1000000Ω = 0.000005 A , a potrzeba 5V:5A = 1Ω oczewiscie musi byc odpowiednia moc 5Vx 5A = 25W

    0
  Szukaj w 5mln produktów