Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Płyta Asrock K7VT2 komputer od razu startuje ...

maxiu133 17 Gru 2007 21:06 4995 19
  • #1 17 Gru 2007 21:06
    maxiu133
    Poziom 14  

    Witam!
    Mam dziwny problem z komputerem.
    Płyta Asrock K7VT2, procek z AMD 1.7+,ramu 256 DDR 266.
    Podłanczając wtyczkę z prądu do zasilacza, komputer od raz startuje i tu jest problem.
    Normalnie powinno załączyc sie go z przycisku, a on od razu rusza jak tylko dostanie prąd.
    Druga dziwna sprawa jest taka, że kiedy chcę go wyłączyć poprzez START w Windows, zamyka się, ale się całkiem nie wyłancza.
    Słychać tylko jak przestaje pracować dysk twardy, ram...poprostu trochę ucichnie, ale wiatrak na procku chodzi dalej i zasilacz także, no i obraz zostaje "...trwa zamykanie systemu Windows"
    Próbowałem odłaczyć kable z przedniego panelu z obudowy, ale dalej to samo, widocznie przycisi z obudowy nie mają nic do tego.
    Próbowałem także na innym zasilaczu, także wina zasilacza to też nie jest.
    Nie wiem czy to może problem z BIOS-em?

    Proszę o pomoc...jakies podpowiedzi może...


    Pozdrawiam

    maxu133

  • #2 17 Gru 2007 22:31
    DriverMSG
    Admin grupy komputery

    Na początek zresetuj BIOS.

  • #3 17 Gru 2007 22:50
    thrower
    Poziom 22  

    Jak juz kolega wcześniej napisał, reset BIOS.
    Jeśli nadal masz jakieś dziwne objawy to obejrzyj dokładnie kondensatory na płycie (czy nie są popuchnięte), jako że płyta ma już swoje lata mogą wymagać wymiany.

  • #4 18 Gru 2007 15:48
    maxiu133
    Poziom 14  

    Myślicie o CMOS-ie?....już próbowałem i nadal bez rezultatu.
    Chciałbym spróbować zaktualizować BIOS, ale robiłem to tylko raz na płycie Abit i to jeszcze z pod Windowsa, także nie wiem jak się za to zabrać.Może znacie jakieś programy którymi można to zrobić przez Windows, czy zostaje mi tylko dyskietką?
    Wdzięczny jestem za pomoc.

    Pozdrawiam !

  • #5 18 Gru 2007 20:30
    DriverMSG
    Admin grupy komputery

    Bezpieczniej będzie dyskietką lub CD

  • #6 18 Gru 2007 20:36
    maxiu133
    Poziom 14  

    ...to może podpowiecie mi dokładniej jak to mam zrobić?, bo szukałem na googlach, ale jakos mało na ten temat.Chodzi mi bardziej o dokładniejszy opis.
    Może znacie jakieś linki ?

    Pozdrawiam !

    maxiu133

  • #7 18 Gru 2007 20:56
    DriverMSG
    Admin grupy komputery

    Tu masz Bios do twojej MoBo , ja widzisz , nie można inaczej jak z poziomu DOS.

    Przygotuj czystą dyskietkę , sformatuj ją z opcją "Utwórz dysk startowy systemu MS-DOS"

    Po tej operacji rozpakuj pobrany wcześniej Bios , skopiuj na dyskietkę pliki ASRFLASH.EXE i K7VT2_1.30 .

    Teraz sobie zapisz na kartce co dalej .

    Uruchom ponownie komputer , wejdź do Biosu i ustaw by startował najpierw z dyskietki.
    Uruchom komputer z dyskietki startowej i wpisz "asrflash.exe k7tv2_1.30" i zatwierdź enterem . potem się módl by prądu nie wyłączyli .:D

  • #8 18 Gru 2007 21:07
    maxiu133
    Poziom 14  

    No spoko:)...ale mógłbys wysłać jeszcze raz ten plik? bo jakoś go stąd nie umiem pobrać.
    Dzieki!

    Pozdro

  • #10 18 Gru 2007 21:15
    maxiu133
    Poziom 14  

    OK sorry, mó błąd ! :)
    Już mam.Spróbuję coś z tym działać.
    Dam znać co i jak, mam nadzieję, że to coś pomoże.

    Pozdro !

  • #11 19 Gru 2007 15:49
    wookk
    Poziom 12  

    I co? Pomogło?:D To jest uszkodzenie plyty glownej, a nie jakiegos biosu. Nie mylmy pojec. Pozdrawiam.

  • #12 19 Gru 2007 16:23
    DriverMSG
    Admin grupy komputery

    wookk napisał:
    I co? Pomogło?:D To jest uszkodzenie plyty glownej, a nie jakiegos biosu. Nie mylmy pojec. Pozdrawiam.


    A skąd takie odgórne założenie ?
    Może to być wina zasilacza lub Biosu - Prorok ?

  • #13 19 Gru 2007 16:29
    maxiu133
    Poziom 14  

    Fajnie to napisałeś : "...jakiegoś biosu"
    Widzę że Ty chyba nawet nie wiesz co to jest:)
    Zabiorę się za to po Świętach, bo aktualnie braki czasowe,ale napewno dam znać czy to coś dało.
    Z góry dziękuję !

    Pozdrawiam

    maxiu133

  • #14 19 Gru 2007 23:06
    tomek122
    Poziom 21  

    Witam.

    Po mojemu nie ma po co zmieniać BIOS. To jest kwestia poprawnej konfiguracji opcji zasilania w biosie.

    "State After Power Failure"- określa zachowanie się komputera po przerwie zasilania (a więc tak jakby wyjąć wtyczkę i podłączyć ją z powrotem).

    Co do "niewyłączania" się całkowicie komputera to:

    "ACPI Suspend Type"- określa poziom "uśpienia" komputera. Opcja "S1" oznacza wyłączenie obrazu i zegara procesora, "S3" wyłącza wszystko poza pamięcią RAM i obwodem zasilającym klawiaturę.

    "PM Control by APM"- określa czy zarządzaniem energią ma zająć się bios (disabled), czy system (enabled).

  • #15 20 Gru 2007 00:37
    movzx
    Poziom 39  

    tomek122 napisał:
    Witam.
    Co do "niewyłączania" się całkowicie komputera to:

    "ACPI Suspend Type"- określa poziom "uśpienia" komputera. Opcja "S1" oznacza wyłączenie obrazu i zegara procesora, "S3" wyłącza wszystko poza pamięcią RAM i obwodem zasilającym klawiaturę.

    "PM Control by APM"- określa czy zarządzaniem energią ma zająć się bios (disabled), czy system (enabled).


    Suspend Type jak sama nazwa wskazuje określa typ trybu uśpienia. Nie ma to nic wspólnego z niewyłączaniem się komputera.

    PM control by APM określa czy BIOS ma zgłaszać systemowi operacyjnemu zdarzenia APM - w nowszych płytach tego w ogóle nie ma.

  • #16 20 Gru 2007 09:33
    TDoman
    Poziom 9  

    Mam wielką prośbę do forumowiczów - czy ktoś mógłby sprawdzić jakie dokładnie kondensatory są wlutowane w tą płytę obok gniazda Socket A? Muszę dzisiaj kupić i spróbować reanimacji płyty, a zapomniałem rano zajrzeć do pudła i sprawdzić...
    Wydaje mi się że 6,3/3300, ale na 100% nie pamiętam - byłbym wdzięczny gdyby ktoś dał radę zerknąć

    --
    pozdrawiam,
    TDoman

  • #17 04 Sty 2008 22:40
    wookk
    Poziom 12  

    Powodzenia... To ewidentne uszkodzenie płyty głównej. Nie trać czasu na "jakieś biosy". Pozdrawiam.
    PS. Znam się na tym, ale nie mogę powiedzieć. Tajemnica slużbowa... Przepraszam. (winny jest jeden malutki układ scalony, ale i tak sam nie wymienisz, wiec po co mam mówić...)

    Dodano po 23 [minuty]:

    DriverMSG napisał:
    wookk napisał:
    I co? Pomogło?:D To jest uszkodzenie plyty glownej, a nie jakiegos biosu. Nie mylmy pojec. Pozdrawiam.


    A skąd takie odgórne założenie ?
    Może to być wina zasilacza lub Biosu - Prorok ?


    Autor napisał, że zasilacz podmieniał... POLECAM CZYTAĆ.

  • #18 04 Sty 2008 23:01
    jankolo
    VIP Zasłużony dla elektroda

    wookk napisał:
    Znam się na tym, ale nie mogę powiedzieć. Tajemnica slużbowa... Przepraszam. (winny jest jeden malutki układ scalony, ale i tak sam nie wymienisz, wiec po co mam mówić...)

    Jeżeli kolega ma zamiar takch porad udzielać, to proszę sobie nasze Forum darować. Każdy następny post kolegi z tego typu informacjami będzie usuwany z Forum oraz będzie traktowany jako informacja nie na temat.

  • #19 04 Sty 2008 23:12
    wookk
    Poziom 12  

    Przepraszam... Mea culpa...
    Już się "wypisałem". Pozdrawiam.
    PS. Widzę, że prawda boli...

  • #20 11 Paź 2008 21:26
    Sadi
    Poziom 15  

    Naprawiłem właśnie taką płytę z takim samym uszkodzeniem. Układ który był uszkodzony to ATTP1 w obudowie SO8 firmy Attansic. Może komuś przyda się ta informacja.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME