Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z centralą SATEL CA4MX (1994 rok)

lukaszkrucz 19 Gru 2007 19:43 2154 10
  • #1 19 Gru 2007 19:43
    lukaszkrucz
    Poziom 12  

    Witam,

    Mam pytanie dotyczące centralki wymienionej w temacie. Otóż, system działał przez całe 10 lat nie sprawiał żadnego problemu.

    Wczoraj przy rozbrojonym systemie uruchomił się alarm sabotażowy który to raz dawał się wyłączyć stacyjką, innym razem nie, myśląc, źe to problem z korodującymi sygnalizatorami (być może wilgoć w mikro przełącznikach) - sygnalizatory IRED starego typu, spiąłem sabotaż bezpośrednio na płycie zgodnie z informacją z instrukcji opornikiem 10K.

    Sabotaż uspokoił się, lecz nie na długo... mimo zwarcia linii alarm uruchamia się, dodatkowo na panelu centrali delikatnie żarzą się diody wskazujące stan linii, dodatkowo od chwili awarii dioda "zasilanie" nie świeci się. Dodam iż zasilanie na transformatorze jest, i do płyty dochodzi napięcie 18V, na zaciskach akumulatora 10,8V

    Kompletnie zdezorientowany wyjąłem bezpiecznik ładowania akumulatora, system uspokoił się, lecz w tej chwili nie posiada zasilania awaryjnego. Dodam iż dioda "zasilanie" nadal się nie świeci.

    Moja wiedza na temat tej centralki kończy się. Proszę o sugestie co to może być za awaria, stawiam na akumulator... lecz pewności nie mam.

    Dziękuję za poświęcony czas i pomoc w tej sprawie.

    0 10
  • #2 19 Gru 2007 20:02
    adi_al
    Poziom 18  

    Wygląda na uszkodzony akumulator /z praktyki wiem że 7 lat to taki przeciętny czas życia akumulatora a wynika z Twjego opisu że ten ma więcej/ a co do diody to musiał byś dokonać pomiarów na płytce jest możliwe że zasilacz uległ uszkodzeniu.

    0
  • #3 19 Gru 2007 20:04
    damian nowak
    Poziom 12  

    Podstaw inny akumulator! 10.8 na aku to trochę mało. jeśli nie był do tej pory wymieniany to czas najwyższy. żywotność zwykłych aku to 5 lat. Są też akumulatory o podwyższonej żywotności ale i one maja do 10 lat życia.

    0
  • #5 19 Gru 2007 21:34
    BENO99
    Poziom 26  

    pepe33 napisał:
    Akumulator swoją drogą ale z kąd te 10k,ohm
    jak mi wiadomo 2,2k


    Witam.
    W starych wersjach tej centrali rezystory parametryczne były 10 k ohm

    Pozdrawiam

    0
  • #6 19 Gru 2007 22:00
    pepe33
    Poziom 18  

    a to przepraszam za wprowadzenie w błąd

    0
  • #7 20 Gru 2007 10:10
    damian nowak
    Poziom 12  

    Tok myślenia moim zdaniem trzeba przyjąć taki, podstawić akumulator, obserwować działanie alarmu oraz diody, jest taka opcja iz dioda nie świeci ponieważ aku o tak niskim napięciu zbytnio obciąża centralkę, do prób możesz użyć akumulatora z samochodu (pamiętaj gdzie + a gdzie -) jeśli będzie ok to aku, jeśli nie to lichy aku uszkodził obwód ładowania (zasilania)

    0
  • #8 20 Gru 2007 14:25
    lukaszkrucz
    Poziom 12  

    Dziękuję za wszelkie sugestie, centrala po założeniu nowego akumulatora póki co działa dobrze, jednak dioda "zasilanie" nie świeci, poczekamy dobę aż centralka podładuje akumulator i będę obserwował.

    Zastanawia mnie tylko czy słaby akumulator w tej centralce może uruchomić alarm sabotażowy... wciąż tutaj stawiam na liche sygnalizatory ale kto to wie...

    Pozdrawiam serdecznie :)

    0
  • #9 20 Gru 2007 16:07
    adi_al
    Poziom 18  

    Zbyt duży pobór prądu przez uszkodzony akumulator spowodował spadek napięcia zasilania/prawdopodobnie uszkodzenie zasilacza-nie świeci dioda/ i wtedy załączył się sabotaż bo czujniki /sygnalizatory/miał za małe napięcie i się wyłączyły.Doradzam dokonać pomiaru napięcia na wyjściach zasilających.

    0
  • #10 20 Gru 2007 21:26
    damian nowak
    Poziom 12  

    adi_al ma racje zbyt duży upływ prądu mógł spowodować uszkodzenie sie zasilacza, podstawiłeś nowy aku? zmierzyłeś napięcie na nim? dobrze by było pomierzyć napięcie po 2, 3 dniach jeśli spadło to zasilacz.

    0
  • #11 21 Gru 2007 20:39
    lukaszkrucz
    Poziom 12  

    Wymieniony akumulator - system póki co odpukać działa, w niedalekiej przyszłości wymienię go na coś nowszego... jednak ciekawe jest to, że kontrolka zasilania nadal nie świeci a wszelkie napięcia są ok :)

    Dziękuję za zainteresowanie i pomoc :) temat uznaję za zamknięty :)

    Wszystkim bez wyjątków - Wesołych Świąt! :)

    0
  Szukaj w 5mln produktów